MozillaZine

Firefox 68.0 - pictures not draggable

User Help for Mozilla Firefox
ebi_se
 
Posts: 4
Joined: July 9th, 2019, 3:05 pm

Post Posted July 9th, 2019, 3:50 pm

Hi guys

With the latest update (68.0) I can't drag pictures that are open in Firefox to other apps. Before the update I was able to open a picture in the Firefox browser, click and drag it to the Windows taskbar and paste it into another app that is open. I'm using Windows 7.

Any ideas?

jscher2000

User avatar
 
Posts: 10715
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted July 9th, 2019, 5:12 pm

Is it a site-specific problem or affects all sites? Does right-click > Copy Image still work?

MarkRH

User avatar
 
Posts: 1282
Joined: September 12th, 2007, 2:30 am
Location: Oklahoma City, OK

Post Posted July 9th, 2019, 9:19 pm

Seems fine here with Firefox 68 in Windows 7. Worked with my websites and Google images (after clicking on one).

ebi_se
 
Posts: 4
Joined: July 9th, 2019, 3:05 pm

Post Posted July 10th, 2019, 8:07 am

It's not site-specific problem :-(
right-click > Copy Image - works when pasting in Photoshop

jscher2000 wrote:Is it a site-specific problem or affects all sites? Does right-click > Copy Image still work?

jscher2000

User avatar
 
Posts: 10715
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted July 10th, 2019, 8:41 am

Mozilla Support forum has an active thread of users who cannot drag to the desktop in Firefox 68. Do you have that problem, too? https://support.mozilla.org/questions/1256208

ebi_se
 
Posts: 4
Joined: July 9th, 2019, 3:05 pm

Post Posted July 10th, 2019, 9:34 am

jscher2000 wrote:Mozilla Support forum has an active thread of users who cannot drag to the desktop in Firefox 68. Do you have that problem, too? https://support.mozilla.org/questions/1256208


Thank you for your answer. I have checked the two suggested solutions (1. creating new profile and 2. uninstalling Firefox), but the problem still persist .

RobertJ
Moderator

User avatar
 
Posts: 10823
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted July 10th, 2019, 11:41 am

.
Works fine here with Firefox 68 on Mac OS 10.13.6

.
FF 69.0.3 - FF 70b14 - FF 71a - TB 60.8 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2019

therube

User avatar
 
Posts: 20002
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted July 11th, 2019, 11:16 am

-no-deelevate

I dislike double negatives in general, but that one is turning my head (around).


(Got to look into "Launcher" bit.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

jscher2000

User avatar
 
Posts: 10715
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted July 11th, 2019, 7:37 pm

therube wrote:-no-deelevate


Surprisingly, there is a support article, but it was directed at Enterprise users so it slipped under the radar: https://support.mozilla.org/kb/windows-administrator-launcher-process-error-fix

ebi_se
 
Posts: 4
Joined: July 9th, 2019, 3:05 pm

Post Posted July 12th, 2019, 8:30 am

Thanks guys.
-no-deelevate and the suggested link from jscher2000 did the job for me.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 8 guests