MozillaZine

port 2222

User Help for Seamonkey and Mozilla Suite
bigjeffid
 
Posts: 4
Joined: September 5th, 2019, 5:57 pm

Post Posted September 5th, 2019, 7:09 pm

I use a link to my website directadmin using port 2222/mydomain. I upgraded to Seamonkey 2.49.5 today and now I can not access my directadmin login. I have tried turning off the firewall, setting a outbound rule for port 2222 and all I ever get is a time out. Was working fine till I upgraded so I uninstalled 2.49.5 and went back to 2.49.4 and still it does not work. Any one have an answer?
Thanks

ElTxolo

User avatar
 
Posts: 2532
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted September 6th, 2019, 7:01 am

bigjeffid wrote:I use a link to my website directadmin using port 2222/mydomain. I upgraded to Seamonkey 2.49.5 today and now I can not access my directadmin login. I have tried turning off the firewall, setting a outbound rule for port 2222 and all I ever get is a time out. Was working fine till I upgraded so I uninstalled 2.49.5 and went back to 2.49.4 and still it does not work. Any one have an answer?
Thanks

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20200426 SeaMonkey/2.53.2
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20200601 SeaMonkey/2.53.4

bigjeffid
 
Posts: 4
Joined: September 5th, 2019, 5:57 pm

Post Posted September 6th, 2019, 7:23 am

ElTxolo wrote:
bigjeffid wrote:I use a link to my website directadmin using port 2222/mydomain. I upgraded to Seamonkey 2.49.5 today and now I can not access my directadmin login. I have tried turning off the firewall, setting a outbound rule for port 2222 and all I ever get is a time out. Was working fine till I upgraded so I uninstalled 2.49.5 and went back to 2.49.4 and still it does not work. Any one have an answer?
Thanks

Thanks for the reply but I have tried all that. I've spent hours along with my hosting company to try to find a solution to no avail. That is why I have reached out to see if someone knows the answer other than all the firewall techniques. Does not matter if I turn off firewall. anti viruses modems what ever. Nothing works.

Ztruker

User avatar
 
Posts: 1289
Joined: February 27th, 2005, 1:08 pm
Location: Melbourne, Fl

Post Posted September 7th, 2019, 9:01 pm

Do you get the same result with a different browser?
Rich
Artificial intelligence is no match for natural stupidity.

therube

User avatar
 
Posts: 20365
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted September 8th, 2019, 4:06 am

Similarly, does the same occur if tested in a new, clean Profile?

Antivirus interfering?
I'll assume you've got a colon in there?
Any log files that you can check?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

bigjeffid
 
Posts: 4
Joined: September 5th, 2019, 5:57 pm

Post Posted September 8th, 2019, 9:37 am

I solved the problem it appeared to be my modem blocking it even though I had a rule letting it through. Reset modem back to factory and things seem to work now.
Thanks for all your input.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests