MozillaZine

Color/font graphic not shown in SM

User Help for Seamonkey and Mozilla Suite
Peter Creasey

User avatar
 
Posts: 588
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted October 6th, 2019, 7:20 am

I have composed an email in which I adjusted the text size, font, and color and sent it to myself.

Upon receipt in SeaMonkey the text just appears as regular size black and white text. When looking at the same email in webmail, the graphics show as composed.

What needs to be adjusted in SeaMonkey so the graphics are viewable properly?

Thanks.
. . . . . . . . . . Pete

TPR75
 
Posts: 803
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted October 6th, 2019, 7:41 am

Peter Creasey wrote:What needs to be adjusted in SeaMonkey so the graphics are viewable properly?


Try this (when "Mail & Newsgroups" window is open):
Menu -> View -> Message Body As -> Original HTML

Image

Peter Creasey

User avatar
 
Posts: 588
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted October 6th, 2019, 8:33 am

Thanks, but that is the setting I've always had and still have.

I've never observed this problem before so I wonder if it could be some kind of aberration.
. . . . . . . . . . Pete

TPR75
 
Posts: 803
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted October 6th, 2019, 12:10 pm

Peter Creasey wrote:Upon receipt in SeaMonkey the text just appears as regular size black and white text.


Check your "Sent" folder for this message and see if HTML looks correct. Did you received message under the same SeaMonkey instance (it could the same as for sent or different e-mail account)?

I prefer plain text but I did a little test with HTML message (adjusted text, font size, different color for words) and everything was correct (in both Sent folder and Inbox of another e-mail account).

Do you have some extensions, plugins or themes which could interfere with message body text?

Peter Creasey

User avatar
 
Posts: 588
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted October 6th, 2019, 5:08 pm

The message looks correct everywhere except in the SeaMonkey receipt section. As mentioned before, the message appears fine as received and viewed via web mail.

I run SeaMonkey lean and clean with no extensions, plugins, or themes.

Hopefully, just an aberration.
. . . . . . . . . . Pete

Peter Creasey

User avatar
 
Posts: 588
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted October 9th, 2019, 7:11 am

Well, the problem persisted for a whole day but apparently has gone away as the graphics are now properly displayed as originally composed.

Interesting!
. . . . . . . . . . Pete

Return to SeaMonkey Support


Who is online

Users browsing this forum: Bing [Bot] and 3 guests