MozillaZine

Will not display contents of folders

User Help for Mozilla Thunderbird
tieronetech
 
Posts: 5
Joined: May 18th, 2020, 12:39 pm

Post Posted May 18th, 2020, 12:51 pm

I am running Windows 10 1903 and Thunderbird 68.8.
The issue started with the previous version of Thunderbird.
It will not display previously read messages in any folder.
If I go to the folder properties and choose repair, then all the messages become visible.
As soon as I go to another folder, and then come back to the original, I have to repair it again to make all message visible.
I have uninstalled it and reinstalled it multiple times. As soon as I paste in the information from my back up profile, all folders load, but no messages are visible.
Something is causing this but I can not find it. I have checked every setting and nothing is checked. I have tried to reset everything to defaults, no change.
Does anyone have any suggestions for me?

Thank you!

DanRaisch
Moderator

User avatar
 
Posts: 123547
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 18th, 2020, 1:29 pm

How is the account set up, as POP or IMAP?
In Thunderbird the menu path is Tools->Account Settings->Server Settings->Server Type at the top rig

tieronetech
 
Posts: 5
Joined: May 18th, 2020, 12:39 pm

Post Posted May 18th, 2020, 8:25 pm

PoP

tieronetech
 
Posts: 5
Joined: May 18th, 2020, 12:39 pm

Post Posted May 18th, 2020, 10:35 pm

I have uninstalled the current version.
I cleaned all of the keys from the registry and restarted the computer.
I installed version 60.9.1 since this is before the corruption occurred. I believe the client was on 68.4 when this issue occurred.
The problem still exists.
Only unread messages are visible unless I run the folder repair tool.
As soon as I change focus, the messages disappear again.

tieronetech
 
Posts: 5
Joined: May 18th, 2020, 12:39 pm

Post Posted May 18th, 2020, 10:38 pm

I allowed the program to update and create a new profile, which it did under the appdata/roaming folder.
This time, instead of copying the entire profile, I only copied the contents of the Mail folder.
At this time, all messages are properly displaying.

To the developers, what could be in another folder that could be causing the messages to disappear?

tanstaafl
Moderator

User avatar
 
Posts: 46821
Joined: July 30th, 2003, 5:06 pm

Post Posted May 19th, 2020, 8:32 am

The developers normally don't browse these forums. http://kb.mozillazine.org/Empty_folders might explain what went wrong.

tieronetech
 
Posts: 5
Joined: May 18th, 2020, 12:39 pm

Post Posted May 20th, 2020, 9:51 pm

Thank you. I will research this.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 8 guests