MozillaZine

can't save drafts,templates, sent mail, settings won't stick

Discussion of general topics about Mozilla Thunderbird
=Loungefly=

User avatar
 
Posts: 517
Joined: May 28th, 2004, 4:16 am
Location: Down the hall, second door on your left

Post Posted August 1st, 2005, 6:01 am

I've been googling for a while now and checking around in the forums and haven't been able to get a definitive answer on what's causing this problem or how to fix it.

When I'm using my primary email accuont I noticed when I try to save a draft or a template, I get the message "There was an error copying the message to the sent folder. Retry?" which confuses me since I'm trying to save it to the draft or templates folder, nothing to do with the Sent folder.

I then hit 'cancel' then I get the message "Unable to save your message as draft. Please verify that your Mail & Newsgroups settings are correct and try again."

I then check my account settings and select the options to save all templates and drafts to their respective folders, and also to put copy of all sent messages in the sent folder. click okay etc. I notice the settings won't stick after I leave account settings. They revert back to the way they were before (unchecked) and I'm unable to save any drafts or templates. Oddly enough I also have a second account set up in Thunderbird (same profile, separate inbox etc) and oddly I don't have this draft and template problem with the Gmail account for whatever reason.

Would anyone be able to tell me what's causing this? I've browsed google and noticed others who've had this problem but have yet to find a solution.

Any help would be appreciated

Thanks :)

mtz1of4
 
Posts: 3665
Joined: November 4th, 2004, 9:26 am
Location: Fairport, NY USA

Post Posted August 1st, 2005, 7:54 am

What OS are you using?

After saving a backup of the Account, have you tried deleting that account restarting TB and setting it up again manually?

=Loungefly=

User avatar
 
Posts: 517
Joined: May 28th, 2004, 4:16 am
Location: Down the hall, second door on your left

Post Posted August 1st, 2005, 8:26 am

I'm using Windows XP.

A little while ago I backed up just my emails and address book, did a clean install of the Thunderbird 1.06 (I was using 1.0 previously), setup my account again manually, restored my old emails and address book and I'm still not able to save any drafts or templates in that account.

This is really a pain :(

mtz1of4
 
Posts: 3665
Joined: November 4th, 2004, 9:26 am
Location: Fairport, NY USA

Post Posted August 1st, 2005, 2:03 pm

Are you the admin in WinXP or a limited user?

=Loungefly=

User avatar
 
Posts: 517
Joined: May 28th, 2004, 4:16 am
Location: Down the hall, second door on your left

Post Posted August 1st, 2005, 6:35 pm

Doh!

I managed to stumble across the fix myself. I installed the about:config extension, had a look in the preferences and noticed the location of my draft, send, and template folders was corrupted. I have no idea how it happened but I corrected the default location and all is well now.

Thanks anyway :)

mtz1of4
 
Posts: 3665
Joined: November 4th, 2004, 9:26 am
Location: Fairport, NY USA

Post Posted August 1st, 2005, 9:09 pm

Good to hear about your fix.

Thanks for the update.

bwitzed
 
Posts: 271
Joined: July 21st, 2004, 11:13 pm

Post Posted August 2nd, 2005, 8:01 pm

HOW did you fix it? Please explain. I am having incredible problems and am wondering if this might be the cause also.
BMH
All Help Appreciated Thoroughly!!!!

gelly123
 
Posts: 1
Joined: March 25th, 2007, 9:55 am

Post Posted March 25th, 2007, 10:00 am

I have Thunderbird 1.5.0.10 on a MAC OSX, and recently it has been giving me that same error message when I try to save a draft or copy something to the "sent" folder.

Loungefly, where did you get that extension, and how do you edit the locations you were talking about?


richiehustle
 
Posts: 9
Joined: April 5th, 2017, 2:15 am

Post Posted September 22nd, 2017, 3:44 am

Here's the only solution to this problem:

I've encountered the same case with Thunderbird, it would not save to Draft folder by no means.
I've tried many options: such as changing the mailbox settings, changing IMAP etc.
The only remedy that was out there is:
- Write down settings information of given mailbox,
- Remove that mailbox completely
- Create a new mailbox, put all the IMAP/SMTP info in there again
- Wait until Thunderbird uploads all the Inbox, Draft, Send, Bulk, Trash folders e-mails again.
- Saving to any folder should be working now.

LIMPET235
Moderator

User avatar
 
Posts: 37473
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted September 22nd, 2017, 4:01 am

Why dig up such an old thread?
This one started in 2005 & died in 2007.

Thanks but....?

Locking due to very old age.
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-50.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. Conficker Test. (Always choose the "Custom" Install.)

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 1 guest