MozillaZine

Using Thunderbird as a client to a web mail system

User Help for Mozilla Thunderbird
Abe S
Guest
 

Post Posted August 28th, 2005, 11:45 am

I have an account with a web-based e-mail service, Army Knowledge On-line (AKO), and would like to use Thunderbird as my e-mail client to access this site. AKO gives instructions on how to do this with Outlook Express and I have used that as a basis for Thunderbird. AKO uses a password to gain access but I cannot find where (how) I can make a password part of the account info. Without the password I get a message box informing me that AKO denied access. Can anyone help me insert the password into the account info?

Abe@asa-inc.com

Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted August 28th, 2005, 11:47 am

Thunderbird asks for a password the first time you connect.

Daifne
Moderator

User avatar
 
Posts: 123058
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted August 28th, 2005, 5:06 pm

Are you getting this message when you download or when you send?

Abe S
Guest
 

Post Posted August 29th, 2005, 11:15 am

After setting up the account in Thunderbird I clicked on Get Mail and got an error message saying tha AKO didn't connect. The only time Thunderbird asks for a password is when I send mail and that password has to be for Eathlink as I use their DSL service. In order to connect with AKO I have to be able to put a password into the account info that is sent to AKO.

Guest
Guest
 

Post Posted August 29th, 2005, 11:19 am

deleting erroneous post

Guest
Guest
 

Post Posted August 29th, 2005, 11:20 am

AKO gives instructions on how to do this with Outlook Express and I have used that as a basis for Thunderbird.
Where is this instruction found?

old Neil Parks
Moderator
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted August 29th, 2005, 11:27 am

Abe S wrote:The only time Thunderbird asks for a password is when I send mail and that password has to be for Eathlink as I use their DSL service. In order to connect with AKO I have to be able to put a password into the account info that is sent to AKO.
When you send mail, the password that Tbird requests is the one for your SMTP server, not the one for your DSL provider.

old Neil Parks
Moderator
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted August 29th, 2005, 11:46 am

Army Knowledge Online FAQ wrote:If you have your AKO email configured with an Email Client, please verify that you are using the correct SMTP Server Name. The outgoing server name should be mailrouter.us.army.mil and you should have it configured for SSL with port 465. If you experience problems with this, you may be able to disable SSL and change the port to 25. If your ISP blocks both port 25 and 465, then you have to use your ISP information. Otherwise, you can use mailrouter.us.army.mil.

http://help.us.army.mil/cgi-bin/rightno ... qid=161861

old Neil Parks
Moderator
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted August 29th, 2005, 11:50 am

Abe S wrote:After setting up the account in Thunderbird I clicked on Get Mail and got an error message saying tha AKO didn't connect.

http://help.us.army.mil/cgi-bin/rightno ... aqid=47429

Abe S
Guest
 

Post Posted September 22nd, 2005, 4:17 pm

Neil Parks wrote:
Army Knowledge Online FAQ wrote:If you have your AKO email configured with an Email Client, please verify that you are using the correct SMTP Server Name. The outgoing server name should be mailrouter.us.army.mil and you should have it configured for SSL with port 465. If you experience problems with this, you may be able to disable SSL and change the port to 25. If your ISP blocks both port 25 and 465, then you have to use your ISP information. Otherwise, you can use mailrouter.us.army.mil.

http://help.us.army.mil/cgi-bin/rightno ... qid=161861


Thanks for the tip. I made the changes and now do not get an error message. However I still cannot download any mail from AKO to Thunderbird.

Guest
Guest
 

Post Posted September 22nd, 2005, 4:28 pm

Read more then on the site given to you already. After all, it's THERE that you will get your answer specific to AKO mail and not here.

Abe S
Guest
 

Post Posted September 27th, 2005, 4:24 pm

Here is the solution direct from AKO support. I used it and it works.

Thunderbird uses the same configuration as outlook and outlook express.
Your server settings option should be set:

If you are using imap:

Server Name: imap.us.army.mil
Port: 993
Use secure connection (ssl): checked
Use secure authentication: unchecked

For POP3:

Server Name: pop.us.army.mil
Port: 995
Use secure connection (ssl): checked
Use secure authentication: unchecked

Your SMTP Tab should be set:

Server name: mailrouter.us.army.mil
port: 465
Use username and password: checked
User secure connection: SSL

SMTP should only be set to this if you are using AKO for outgoing.

Thanks for all the help.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 7 guests