MozillaZine

2003-09-01 0.2 Candidate Builds (OSX, Win32)

Discussion about official Mozilla Thunderbird builds
mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted September 1st, 2003, 11:37 pm

I just pushed a new round of 0.2 candidate builds:

http://ftp.mozilla.org/pub/thunderbird/ ... -01-trunk/

Please read the prior release candidate threads for more information about what went into these builds.

I believe this is the last Win32 Build *fingers crossed*. One known issue for OSX we'll probably respin for when we have a fix.

It's time to start going down the pre-ship checklist. Let's double check things like:

1) Can you install themes? Are there any themes on the help site which still need upgraded to the 1.5 skin version? If so we need to ping the authors.

2) Can you install extensions? I hear rumors that enigmail is not working with this build. We need to ping the Enigmail Folks and ask them to respin a new version of the extension.

3) Any sudden crashers or other problems we weren't seeing in earlier builds?

4) How do the release notes look (Post release note comments here: http://forums.mozillazine.org/viewtopic ... 700#177700)
Known Issues:

OSX ONLY:

The button arrangement in the Account Setup Wizard is off, but the problem is known and is being looked at. The buttons that are present are functional and presents no problems in setting up an account. If you want to exit the wizard without finishing a setup, just hit the escape key. (No Cancel button appears at this time and you will see all 4 buttons on the last page.)

Thanks everyone!
-Scott
Last edited by mscott on September 3rd, 2003, 12:02 pm, edited 1 time in total.
Thunderbirds are Go!

Hendikins

User avatar
 
Posts: 26
Joined: December 31st, 1969, 5:00 pm
Location: On a train

Post Posted September 1st, 2003, 11:41 pm

I should have a GTK2/xft/SuSE 8.2 build up in the next few hours (I'm about 20 mins off relocating the box I build with)

iluvmonkees
 
Posts: 29
Joined: November 21st, 2002, 3:08 pm

Post Posted September 1st, 2003, 11:55 pm

mscott wrote: I hear rumors that enigmail is not working with this build. We need to ping the Enigmail Folks and ask them to respin a new version of the extension.


It's not a rumor, I've been living in misery for the past couple of builds!!! lol, but seriously, we need to fix this. I will buy the fixer a muffin ok???? Good. Now get to it :D

Jeff_pony
Moderator

User avatar
 
Posts: 8790
Joined: January 5th, 2003, 12:38 pm
Location: (.uk)

Post Posted September 2nd, 2003, 12:55 am

Its working well here, no problems with themes, etc...
Please PM the mod team when you see a rule infraction
Life State:: McLovin it
Camino v2.1 (pre)

TeddyBerlin

User avatar
 
Posts: 340
Joined: August 10th, 2003, 9:53 am
Location: Berlin(Germany)

Post Posted September 2nd, 2003, 3:19 am

The Phoenity Theme does not co-operate with the Thunderbird.
Heinrich Witt
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040309 Firefox/0.8.0+
Mozilla Thunderbird 0.5+ (20040304)

humuhumu
 
Posts: 28
Joined: August 28th, 2003, 2:25 am

Post Posted September 2nd, 2003, 3:50 am

TeddyBerlin wrote:The Phoenity Theme does not co-operate with the Thunderbird.


I can affirm that. I managed to get Phoenity to work with a 0.1 build of Thunderbird a while back (simply changing the 1.2 in chrome.rdf to 1.5 seemed to do it) but that's not working anymore. I'd *love* to have this theme working again...

Otherwise, build seems fine. This bug: <a href="http://forums.mozillazine.org/viewtopic.php?t=22666">message pane reloads when new message arrives</a>
... still present, though.

AlexIhrig
 
Posts: 239
Joined: May 23rd, 2003, 5:47 am
Location: Germany

Post Posted September 2nd, 2003, 3:54 am

Try to edit in the chrome.rdf to 1.5b - maybe it works...
Thunderbird Mail DE: http://www.thunderbird-mail.de
Enigmail OpenPGP [de]: http://enigmail.thunderbird-mail.de/

humuhumu
 
Posts: 28
Joined: August 28th, 2003, 2:25 am

Post Posted September 2nd, 2003, 4:09 am

diePAUSE wrote:Try to edit in the chrome.rdf to 1.5b - maybe it works...


No joy... using either 1.5 or 1.5b bring back some Phoenity icons but missing are those for folders and messages (I can't see any icons in the folder view or message list windows) and for the 'previous' button on the toolbar. Also, unread messages and folders are no longer bold - there's no formatting at all in these windows. So back to the default for now...

doug
 
Posts: 28
Joined: November 5th, 2002, 5:33 am

Post Posted September 2nd, 2003, 4:32 am

I can still only save attachments to disk, not open them from within Thunderbird.

Edit: I tried a clean install, still doesn't work.

wgianopoulos

User avatar
 
Posts: 1732
Joined: July 23rd, 2003, 8:15 am

Post Posted September 2nd, 2003, 5:03 am

mscott wrote:1) Can you install themes? Are there any themes on the help site which still need upgraded to the 1.5 skin version? If so we need to ping the authors.


I have succsessrully installed the NautiPolsBirds Theme. It is missing a couple of icons for the prefs (the icon for the new attchments pane as well as the three icons for the 3 page layout styles)

I have informed the theme author of this.

wgianopoulos

User avatar
 
Posts: 1732
Joined: July 23rd, 2003, 8:15 am

Post Posted September 2nd, 2003, 5:09 am

doug wrote:I can still only save attachments to disk, not open them from within Thunderbird.

Edit: I tried a clean install, still doesn't work.


I am not having this problem with the win32 version. Additional information that would be helpful is:

1. What operating system are you using?

2. What particualr types of extensions are you having difficulty with? (mime type and/or extension)?

3. Have you tried creating a new profile and seeing if the problem exists when using the new profile?

TeddyBerlin

User avatar
 
Posts: 340
Joined: August 10th, 2003, 9:53 am
Location: Berlin(Germany)

Post Posted September 2nd, 2003, 5:14 am

But why gives it actually only a few themes for thunderbird?
Heinrich Witt
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040309 Firefox/0.8.0+
Mozilla Thunderbird 0.5+ (20040304)

Pitreck

User avatar
 
Posts: 92
Joined: September 2nd, 2003, 5:18 am
Location: Warsaw, Poland

Post Posted September 2nd, 2003, 5:23 am

I'm using Central European (ISO-8859-2) Character Coding to all my folders and messages in Thunderbird, but if I change Window Configuration this settings stop affect on my messages. Only when I restart Tb things go back to normal. Anyone else having same problem?

I'm using Thunderbird(standard Theme, no Extension Installed) on Windows XP Pro.

PS. Sorry for my bad English

Hendikins

User avatar
 
Posts: 26
Joined: December 31st, 1969, 5:00 pm
Location: On a train

Post Posted September 2nd, 2003, 5:25 am

Unofficial SuSE 8.2 build has been posted.

Timoleon

User avatar
 
Posts: 52
Joined: December 17th, 2002, 2:59 pm
Location: somewhere east of Pluto

Post Posted September 2nd, 2003, 6:24 am

iluvmonkees wrote:
mscott wrote: I hear rumors that enigmail is not working with this build. We need to ping the Enigmail Folks and ask them to respin a new version of the extension.


It's not a rumor, I've been living in misery for the past couple of builds!!! lol, but seriously, we need to fix this. I will buy the fixer a muffin ok???? Good. Now get to it :D


Enigmail and Thunderbird together are surely horked. Enigmail and Enigmime install fine, but crash Thunderbird upon a restart. Using the latest GPG. :morning:
He's a goddamned robot!!

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 0 guests