MozillaZine

Can't log in

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Guest
Guest
 

Post Posted November 30th, 2005, 3:50 am

I'm old:

Sorry, but your password cannot be retrieved because your account is currently inactive. Please post your account name and problem in the MozillaZine Site Forum and a moderator will assist you.

Mt y acocunt is mozillazine [a-t] pigsonthewing.org.uk

RAF
Moderator

User avatar
 
Posts: 12605
Joined: November 5th, 2002, 2:19 pm
Location: .nl

Post Posted November 30th, 2005, 4:26 am

Hi old,

We'll need the username with which you tried to register in order to activate the account.

Guest
Guest
 

Post Posted November 30th, 2005, 5:31 am

pigsonthewing or pigsonthewinguk

RAF
Moderator

User avatar
 
Posts: 12605
Joined: November 5th, 2002, 2:19 pm
Location: .nl

Post Posted November 30th, 2005, 6:06 am

The account for ' pigsonthewing ' has been activated. You should be able to login now.

pigsonthewing
 
Posts: 66
Joined: October 1st, 2005, 5:59 am

Post Posted November 30th, 2005, 3:51 pm

RAF wrote:The account for ' pigsonthewing ' has been activated. You should be able to login now.

Indeed. Thank you.

Guest
Guest
 

Post Posted December 13th, 2005, 5:57 am

Registration just plain does not seem to work. Even with a validated active account from the email sent it won't let me log in. The system does recognize that I have validated the account tho. Even with cookies specifically enabled completely for this site all I get is an error message that won't even stay on the screen long enough to copy it. Something like "you have specified an incorrect or inactive username or invalid password". Unfortunately the user name and password is absolutely correct. The system will not even recognize my email address for the same account when I finally in desperation entered a request for a lost password.

sdsmcintyre
Guest
 

Post Posted December 13th, 2005, 6:00 am

sdsmcintyre wrote:Registration just plain does not seem to work. Even with a validated active account from the email sent it won't let me log in. The system does recognize that I have validated the account tho. Even with cookies specifically enabled completely for this site all I get is an error message that won't even stay on the screen long enough to copy it. Something like "you have specified an incorrect or inactive username or invalid password". Unfortunately the user name and password is absolutely correct. The system will not even recognize my email address for the same account when I finally in desperation entered a request for a lost password.


This system will not even let me edit my own posts but then as a "guest" how could it... :(

hellene

User avatar
 
Posts: 5130
Joined: March 20th, 2005, 5:29 pm
Location: Bradford W.Yorks

Post Posted December 13th, 2005, 11:03 am

sdsmcintyre - it will let you edit posts once you manage to get registered. I can't find a username that looks like sdsmcintyre (tried searching for anything starting sds* but nothing turns up). What username did you try to register.
I don't know how to do any of this stuff, I just hire the guys that do
Have you considered reading the HELP folder. Right there on your menu bar.
Image by Juniper http onic.net/~daylight/ - Xmas special by Ol Grumpy

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted December 13th, 2005, 3:28 pm

Paulfox's "Can't stay logged in" dicussion has been split to its own thread: http://forums.mozillazine.org/viewtopic.php?t=354646
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

sdsmcintyre
Guest
 

Post Posted December 13th, 2005, 11:59 pm

hellene-

This is the error message I get when I try to RE-validate from the email sent to my registered email address:

"The user account "sdsmcintyre" has already been validated!"

You can see the spelling is correct and that there are no extra spaces etc. You should be able to find it easily in your Admin panel.

The validation was accepted the first time, but I was unable to log in afterward and still can't login with the absolutely correct information, no errors on the password or user name. Cookies are all enabled.

Something is bogus with your registration process. I also Admin on a very large vB system, much larger than this one and in the course of my job I register at many sites with no problems.

I use Thunderbird for my work email client and have a question. I am trying to work with my filters to handle the large volume of mail I get on our system and the correspondingly HUGE amount of spam I also receive.

James
Moderator

User avatar
 
Posts: 27006
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted December 14th, 2005, 12:27 am

I still cannot find sdsmcintyre or any similar user names.

Just to be sure... which did you register at http://forums.mozillazine.org/profile.php?mode=register (<forums) or at http://www.mozillazine.org/members/ as they are separate accounts.

If the sdsmcintyre account is active on forums, you would not be able to use it while as a Guest as you just did for example.

Guest
Guest
 

Post Posted December 15th, 2005, 8:51 pm

If you have separate registration systems you need to specify which they are for. Instead of just the word "registration" use "FORUM Registration" and "?????? (whatever it is) Registration. I used the registration at the top right side of the page. I do not see any other registration area so I am not sure what you are talking about. I will figure out the answer to my question with some experimentation or another forum, -it will be faster than trying to get an answer here.

-Thanks anyway

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 0 guests