MozillaZine

[Ext] Update Notifier 0.1.5.5 - Get Extension/Theme updates

Announce and Discuss the Latest Theme and Extension Releases.
tmlong

User avatar
 
Posts: 534
Joined: October 21st, 2005, 10:50 am
Location: Washington, DC

Post Posted March 9th, 2006, 5:05 pm

-Fux- wrote:
tmlong wrote:Sounds like your Firefox install is messed or just acting funky. There is no connection between Update Notifier and what is saved in forms. Thanks.

- TL

I was testing with several Firefox installations (de/en-US) and some people in the german Firefox forum also! We have all the same problem.

-Fux-

[Edit] I was using the original version.[/Edit]

Again, it's a bug in Firefox.

- TL

naddude
 
Posts: 145
Joined: May 10th, 2005, 9:06 am
Location: Wet Coast, Canada

Post Posted March 9th, 2006, 5:37 pm

Love the extension!!
Thanks so much!!

DeckMan
 
Posts: 14
Joined: March 18th, 2005, 1:46 pm

Post Posted March 9th, 2006, 5:41 pm

tmlong wrote:Again, it's a bug in Firefox.

- TL

Again, it's caused / activated / awakened / whatever by your extension.

Edit: Looks like not everyone has that problem. If you don't have it, I guess you can't fix it since you won't see if it's fixed.
Last edited by DeckMan on March 10th, 2006, 4:33 am, edited 1 time in total.

XerBlade

User avatar
 
Posts: 865
Joined: October 4th, 2005, 10:45 pm
Location: Nashville, TN, US

Post Posted March 9th, 2006, 5:54 pm

Well, it still works fine for me, and I'm using this extension.
User Agent
Extensions
AMD64/2.41GHz RAM/1.0GB ATI/256MB-GDDR3/128-bit/8xAGP Cable6.0M/384kbps

Cato62

User avatar
 
Posts: 684
Joined: March 7th, 2005, 10:06 am
Location: Eugene, OR

Post Posted March 9th, 2006, 6:03 pm

Not causing any problems here, either.
"It is difficult to fight against anger, for a man will buy revenge with his soul." ~ Heraclites, 500 B.C.

The Blood Series: BloodFire, BloodFire 3, BloodThunder, BloodSun, & BloodSong

Swami
 
Posts: 4221
Joined: September 25th, 2004, 11:32 pm

Post Posted March 9th, 2006, 6:05 pm

No problem here either, version 0.1.2

tmlong

User avatar
 
Posts: 534
Joined: October 21st, 2005, 10:50 am
Location: Washington, DC

Post Posted March 9th, 2006, 6:29 pm

Alright, I know I just released 0.1.2 but a couple things I've been working are the progress icon when checking for updates and fixing the theme issues that just came up. I'm pretty much done with adding the progress icon which will use the throbber icon from Firefox/Thunderbird (which I think goes nicely). I've cleaned up that theme problem of displaying some funkyness behind the icons on the toolbar and also I am going to take out the padding in the options window so all themes look normal.

I added several translations to 0.1.2 and will have even more in 0.1.3. I'll provide an english version on my website so you don't have to install the bloated version (though it's not too bad).

Let me know of anything else. Thanks.

- TL

Feierfox

User avatar
 
Posts: 25
Joined: February 28th, 2006, 12:56 pm

Post Posted March 10th, 2006, 6:16 am

No problem here either, version 0.1.2

Not causing any problems here, either.

Well, it still works fine for me, and I'm using this extension.


And new(!!!) form data are still present after a restart??? I don`t believe!

Tap xxxx into a form field and start again. Is still present xxxx?

NO....And this happened only deit 0.1.2!

tmlong

User avatar
 
Posts: 534
Joined: October 21st, 2005, 10:50 am
Location: Washington, DC

Post Posted March 10th, 2006, 7:13 am


DeckMan
 
Posts: 14
Joined: March 18th, 2005, 1:46 pm

Post Posted March 10th, 2006, 8:13 am

In both threads, you *might* notice that extensions caused it. Update Notifier 0.1.2 is one of them.

Feierfox

User avatar
 
Posts: 25
Joined: February 28th, 2006, 12:56 pm

Post Posted March 10th, 2006, 8:21 am

Sorry, I don`t understand that. I have only one extension install... UN 0.1.2 and formhistory.dat deleted. Without UN it does function and with UN to anything is not stored. If it is a bug in 1.5.0.1, would it have to arise also without UN!?
With UN 0.1.1 no problems!

tmlong

User avatar
 
Posts: 534
Joined: October 21st, 2005, 10:50 am
Location: Washington, DC

Post Posted March 10th, 2006, 8:22 am

DeckMan wrote:In both threads, you *might* notice that extensions caused it. Update Notifier 0.1.2 is one of them.

Ummm I don't see Update Notifier mentioned once...

- TL

Feierfox

User avatar
 
Posts: 25
Joined: February 28th, 2006, 12:56 pm

Post Posted March 10th, 2006, 9:00 am

???

Are waiting... you will see!

supernova_00
 
Posts: 4832
Joined: June 24th, 2004, 8:03 pm
Location: Maryland, USA

Post Posted March 10th, 2006, 9:20 am

^ Well now that you added it after the fact as a guest.


This is a Firefox bug, I don't know which number but seems that some extension tickle the bug or shall we say expose it. Nothing wrong with the extension though.

Feierfox

User avatar
 
Posts: 25
Joined: February 28th, 2006, 12:56 pm

Post Posted March 10th, 2006, 9:26 am

Yes! Sorry, I thought I would be logged in.

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 2 guests