MozillaZine

POLL Who has java installed on firebird

User Help for Mozilla Firefox
bradley
 
Posts: 9
Joined: November 4th, 2003, 4:38 am

Post Posted November 5th, 2003, 11:23 am

I have done 4 xp installs and each time i get the same error about some cab file not being found.

I posted earlier about what processes I went thru to install it and tried all the ones recommended.

If u have got java installed succesfully post here with specs, as java is only thing stopping me using firebird.

or do people just not use java?

Take the time to help guys as i seen many people having same problems as I.

LisaO
 
Posts: 2
Joined: November 5th, 2003, 10:32 am

Post Posted November 5th, 2003, 11:48 am

I installed Firebird using the unofficial installer mentioned here in the forums. I had the newest java already installed and it obviously picked up on that as everything is working fine. Just opened a java weather site and all works as expected. Maybe I just got lucky? Ha!

Before installing Firebird with the unofficial installer I had done it by creating a folder and unzipping into it etc. but I wiped all that out including the directory before using the unofficial installer. I checked and it's now in my Add/Remove Programs list as it should be.

Good luck,
LisaO

bradley
 
Posts: 9
Joined: November 4th, 2003, 4:38 am

Post Posted November 5th, 2003, 11:59 am

thanks for quick reply gonna install the java on its own without the browser see if this helps, then install the unofficial installer ,

Guest
Guest
 

Post Posted November 5th, 2003, 12:27 pm

didnt work still comes up with error 1311.Source file not found:E:\ja142000.cab. verify that the file existsand that you can access it.

The file was downloaded to e drive.

So any1 go any ideas?

bradley
 
Posts: 9
Joined: November 4th, 2003, 4:38 am

Post Posted November 5th, 2003, 1:06 pm

okay here is the link to the screen shot,

http://www.uploadit.org/files2/051103-J ... roblem.JPG

Hendikins

User avatar
 
Posts: 26
Joined: December 31st, 1969, 5:00 pm
Location: On a train

Post Posted November 6th, 2003, 12:13 am

Looks like you have an exotic Windows configuration.

I'd suggest bugging Sun, because although we use Sun's Java, the problem has nothing to do with us.

tanstaafl
Moderator

User avatar
 
Posts: 44151
Joined: July 30th, 2003, 5:06 pm

Post Posted November 6th, 2003, 3:07 am

You could try dropping back to JRE 1.4.2_01 (what I'm using). I've seen a number of problems on the Opera forums when people tried upgrading from 1.4.2_01 to 1.4.2_02.

You can get it from http://java.sun.com/products/archive/j2 ... index.html

bradley
 
Posts: 9
Joined: November 4th, 2003, 4:38 am

Post Posted November 6th, 2003, 10:49 am

Thanks for replying guys,

Never heard that i have 'exotic' config b4, but have even tryed to install the java without any other applications on just window, to no avail.

Since i do like the browser i will bite the bullet and install 1.4.2_01, maybe until a newer 1.4.2._02 comes out.

Just ope dont get problems with older version.

Is it worth me reporting it as a bug?

bradley
 
Posts: 9
Joined: November 4th, 2003, 4:38 am

Post Posted November 6th, 2003, 11:08 am

downloading now? how bigs this file? taking ages is it like 100 mb or soemthing?

edit: just installed okay but why is it 106 mb fille? how bigs the other version smaller or larger?

Also whats java web start? do i need it?

Freshie
Guest
 

Post Posted November 6th, 2003, 4:24 pm

Java webstart just preloads it so you don't have to wait so long when you first hit a java enabled page...

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 8 guests