MozillaZine

Thunderbird does not start up after upgrade

User Help for Mozilla Thunderbird
Guest
Guest
 

Post Posted November 13th, 2006, 3:08 pm

Hi,

I've installed 1.5.0.8 over my old 1.0 installation, and now it won't start up at all. Thunderbird.exe stays in the task manager for a split second, then quits without error message. I've tried repeated de/re-installing, rebooting, deleting TEMP and thunderbird extensions folder, tried german/english version, all with same result. I'm running Win XP sp2 with all updates. Can anyone help?

greetings,
matt

Lost User 58167
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted November 13th, 2006, 6:01 pm

You might consider this, as it has worked for others. When you upgrade from 1.0 to 1.5 the instructions said to delete the old program before you installed the new one.

I would download a free program call MozBackup - http://mozbackup.jasnapaka.com/ - and do a backup of all your data.

Next you could go here - http://www.mozilla.com/en-US/thunderbird/ - and download a full copy of Thunderbird.

Next in windows you could go to START > CONTROL PANEL > ADD OR REMOVE PROGRAMS and I would delete Thunderbird. Your profile (data) is in a different location than your program, so deleting your program will not delete your data, but you will have your backup just in case.

Delete the Mozilla Thunderbird program directory (in Program Files on Windows), reboot

Now install the full version of Thunderbird that you downloaded and you should be up and running.

Guest
Guest
 

Post Posted November 14th, 2006, 4:28 am

Deleting the folder did the trick.

Thanks a lot

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests