MozillaZine

Problems displaying messages using IMAP (courier)

User Help for Mozilla Thunderbird
Svaeta
Guest
 

Post Posted November 12th, 2003, 5:17 pm

Hi all,

I tried to find a hint somewhere, but didn't succeed. I'm using Thunderbird 0.7 under WinXP Pro and I created 3 different accounts under the default profile. Each is a user on the same courier IMAP server within the LAN. First, everything seems to be fine but after a while, when switching back and forth through the different accounts, Thunderbird won't display the messages anymore. The JavaScript Console then has some output that reads as follows:

Fehler: [Exception... "Component returned failure code: 0x80004003 (NS_ERROR_INVALID_POINTER) [nsIMsgMailNewsUrl.mimeHeaders]" nsresult: "0x80004003 (NS_ERROR_INVALID_POINTER)" location: "JS frame :: chrome://messenger/content/mailWindowOverlay.js :: HandleMDNResponse :: line 2129" data: no]
Quelldatei: chrome://messenger/content/mailWindowOverlay.js
Zeile: 2129

Could someone pls tell me what the problem might e and if there's a way to change this annoying behaviour?

Thx in advamce!

Sven

LinuxRocks
Guest
 

Post Posted November 28th, 2003, 11:30 am

I am having the same problem. Once I increased the Cached connections to 10000, I am able to finally open other folders, but after reading 2 to 3 messages, I cant open any more messages after that.

Looks like this version is buggy :(.. Its ashame too, casue I really like it.


Any news on when this will get resolved?

Thanks

Joe

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 8 guests