MozillaZine

"The connection was refused when attempting to contact.

User Help for Mozilla Firefox
gbrown
 
Posts: 30
Joined: September 12th, 2003, 1:31 pm

Post Posted November 11th, 2003, 9:16 am

I get this error message on EVERY page. Firebird no longer works for me. I have to use IE (IE seems to have slowed down, though).

I renamed my Profile folder and deleted my MozillaFirebird folder and downloaded and installed v0.7, but it still gives the same error message. I'm not using a proxy. I've cleared my cache, disabled all extensions and licked my elbow, but it still doesn't work.

Any ideas on how to fix this?

[Win2003 Server]

Old Persist
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted November 11th, 2003, 1:15 pm

You say "Firebird no longer works for me" so presumably it did work and now it's broken. Did you change anything that might have caused this? Your firewall perhaps? Or have you installed some extensions or themes?
Anyhow, have you tried reinstalling with a clean profile? Move your old one out of the way by deleting (this is the path on Windows XP, if you're using something else, let us know) C:\Documents and Settings\User\Application Data\Phoenix . Before you do that make a backup copy of bookmarks.html (C:\Documents and Settings\User\Application Data\Phoenix\profiles\default\random number.slt\bookmarks.html). Delete and reinstall C:\Program Files\MozillaFirebird but make a backup copy of C:\Program Files\MozillaFirebird\plugins or you'll have to reinstall them again. If it worked before it should work again, unless the problem is not with Firebird but your internet connection.

gbrown
 
Posts: 30
Joined: September 12th, 2003, 1:31 pm

Post Posted November 11th, 2003, 1:30 pm

Sorry, I said 'Profile' but I meant the 'Phoenix' folder is what I renamed. After renaming the 'Phoenix" folder I also deleted the complete 'MozillaFirebird' folder and reinstalled a freshly downloaded version (0.7), but still no luck. And yes, Firebird 0.7 did work before.

Now that I look at my system, I've noticed that my Norton is not able to contact the net via it's LiveUpdate function, so it looks like something is screwy with my net connection. Strange, since IE, Outlook Express, Opera, and AIM, still work fine. But if it's a net problem then why would IE and Opera work but not Firebird?

I'm behind a Linksys cable/dsl router, but I haven't changed anything there. Spybot is also not able to update itself. I just manually downloaded the latest Norton virus definitions and installed them and the virus scan turned up nothing. I'm also not able to 'ping' or 'tracert'.

Thanks

Guest
Guest
 

Post Posted November 11th, 2003, 3:05 pm

FIXED!! It was, in fact, the Zone Alarm firewall. It wasn't even running since I disabled it's startup, but it was still blocking my ping/Firebird somehow. Perhaps I disabled the graphical popups that ask if I want to let the ping out, but some other processes were still running and doing the blocking. I didn't see any ZA related processes running in Task Manager, though, and Firebird WAS working fine with ZA before...Oh well, it's fixed now.

KILL THREAD

Guest
Guest
 

Post Posted November 15th, 2003, 5:32 am

dont kill it, i had the same prob. let it online to help others. thanks.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 9 guests