MozillaZine

Problem With Mediacom Mail

User Help for Mozilla Thunderbird
aw3524
 
Posts: 3
Joined: December 1st, 2003, 8:52 pm

Post Posted December 1st, 2003, 8:54 pm

Hi,

I was wondering, how do I configure Thunderbird to work with my mediacom mail? Here's the outlook express configuration.
1. Launch Microsoft Outlook Express.

2. From the Tools menu, choose Accounts (the Internet Accounts window will
appear).

3. Select the Mail tab.

4. Select the mail account you wish to configure, and then choose the
Properties button.

5. Select the Servers tab.

6. In the Incoming mail (POP3) field, type mail.mchsi.com

7. In the Outgoing mail (SMTP) field, type mail.mchsi.com

8. In the Account name field, enter your e-mail ID which is everything before
the @ symbol of your e-mail address.

9. In the Password field, enter your e-mail password. Note: The password will
not be visible as you type it.

10. Place a checkmark beside the My server requires authentication option.

11. Choose the Settings button.

12. Select the "Log on using" option.

13. In the Account name field, enter your Mediacom Online e-mail address.

14. In the Password field, enter your e-mail password. Note: The password will
not be visible as you type it.

15. Place a checkmark beside the Remember password option.

16. Choose the OK button. You will return to the Properties window.

17. Select the Advanced tab.

18. The Outgoing mail (SMTP) port number should be changed to 465.

19. Place a checkmark beside, "This server requires a secure connection (SSL)".

20. The Incoming mail (POP3) port number should be set to 995.

21. Place a checkmark beside, "This server requires a secure connection (SSL)".

22. Choose the Apply button, choose the OK button, and then choose the Close
button.

please help.
adam johnson

old dn15
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted December 1st, 2003, 11:36 pm

Here's a quick translation. This should do it, but I've probably overlooked something. Give it a try and let me know how it works. :) (Note that the step numbers don't necessarily match up with the originals.)

1. Launch Thunderbird.

2. From the Tools menu, choose Account Settings.

3. Click the "Add Account..." button.

4. In the window that apears, make sure "Email account" is selected and click Next.

5. Enter your name and email address in the appropriate fields and click Next.

6. Click the dot next to "POP" and enter mail.mchsi.com as the incoming server. Click Next.

7. Enter your username and click Next.

8. Give the account a name. Whatever you want. Click Next.

9. Review settings and click Finish. The front window should close.

10. Now click the "Outgoing Server (SMTP)" section in the left side of the remaining window.

11. Enter mail.mchsi.com as the outgoing server.

12. Check the "Use name and password" box and enter your username.

13. Click on "SSL" under "Use secure connection."

14. In the left column again, click the plus sign next to your email address if necessary, to reveal more settings.

15. Click on "Server Settings."

16. Check the "Use secure connection (SSL)" box.

17. You should probably check the "Use secure authentication" box, too, but I can't tell for sure based on the original instructions.

Change other settings in this window if you want to leave messages on the server, check for new ones at startup, etc.

aw3524
 
Posts: 3
Joined: December 1st, 2003, 8:52 pm

Post Posted December 2nd, 2003, 5:35 am

Hey,

My incoming mail now works, I just can't send anything ?

Here's my outgoing mail settings:
server: mail.mchsi.com
port: 465
Use name and password: checked
user name: aw3524@mchsi.com
use SSL: always

XeF6

User avatar
 
Posts: 225
Joined: May 27th, 2003, 5:58 pm
Location: uk.eu

Post Posted December 2nd, 2003, 5:39 am

Have you set up the smtp server in Optons Outgoing Server? If so then go to Account Settings for the account, select Advanced Tab and then pick mail.mchsi.com as your SMTP server
User-Agent: Thunderbird/2.0 Alpha 1 0808

Jabber IM:XeF6@jabber.org

aw3524
 
Posts: 3
Joined: December 1st, 2003, 8:52 pm

Post Posted December 2nd, 2003, 5:53 am

YES! I got it. Thank you guys so much!

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests