MozillaZine

Need help w/ Netscape 7.2 Mail Alert

Closed Forum
BretMan
 
Posts: 236
Joined: November 20th, 2006, 9:44 am
Location: Miami, FL

Post Posted April 22nd, 2007, 10:55 am

Yesterday morning I booted my system up out of sleep mode w/ no problems, checked my email by downloading a couple and sending a couple replies. Then out of the blue I get this Alert:"An error occurred with the POP3 mail server. Mail server mail.bellsouth.net responded:" I got it once for each of my 5 email addresses. I searched your threads for this alert and it didn't come up specifically.

I checked my email preferences settings with my records and they seem ok. I also logged on the the email server via FF and that looks ok with a couple expected messages waiting for me to open.

It's probably some common minor glitch that you guys may know about but I thought to ask before I make things worse - I'm not an expert user. Maybe a re-install is in order? If so, or any other idea, what's the best way to resolve this issue?

Many thanks,
Bret

BretMan
 
Posts: 236
Joined: November 20th, 2006, 9:44 am
Location: Miami, FL

Post Posted April 22nd, 2007, 11:02 am

I forgot to mention the obvious, for clarification, that since when I got this alert, I can't access my email from the ISP, not does it ask for my usual passwords to access my mailboxes.
Bret

Windows 10 64 Bit, FF Version 61.02

couldabeen

User avatar
 
Posts: 6729
Joined: September 9th, 2003, 11:24 am
Location: I'm Right Here

Post Posted April 22nd, 2007, 3:56 pm

Ask here http://www.ufaq.org/
It is the Netscape forum for Netscape questions.
Free Your Mind, And Your A$$ Will Follow - Funkadelic, 1970

BretMan
 
Posts: 236
Joined: November 20th, 2006, 9:44 am
Location: Miami, FL

Post Posted April 22nd, 2007, 6:12 pm

That's Couldabeen.

I did post the question there and am still waiting. I got this idea, which is that I happened to have backed up my C drive the day before, when it was working ok. If you know which is the likely problem folder/file maybe I can replace it with the uncorrupted backed up one. If that's the case, which would it be?
Bret

Windows 10 64 Bit, FF Version 61.02

couldabeen

User avatar
 
Posts: 6729
Joined: September 9th, 2003, 11:24 am
Location: I'm Right Here

Post Posted April 23rd, 2007, 4:36 pm

Have you contacted bellsouth to see if they are having a problem with POP?

Response from the UFAQ is here.
http://www.ufaq.org/modules.php?name=Fo ... 6869#24899

BretMan
 
Posts: 236
Joined: November 20th, 2006, 9:44 am
Location: Miami, FL

Post Posted April 23rd, 2007, 5:50 pm

Thanks for the link. I saw the reply there and responded in detail. Basically, I did check w/ the ISP and long story short, it's the firewall. With the firewall Off I can only access my emails. With it On, I can only send emails. The tech confirmed bellsouth's email server had gone down a few times over the weekend and somehow that may had affected the firewall or maybe I suddenly got a bad firewall update. I researched my Norton firewall and I couldn't find any specific email settings to change. So I'm at the point of trying to uninstall and re-install it. I've been at this ALL day.

Any suggestions before I try that?

Bret
Bret

Windows 10 64 Bit, FF Version 61.02

malliz
Folder@Home

User avatar
 
Posts: 43841
Joined: December 7th, 2002, 4:34 am
Location: Australia

Post Posted April 24th, 2007, 6:43 am

What sort of man would put a known criminal in charge of a major branch of government? Apart from, say, the average voter.
"Terry Pratchett"

BretMan
 
Posts: 236
Joined: November 20th, 2006, 9:44 am
Location: Miami, FL

Post Posted April 24th, 2007, 10:50 am

Thanks Malliz. That link's suggestions worked!!! I tried the first suggestion which was supported by the forum comment. Initially the result was that I could again collect my emails as normal, with it asking for my passwords and w/o the Alert. But I could still not send messages, which an alert stating an SMTP problem. So I tried a reboot and that solved that problem.

Thanks to all who helped! I'm back in action. I'll tell those at UFAQ as well.

Bret
Bret

Windows 10 64 Bit, FF Version 61.02

Return to Miscellaneous Support


Who is online

Users browsing this forum: No registered users and 0 guests