MozillaZine

Browser displaying text in italics by default

User Help for Mozilla Firefox
Appy28
Guest
 

Post Posted June 20th, 2007, 3:54 am

Both my Firefox and IE are doing this and I don't know what could be causing it

trolly
Moderator

User avatar
 
Posts: 39243
Joined: August 22nd, 2005, 7:25 am

Post Posted June 20th, 2007, 5:10 am

The standard cause is a missing or corrupt font. Check them (Start-> Settings -> Control Panel -> Fonts) esp. the Arial font.
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

Appy28
Guest
 

Post Posted June 20th, 2007, 11:58 am

I found the section you mentioned but the fonts open as seperate files. How do I change the default settings?

trolly
Moderator

User avatar
 
Posts: 39243
Joined: August 22nd, 2005, 7:25 am

Post Posted June 20th, 2007, 1:29 pm

If you are there open each font to check if it is shown. Double click on each font to see if it is rendered correctly.
Check if you have a ARIAL fonts. If yes which ones?
You need to have Arial, Arial Black, Arial Bold, Arial Bold Italic, Arial Italic
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

appy28
Guest
 

Post Posted June 22nd, 2007, 2:41 am

I have all them but I can't change the fonts displayed on my browsers.

Even while typing in this text box it is displayed in italics

malliz
Folder@Home

User avatar
 
Posts: 42083
Joined: December 7th, 2002, 4:34 am
Location: Aus

Post Posted June 22nd, 2007, 2:58 am

Did you open the folders to see if the fonts looked OK?
What sort of man would put a known criminal in charge of a major branch of government? Apart from, say, the average voter.
"Terry Pratchett"

trolly
Moderator

User avatar
 
Posts: 39243
Joined: August 22nd, 2005, 7:25 am

Post Posted June 22nd, 2007, 3:04 am

Tools -> Options -> Content -> Fonts & Colors
Here you can change the default fonts. But many pages request specific fonts. In this case you have to uncheck "Allow pages to chose their own fonts".

You can try to make a repair install of your OS.
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

malliz
Folder@Home

User avatar
 
Posts: 42083
Joined: December 7th, 2002, 4:34 am
Location: Aus

Post Posted June 22nd, 2007, 3:06 am

What OS?
What sort of man would put a known criminal in charge of a major branch of government? Apart from, say, the average voter.
"Terry Pratchett"

appy28
Guest
 

Post Posted June 22nd, 2007, 3:06 am

yes I have

trolly
Moderator

User avatar
 
Posts: 39243
Joined: August 22nd, 2005, 7:25 am

Post Posted June 22nd, 2007, 3:17 am

WXP according to agent.
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

dickvl

User avatar
 
Posts: 51514
Joined: July 18th, 2005, 3:25 am

Post Posted June 22nd, 2007, 3:44 pm

You can also check if there are font substitutes active for those fonts with regedit.exe
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes

acijanos
Guest
 

Post Posted July 3rd, 2008, 11:38 am

Hey guys, there's usually an easier fix to this issue.

Move all of the arial fonts to a backup folder on your desktop. Then, copy them back. The fonts will reinstall and (generallY) correct the issue.

Baaz
Guest
 

Post Posted July 23rd, 2008, 3:38 am

Anonymous wrote:Hey guys, there's usually an easier fix to this issue.

Move all of the arial fonts to a backup folder on your desktop. Then, copy them back. The fonts will reinstall and (generallY) correct the issue.
Anonymous wrote:Hey guys, there's usually an easier fix to this issue.

Move all of the arial fonts to a backup folder on your desktop. Then, copy them back. The fonts will reinstall and (generallY) correct the issue.


thanks. this solved the problem

Sonic3
Guest
 

Post Posted February 17th, 2009, 12:15 am

thanks

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 28 guests