MozillaZine

Problem with recent Quicktime upgrade

User Help for Mozilla Firefox
Turlog
 
Posts: 3
Joined: July 12th, 2007, 8:02 pm
Location: NH

Post Posted July 12th, 2007, 8:07 pm

This evening I downloaded the Quicktime 7.2 upgrade for Mac that was posted today, and now I can't get any video to play in Firefox. I see the Quicktime logo briefly and then a white question mark is superimposed over it. I checked to see if video was working in Safari and it is, so it must be a Firefox issue. Is anyone else having this problem and what's the solution?

Thanks,

Bob

dickvl

User avatar
 
Posts: 52840
Joined: July 18th, 2005, 3:25 am

Post Posted July 12th, 2007, 8:27 pm


Turlog
 
Posts: 3
Joined: July 12th, 2007, 8:02 pm
Location: NH

Post Posted July 12th, 2007, 8:56 pm

I tried everything that was suggested in your link and nothing worked. Under the Browser tab in Quicktime prefs there is no "Mime settings" button, so I couldn't try that suggestion. The only check boxes under the Browser tab are "Play movies automatically" and "Save movies in disk cache". I unchecked "Play movies automatically" and it didn't make a difference.

I then removed the "pluginreg.dat" file and restarted Firefox and that didn't fix the problem either.

Thanks for your suggestion.

johnnymike
Guest
 

Post Posted July 13th, 2007, 9:38 am

The settings in the Quicktime System Pref pane is different in the later OSX upgrades. In the pane, select the Advanced Tab. You will find a MIME settings button, click this. Open up each one of the settings. Two of them (Images, and Miscellaneous) have a selection for Flash. Deselect those two. After I did this and restarted Firefox, the problem went away.

Turlog
 
Posts: 3
Joined: July 12th, 2007, 8:02 pm
Location: NH

Post Posted July 13th, 2007, 9:55 am

Thanks for the reply. I was given this same solution in the Quicktime discussion on Apple's website, and it worked.

Bob

jstoneburner

User avatar
 
Posts: 16
Joined: April 26th, 2007, 11:53 am

Post Posted July 19th, 2007, 9:07 pm

In my case, these items were already unchecked. Still no joy.

My message is down in this thread: Firefox 2.0.0.4 on MAC stops viewing QT objects on Webpages - MozillaZine Forums

jstoneburner

User avatar
 
Posts: 16
Joined: April 26th, 2007, 11:53 am

Post Posted July 19th, 2007, 10:03 pm

Reinstalling QT 7.2 worked.

That was the one thing I didn't want to do, because last time it caused half my apps (Rosetta ones) to fail on my Intel Mac. I had to reinstall 10.4.10 to get things to work again. Either Apple fixed the recent download, or by some more complex mechanism I managed to avoid the pitfall.

Anyway, to those that find this thread, don't be afraid to try it again, if none of the various suggestions solve it for you....

Guest
Guest
 

Post Posted August 9th, 2007, 2:44 pm

Thank "johnymike"

I did not know on where to find the right answer.

firefox noob
Guest
 

Post Posted September 22nd, 2007, 8:55 pm

this worked, thanks

johau
Guest
 

Post Posted October 17th, 2007, 7:33 am

I've been plagued with the QuickTime Question Mark issue for months now and I've been going over to using Safari when that happened but I prefer staying on Firefox. Your Quick Fix for Quick Time repaired the issue and I can now view websites the way they were meant to be. Thank you, thank you, thank you!

A formerly somewhat frustrated browser in Maine...

cheetahboy
Guest
 

Post Posted October 23rd, 2007, 7:56 am

Thank you so much! It works!!!!!!

peteru
 
Posts: 1
Joined: December 1st, 2007, 8:26 am

Post Posted December 2nd, 2007, 11:39 am

I had problems with quicktime, the big Q with ?. I seemed to have solved it by uninstsalling Adobe flash 9, and then reinstalling it. Everything worked, then I upgraded Firefox, and all the same problems as before, and I uninstalled, and reinstalled Flash9, and everything works again.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 9 guests