MozillaZine

"The connection was refused..."

User Help for Mozilla Firefox
Quiz
 
Posts: 3
Joined: November 28th, 2003, 12:08 pm

Post Posted November 28th, 2003, 12:15 pm

Hi,
I have installed Firebird on WinXP. When attempting to connect to any internet address I am getting a popup alert:

"The connection was refused when attempting to contact ....".

I can open local files. I have disabled all firewalls and am using the default connection ( always connected), same as IE.

Is this common? Is there a setting I am missing somewhere?

Thanks for any help.


Quiz
 
Posts: 3
Joined: November 28th, 2003, 12:08 pm

Post Posted November 29th, 2003, 1:44 pm

Thanks, frease.

It doesn't seem like there were any solutions for me however. A few threads mentioned proxies and firewalls being a possible problem. I have disabled the FW and I have never used any proxies. Every other browser (mozilla 1.5 included) and every other software app. can connect without a question. Just not Firebird.

John Liebson
 
Posts: 6547
Joined: July 29th, 2003, 1:09 pm

Post Posted November 29th, 2003, 2:15 pm

Quiz wrote:Thanks, frease.

It doesn't seem like there were any solutions for me however. A few threads mentioned proxies and firewalls being a possible problem. I have disabled the FW and I have never used any proxies. Every other browser (mozilla 1.5 included) and every other software app. can connect without a question. Just not Firebird.


Have you checked, in Firebird, Tools\Options\General\Connection settings, just to be sure that something is not amiss there? Granted it is not overly likely, but it is simple enough to check to be sure.

Quiz
 
Posts: 3
Joined: November 28th, 2003, 12:08 pm

Post Posted November 30th, 2003, 7:24 pm

Thank you John.

I did check this and the only valid setting is the "direct connection to the internet", I assume this connects to the same connection that all apps use in "internet options". I tried a few public http proxies for a chance, but the message just changed to "The connection was refused when attempting to contact the proxy you set..."

FrozenHubcap
Guest
 

Post Posted December 14th, 2003, 3:50 pm

If you have ever installed Zone Alarm before, reinstall it, uninstall it, then delete the registry keys for it and MF will work.

riscniaga
Guest
 

Post Posted December 14th, 2003, 6:28 pm

i am having the same problem. i had zone alarm installed a long while back - but i am not using it nowadays. i am using kerio personal firewall . the problem is that sometimes it works, sometimes it doesn't.

anyway, where do i find the registry keys for zone alarm ?

Guest
Guest
 

Post Posted December 14th, 2003, 11:00 pm

Thanks FrozenHubcap!

That was indeed the solution, all works fine now. Although I cannot imagine why ZA would cause this problem to only FB.

Riscniaga, you can do a search for both "zonealarm" and "zonelabs" - remove the "Zone..." trees associated with these entries. That did it for me. (I did reinstall, then uninstall ZA first as FrozenHubcap suggested).

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 14 guests