MozillaZine

how to disable the auto connection?

User Help for Mozilla Thunderbird
george_zhu
 
Posts: 3
Joined: January 1st, 2004, 9:18 pm

Post Posted January 1st, 2004, 9:47 pm

When I open mozilla, it will automatically connect to the internet. I am using dial up and do not want to dial in unless I do it myself. Can I disable it? Should I disable it in mozilla or in windows? I am using windows XP professional with Mozilla firebirb 0.7 and thunderbird 0.4.

Old Persist
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted January 2nd, 2004, 3:29 am

Open Thunderbird and go to Tools> Account Settings> Server Settings and uncheck the option "Check for new messages at startup"

ericb321
Guest
 

Post Posted January 3rd, 2004, 3:44 pm

Persist wrote:Open Thunderbird and go to Tools> Account Settings> Server Settings and uncheck the option "Check for new messages at startup"
I did that, and Thunderbird still grabs my email automatically. Any other suggestions?

couldabeen

User avatar
 
Posts: 6729
Joined: September 9th, 2003, 11:24 am
Location: I'm Right Here

Post Posted January 3rd, 2004, 5:59 pm

Also , in TB, uncheck the box for "automatically download new messages.

But I suspect what you want is to shut off the 'Auto Dial' feature in windows.
That can be found in the Control Panel Internet Options in WinXP
Look in the Connections tab and check the "Always dial My Default Connection.
Just be sure the middle one is not check.

If your not on WinXP, you will have to find where these settings are in your OS Internet Connections options.
Free Your Mind, And Your A$$ Will Follow - Funkadelic, 1970

ericb321
Guest
 

Post Posted January 3rd, 2004, 8:00 pm

Yeah, it's weird. All the boxes in my Server Settings are unchecked, and it still gets my mail when I start up the program. I had to go to my Account Settings and remove my username, and it still tries, only unsuccessfully.

Unlike george_zhu, I have a cable connection, so my problem isn't download time -- I just like to have a choice about when the program downloads mail.

ericb321
Guest
 

Post Posted January 3rd, 2004, 8:03 pm

Actually, to be specific, the last time I checked it didn't try to grab my mail when I opened the program -- it did it when I clicked the "Read Messages" link after opening Thunderbird.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], lem3 and 3 guests