MozillaZine

Hotmail Hyperlink Button

User Help for Mozilla Firefox
Barbansais
Guest
 

Post Posted December 19th, 2007, 7:15 am

I'm using Firefox 2.0.0.11 under Windows XP. When I want to add a link to text in a new Hotmail message I highlight the text and click on the Add Hyperlink button. Nothing happens. I can copy and paste the link text easily enough but can't add the link. Under IE this works perfectly and I suspect it used to work in earlier versions of Firefox.

Any solutions out there

dickvl

User avatar
 
Posts: 51515
Joined: July 18th, 2005, 3:25 am

Post Posted December 19th, 2007, 12:11 pm

Normally you do not need to do anything, Hotmail should do that automatically.
At least that is what I see: http links are clickable.
Try to send an email to yourself and check what happens.

Guest
Guest
 

Post Posted December 20th, 2007, 4:18 am

For me this does not work. A URL typed or copied into an email does not produce a clickable link, nor is it possible to use the hotmail hyperlink button to produce a clickable link. When the email is received there is no clickable link in it.

steviex
Moderator

User avatar
 
Posts: 28902
Joined: August 12th, 2006, 8:27 am
Location: Middle England

Post Posted December 20th, 2007, 4:31 am

Try installing this extension https://addons.mozilla.org/en-US/firefox/addon/4105

It seems that that feature is controlled by code that is IE compatible only. The extension should let you do this....
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -Albert Einstein

Please DO NOT PM me for support... Lets keep it on the board, so we can all learn.

eisneun
 
Posts: 624
Joined: January 17th, 2005, 12:10 am
Location: socal

Post Posted December 20th, 2007, 9:55 pm

hotmail is not playing nice with fx. try this.
paste the link
highlight the link
on the hotmail format bar, click in the large blank space next to the emoticon.
click the add hyperlink button
click insert
link is now clickable.
How can ace be one and eleven? Huh?
What kind of god would allow that?

Guest
Guest
 

Post Posted December 24th, 2007, 8:40 am

Thanks Eisneun, I've tried your sneaky method and it works. God knows how you found it - not by random clicking I'm sure.
I haven't tried the extension yet Steviex but I will.

Guest
Guest
 

Post Posted December 24th, 2007, 8:46 am

With the webmail extension the hyperlink button works just fine. Thanks a lot for your help guys.

Guest
Guest
 

Post Posted December 27th, 2007, 2:19 am

I'm having a similar problem with Yahoo mail

If I type an e-mail address or a URL in an e-mail it just sits there as plain text, NOT as a clickable link. This worked fine in Internet Explorer. I've installed the extension suggested by Steviex but it made no difference.

Any ideas?

John

m1scha.m

User avatar
 
Posts: 1476
Joined: October 18th, 2007, 5:04 pm

Post Posted December 27th, 2007, 3:21 am

My experience with Yahoo says its not a link until it arrives at the other end.

Why would you want to click it in an email you are sending? You have the page at your end anyway.

Guest
Guest
 

Post Posted December 27th, 2007, 3:56 am

Sorry if I didn't explain properly. It's not a link at the receiving end either.

And the reason why I would want it to look like a clickable link at the sending end is the confidence check. I realised I had a problem because it looked wrong my end. This is so much better than waiting for a recipient to be inconvenienced by it and complaining. (Yes, I used to be a Quality Manager!)

John

m1scha.m

User avatar
 
Posts: 1476
Joined: October 18th, 2007, 5:04 pm

Post Posted December 27th, 2007, 4:06 am

Under Yahoo Mail > Options > General preferences, are you sending mail as "Color and Graphics" or "Plain Text"?

If you use C and G there is a link thing after the emoticons which allows you to insert a hyperlink, although if you are using C & G, Yahoo Mail help says it converts them to links when sent anyway.

Septin
Guest
 

Post Posted June 26th, 2008, 10:32 am

When I hyperlink it by highlighting it and useing the insert hyperlink tool, it is creating a error that make the link turn in to HTTP/// see the 3rd / forward slash. This is getting bad it has worked but seems that any time I hyperlink anything it is an error

Len_D
Guest
 

Post Posted July 5th, 2008, 11:53 am

I'm having the same problem as Septin. Neither the workaround or the plug-in work. After sending the email, the link reads http:///

Guest
Guest
 

Post Posted August 5th, 2008, 6:41 am

I can't get the hyperlink to work with my Hotmail and Firefox. I've tried the ideas from steviex and eisneun but still no go. That said, I'm not too bright with computers so could someone explain the method in even simpler terms!

kdpeeg
Guest
 

Post Posted November 30th, 2008, 4:25 pm

To those having trouble with creating a hyperlink and inserting it into a message body using Hotmail while also using Firefox 3.04 web browser: 1st, click in the message body where you want to place the hyperlink so your cursor will be positioned properly. 2nd, right click there and select "paste" to place the selected web or page address you want to send (if you have it handy on your clipboard) or just type in the address you want to send. 3rd, remove (delete) the "http://" from the address, highlight the balance of the address and then click on the Hotmail hyperlink button. It will now be a proper clickable link to those you are sending it to, even though http:// is not visible in the link, to you or the recipient. You can avoid a couple of steps by either just clicking on the hyperlink button and then typing the address sans (minus) the http://, or when visiting the page you like so much you want to share, highlight the address from the favorite page (again, minus the http://) and then right click the highlighted text and select "copy". Then when emailing you just have to click the Hotmail hyperlink button, right click on the line (in the dialog box that appears) after the http:// and select "paste" and then "OK". Doing this will insert the hyperlink into the page wherever you stopped typing in the message. For you keyboard shortcutters: <Ctrl>-c to copy and <Ctrl>-v to paste.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 17 guests