MozillaZine

Unable to open Thunderbird message links in FireFox

User Help for Mozilla Thunderbird
deebee09
 
Posts: 2
Joined: December 21st, 2007, 12:04 pm

Post Posted December 21st, 2007, 12:21 pm

I had trouble with Thunderbird 2.0.0.9 to open message links using the latest installs of FireFox 2.0.0.11. I think it may have something to do with the latest Windows XP security updates from last week.

I finally got things to work correctly. I uninstalled FireFox and Thunderbird and re-installed them. This did nothing. Finally I made Internet Explorer the default browser, opened it to check if it worked. Next I opened FireFox and made it my default browser and now it works.

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 21st, 2007, 3:31 pm

Moving to Thunderbird Support. This is NOT a Thunderbird bug. If anything, it's a Windows bug.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

ingolfhertel
 
Posts: 1
Joined: December 29th, 2007, 1:15 pm

Post Posted December 29th, 2007, 1:23 pm

deebee09 wrote:I had trouble with Thunderbird 2.0.0.9 to open message links using the latest installs of FireFox 2.0.0.11. I think it may have something to do with the latest Windows XP security updates from last week.

I finally got things to work correctly. I uninstalled FireFox and Thunderbird and re-installed them. This did nothing. Finally I made Internet Explorer the default browser, opened it to check if it worked. Next I opened FireFox and made it my default browser and now it works.


-----------------------------------------------------------------------------------------------------
I had exactly the same problem. In addition, google desktop did not find FireFox as browser. I followed your instructions and this worked. Now everything is operates as it should

Fundi
 
Posts: 2
Joined: February 10th, 2008, 10:35 am

Post Posted February 10th, 2008, 10:39 am

ingolfhertel wrote:
deebee09 wrote:I had trouble with Thunderbird 2.0.0.9 to open message links using the latest installs of FireFox 2.0.0.11. I think it may have something to do with the latest Windows XP security updates from last week.

I finally got things to work correctly. I uninstalled FireFox and Thunderbird and re-installed them. This did nothing. Finally I made Internet Explorer the default browser, opened it to check if it worked. Next I opened FireFox and made it my default browser and now it works.


-----------------------------------------------------------------------------------------------------
I had exactly the same problem. In addition, google desktop did not find FireFox as browser. I followed your instructions and this worked. Now everything is operates as it should
I also had this problem, and I can't describe the different fixes I've tried over the past 2 days. Finding this solution borders on the miraculous - thanks so much!!!
Barry

Arlayn
Guest
 

Post Posted February 10th, 2008, 2:16 pm

I disagree this is a Windows problem. I am running Xandros and am experiencing the same problem. Therefore I have to surmise the problem is the result of a recent update to Firefox and/or Thunderbird.

I am running Firefox ver 2.0.0.6 (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6)

and Thunderbird ver 2.0.0.6 (20070728)

It would be great if those "in the know" would look a little more closely at this bug instead of dismissing it out of hand as a Windows issue. : )

Fundi
 
Posts: 2
Joined: February 10th, 2008, 10:35 am

Post Posted February 10th, 2008, 3:00 pm

Anonymous wrote:I disagree this is a Windows problem. I am running Xandros and am experiencing the same problem. Therefore I have to surmise the problem is the result of a recent update to Firefox and/or Thunderbird.

I am running Firefox ver 2.0.0.6 (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6)

and Thunderbird ver 2.0.0.6 (20070728)

It would be great if those "in the know" would look a little more closely at this bug instead of dismissing it out of hand as a Windows issue. : )
I'm not sure where the problem lies - I'm runnings Firefox 2.0.0.12 and Thunderbird 2.0.0.9, and the problem occurred soon after the upgrade from Firefox 2.0.0.11 - It follows that the Firefox upgrade is the culprit, but I'm not expert enough to make that determination. I found, and attempted other 'fixes', including some changes in about:config in both Firefox and Thunderbird, but the only thing that worked, in the end, was making IE my default browser, then switching back to FF, and everything seemed to return to normal.
Barry

txals
Guest
 

Post Posted February 15th, 2008, 3:04 am

I had the same problem under Linux, and solved it by adding these two lines in the preferences file (prefs.js):

user_pref("network.protocol-handler.app.http","/opt/firefox/firefox");
user_pref("network.protocol-handler.app.https","/opt/firefox/firefox");

If firefox is not installed in /opt/firefox, simply change this by the corresponding path.

"poor" rich i
Guest
 

Post Posted April 13th, 2008, 1:21 pm

Setting IE as the default and then changing to Firefox did the trick for me.Thanks for the help.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 4 guests