Alert Msg: 45 (1032) That Mail is not currently available.

User Help for Seamonkey and Mozilla Suite
Lost User 292363
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted October 10th, 2007, 9:58 am

Right after I did a Microsoft security update, I stated getting an alert message stating "45 (1032) That Mail is not currently available." The alert message appears to pop up when messages are retrieved.

If I select "Get Msgs" I get the "45 (1032) That Mail is not currently available." alert followed by an alert stating "The current command did not succeed. The mail server responded: UID FETCH completed."

I am using am AOL server account (imap) and my settings do not appear to have changed.

Any idea how to correct this so the Alerts stop?



Post Posted October 13th, 2007, 8:47 am


I have the exact same problem.... but instead of 45(1032) I get 2(1032)...
By the way I just posted on a French forum and a guy has the same problem with the message beginning with 160(1032)... see: ... 205#408205 if you understand french of course...

Could that number at the beginning mean something in finding the defective message? Just for fun I tried deleting message #2 (oldest) like in 2(1032) but it didn't help...

And I also collect my mail on two other computers without this error message appearing... But these have outdated versions of WinXP with updates disabled... So the security updates could play a role here as you seem to suspect...




Post Posted October 16th, 2007, 7:22 pm

My wife is using the SeaMonkey email and getting the same error message. I removed the account and added it again but still get the same message.

I don't get this using the Thunderbird email though.



Post Posted October 17th, 2007, 5:06 am

It's an IMAP server, message will be deleted after some time.
You have to store the e-mails on your harddrive.

Posts: 1
Joined: October 19th, 2007, 6:52 am

Post Posted October 19th, 2007, 6:59 am

The message has continued for over a week. The number in front of the "1032" keeps changing. It was 21 and now 11. Messages are "held" (not downloaded) until I click the "OK" button. I haven't found any correlation to any factors. I've compacted my folders (set to auto compact) and I use the message filter to move emails to my hard drive. ANy other ideas??? Thanks!


Post Posted November 1st, 2007, 7:17 pm

I too am getting this message but I have a 169 in front of the (1032). It also began after I installed Microsoft Updates. This is very annoying. I have my TB set to check mail every 5 minutes and am getting is message constantly. I am receiving the message on two boxes, one running XP and the other Vista. Both were updated with Microsoft updates. Someone has to have a solution!


User avatar
Posts: 123086
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted November 1st, 2007, 8:44 pm

Have any of you contacted AOL? This sounds like an error on their side.


Post Posted November 7th, 2007, 3:24 am


I'm also getting the same error messages that you guys were getting, as soon as I installed Thunderbird on my PC. I was also using AOL mail and moved from AOL mail to Thunderbird but my colleagues are able to use Thunderbird with the same account without any problem.

I'm just wondering whether any of you have had any success in fixing this annoying alert problem. If so, please let me know


Jonathan H
Posts: 1
Joined: November 15th, 2007, 6:20 am

Post Posted November 15th, 2007, 6:28 am

Same error here, it started absolutely spontaneously last night. Actually, it began happening right after my normal weekly display calibration with my Spyder2Pro. Shortly after the error appeared, I was prompted to upgrade to which I did, but that was no help. I even reluctantly deleted all the e-mail in my entire inbox but that solved nothing. It's an old AOL account which I don't care about, so no harm done, but these pop-ups are becoming quite aggravating. Running OSX 10.4.10. Same situation here as the OP... "I get the "28 (1032) That Mail is not currently available" alert followed by an alert stating "The current command did not succeed. The mail server responded: UID FETCH completed." on an IMAP AOL account.

Some conclusive advice would be greatly appreciated by me and the 7 other users having the same problem. Thx in advance!


User avatar
Posts: 123086
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted November 20th, 2007, 8:52 pm

Daifne wrote:Have any of you contacted AOL? This sounds like an error on their side.

Allan H

Post Posted June 29th, 2008, 11:35 am

Same problem as Jonathan H and Lost User. I am using Thunderbird, with no extensions. The problem is confined to AOL (AIM, Netscape) imap mail, Inbox folder only. Problem does not occur on my desktop computer, only my laptop. Both computers run same fully updated Windows 2000 operating system and same (current) version of Thunderbird. I tried moving all messages to a new folder, but problem still occurred when accessing an empty Inbox. There must be an explanation/solution -- does anyone have any idea what it is? Many thanks.


User avatar
Posts: 2804
Joined: April 16th, 2006, 12:48 pm

Post Posted June 29th, 2008, 1:18 pm

This is the SeaMonkey forum, if you register you can contact a moderator and ask to have your post split and moved to the Thunderbird forum.
One Rendering Engine to rule them all.

Posts: 14430
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted June 29th, 2008, 1:35 pm

Regardless of whether you are using SeaMonkey or Thunderbird, back to Daifne's remark a few posts up: If this only occurs with AOL, it appears to be an AOL-specific issue. So, did you (or anybody else here) contact AOL about it to figure out what's wrong?


Post Posted October 23rd, 2008, 6:22 pm

I have at least figured out one answer: the number before the code: nn[1032] appears to be a reference to a 'missing' message. I have deduced that because I undertook a MASSIVE clean-up of my Inbox (TB; also AIM; WinXP) and each time I deleted an older message the number before the code went down; It did not change for deleting newer ones!?! However, when I deleted #27 (as in 27[1032] That Mail is Not...), the message STILL did not go away!! I have Compacted my Inbox and Rebuilt the index several times, and even deleted my account from TB, and Added it again to TB.
BTW, this problem occurs only on my Dell desktop, NOT my IBM laptop. And I have no problem with my Inbox in the native AIM webmail. That suggests to me that it is NOT an AOL problem, but with the installation of TB!!
Any NEW ideas??!


Post Posted November 17th, 2008, 3:55 pm

I just cleaned out my inbox via the web interface: I put the messages I wanted to keep into another folder and then deleted everything from my inbox from the web interface. Synced the account and then moved the messages back into the inbox. No more errors.

Return to SeaMonkey Support

Who is online

Users browsing this forum: No registered users and 0 guests