MozillaZine

images in html emails

User Help for Mozilla Thunderbird
kristinanoel
 
Posts: 12
Joined: September 13th, 2004, 12:14 pm
Location: San Francisco

Post Posted September 14th, 2004, 9:50 am

Hi there,

images in html emails won't display, even though i have:
+ marked messages as not junk
+ allowed loading of remote images
+ set message to view as original html
+ checked display attachments inline

the images appear when i use entourage to view them, so there must be something i’m missing.

any other ideas?

thanks,
Kristina

nampi
Guest
 

Post Posted September 15th, 2004, 1:03 pm

I am also unable to view images in my e-mails. They appear as black outlined squares, with a smaller white square inside, and inside that is a red dot. When I right click an image, I can choose from Select All, Copy Image Location, and Save Image As.... However, none of these options work.

How do we get images to load in our e-mail?

kristinanoel
 
Posts: 12
Joined: September 13th, 2004, 12:14 pm
Location: San Francisco

Post Posted September 15th, 2004, 1:45 pm

someone else just found a solution to this, you must manually configure your proxy settings.
i did and it worked!
good luck.

nampi
Guest
 

Post Posted September 15th, 2004, 2:05 pm

Hi,

Could you tell me how I manually configure my proxy settings? I went to IE -- Tools -- Internet Options -- Connections -- LAN Settings, but the screen is empty.

Thanks.

kristinanoel
 
Posts: 12
Joined: September 13th, 2004, 12:14 pm
Location: San Francisco

Post Posted September 15th, 2004, 2:53 pm

If you're on a mac, first look in your system preferences under network and click on the proxies tab, then copy that information into the proxy settings in thunderbird, which are found in preferences>advanced>offline and connection settings>set up proxies.

kristinanoel
 
Posts: 12
Joined: September 13th, 2004, 12:14 pm
Location: San Francisco

Post Posted September 15th, 2004, 4:16 pm

It seems this is doesn't work as well as i thought it did.
it does work to show you the images, but then a couple of minutes later, i get a timed out message:
Connection to server timed out.

if i go back to automatic connection to the internet instead of manually setting proxies, i don't get timed out, but i don't get my images.

Does anyone know why that would happen?

thanks,
Kristina

Guest
Guest
 

Post Posted September 15th, 2004, 6:24 pm

I can't view images even if manually configuring proxy settings. I have tried all suggested settings to no avail. Iam curious to find a solution./Aryeh

jphier
Guest
 

Post Posted September 17th, 2004, 2:19 am

I only see images when i forward the message! verry strange...

jcbotha
 
Posts: 15
Joined: September 29th, 2004, 11:50 pm

Post Posted September 30th, 2004, 3:53 am

Well I'm one more user with the same problem. Setting proxy manuly cloges mail download, setting it to automatic connection allow mail download but no images.

c u

danzigk
Guest
 

Post Posted October 6th, 2004, 5:38 am

my proxy requires authentification... how can I connect to an external POP3 account ???
I don't know where to specify the user&pass for proxy !

Guest
Guest
 

Post Posted October 20th, 2004, 1:06 am

View->Message Body As->select Original HTML

Guest
Guest
 

Post Posted December 15th, 2004, 3:14 pm

There is a little button in the right corner that says "show picture"

Guest
Guest
 

Post Posted December 15th, 2004, 4:24 pm

I cannot view images in emails either. I have tried everything that I can find on the subject. Images used to show up, when I first started using T-bird. The only thing I haven't tried is manually configuring proxy settings, because I don't know what to set it to. I am going to try reinstalling the program so that all of the original settings are restored. If anyone has a fix for this problem I am intersted to find out.

FirielofHearthstone
Guest
 

Post Posted April 12th, 2005, 1:54 pm

I can't see images in my email either...I'm using manual proxy settings, and have "view message body as Orignal HTML". I've also made sure the image blocker in the Advanced -> Privacy Settings is set to allow images.

Is there anything else I can try? Any help would be appreciated.

By the way, this is the only problem I've had with Thunderbird. All in all, I love the programme!

.dash
 
Posts: 2213
Joined: March 12th, 2005, 1:46 pm

Post Posted April 13th, 2005, 5:58 am


Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests