MozillaZine

Connection to server timed out?

User Help for Mozilla Thunderbird
DoubleFelix
 
Posts: 3
Joined: March 7th, 2010, 7:31 am

Post Posted March 9th, 2010, 8:46 am

Has anybody seen a change? So far today I have not had any problems.

flbeachcomer
Guest
 

Post Posted March 15th, 2010, 10:26 am

I just started having this problem about 30 minutes ago with my incoming mail. Outgoing to that secureserver is fine.

Guest
Guest
 

Post Posted March 15th, 2010, 10:36 am

Had the same issue as flbeachcomer. Seems to have just resolved itself. (I was getting the error message window - "Connection to server pop.secureserver.net timed out." and I couldn't close it by clicking OK. Window would continuously blink.

I'll hope for the best!

ppww
 
Posts: 1
Joined: April 28th, 2010, 11:49 am

Post Posted April 28th, 2010, 11:54 am

Godaddy email (pop.secureserver.net) has been unusable for me from Thunderbird for the last few days, due to the connection timeout issue. It seems to go in cycles, really bad for a few days, then no problems. Outbound SMTP is never a problem for me. Whenever I call, their support claims there's nothing wrong on their end, and the web-based interface always works fine.

Is there a way to turn on logging to see exactly what's happening, and what it's waiting for?

Guest
Guest
 

Post Posted May 10th, 2010, 12:32 pm

I from Brazil and have exact the same problem for a couple months with GoDaddy!! Really annoying!!!
"Sending of message failed. The message could not be sent because the connection to SMTP server smtpout.secureserver.net timed out. Try again or contact your network administrator."

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.5pre) Gecko/20100430 Thunderbird/3.1b2

ucandog
Guest
 

Post Posted January 18th, 2011, 6:26 pm

I get this message
Sending of message failed.
The message could not be sent because the connection to SMTP server smtpout.secureserver.net was lost in the middle of the transaction. Try again or contact your network administrator.

I use go daddy and it has always worked fine except the last two days and it is just on outgoing mail, i get mail just fine

i am using all of the correct settings as it wasn't working, then for 24 hours it worked, now it isn't again. have tried changing ports, have tried calling go daddy. can send via webmail but that defeats the purpose. i can send on my gmail account just fine. help! i have thunderbird 3.1.7

Heavy Magic
Guest
 

Post Posted February 5th, 2011, 2:52 pm

out of the blue problem
pop secureserver.net timed out

2 days now no email?

Thunderbird 3.17

Guest
Guest
 

Post Posted February 5th, 2011, 3:19 pm

Heavy Magic wrote:out of the blue problem
pop secureserver.net timed out

2 days now no email?

Thunderbird 3.17



THE PROBLEM WAS AVG

CHECK AVG SETTINGS i HAD QUIT AVG THROUGH TASK MANAGER WHICH CAUSED THE PROBLEM
I rebooted thus restarting AVG and cured my mail problem.
:))

Guest
Guest
 

Post Posted July 8th, 2011, 10:29 pm

Just to let you guys know, what fixed the problem for me was to go into the options in my Yahoo mail -> then POP and Forward settings and set it to "allow" mail to be "POPed". Reset everything, enter your password and all SHOULD (cross your fingers) be fine.

Hope that helps. :)

hswolfman
 
Posts: 15
Joined: August 25th, 2003, 12:22 pm
Location: Texas

Post Posted January 31st, 2012, 3:12 pm

"Sending of message failed. The message could not be sent because the connection to SMTP server smtp.suddenlink.net timed out. Try again or contact your network administrator."

I am having trouble with this error. It's kind of a on again off again problem, but it does it mostly with my secondary account at Suddenlink.

Settings are as follows.
Server is POP port 110
I have the correct userID and password as they work on webmail.

Am just wondering what causes this time out and if there is a setting I can use to maybe help with this ......

confuzedmama
Guest
 

Post Posted September 5th, 2012, 11:06 am

I am having so much trouble trying to set up my Thunderbird account for work. The company already has an email account and it's AccountNotify@redturtle.com. I have tried everything for outgoing server;smtp.redturtle.com, mail.redturtle.com, mail.aquesthosting.com. I have tried normal and encrypted password. I have tried AccountNotify and AccountNotify@redturtle,com for username. Ports are 143 and 25. I KNOW the email and password are correct. I'm just so lost and confused. The email sets up but when I try to send an email it says Sending of message failed.
The message could not be sent because the connection to SMTP server smtp.redturtlemusic.com timed out. Try again or contact your network administrator. I've also tried POP3 and IMAP. I'm not sure which version of thunderbird I have, I just downloaded it though, so maybe the latest one?

PLEASE HELP!! I would appreciate soooo very much!

cbaum
 
Posts: 1
Joined: July 10th, 2013, 12:44 pm

Post Posted July 10th, 2013, 1:04 pm

I had a problem with my server disconnecting and not letting the message be sent, or just timing out. I added a new outgoing server, smtp."myurl".com (Tools, Account settings, Outgoing server) and set it to default. Problem solved. Apparently, in my case, my outgoing server setting was corrupt and would not reliably transmit a message. Chris Baum

DanRaisch
Moderator

User avatar
 
Posts: 123338
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 10th, 2013, 2:45 pm

Thanks for your report but you've replied to a thread that's been dead for almost a year.

Locking this due to the age of the original posts.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 8 guests