MozillaZine

[Ext] Context Highlight 0.3.1

Announce and Discuss the Latest Theme and Extension Releases.
sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted October 28th, 2004, 7:31 am

Same here, but Context Search DOES work fine.

Clint1
 
Posts: 177
Joined: October 15th, 2004, 6:19 am
Location: Baton Rouge, LA USA

Post Posted October 28th, 2004, 7:45 am

sasquatch wrote:Same here, but Context Search DOES work fine.

On what version? It doesn't work on .9.3. for me, it only works on 1.0PR.
God Bless,
-Clint

sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted October 28th, 2004, 7:48 am

I'm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1 (bangbang023)


I say it is time for you to update.

Clint1
 
Posts: 177
Joined: October 15th, 2004, 6:19 am
Location: Baton Rouge, LA USA

Post Posted October 28th, 2004, 8:04 am

sasquatch wrote:I'm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1 (bangbang023)

I say it is time for you to update.

As luck would have it, I just d'loaded the RC version moments ago and I was going to install it tonight. Evidently that bug was fixed. Do you happen to know of any other bugs that were fixed? (Did you get it from http://ftp.mozilla.org/pub/mozilla.org/ ... /releases/ or elsewhere)?
Thanks.
God Bless,
-Clint

sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted October 28th, 2004, 8:14 am

I think you'll be fine with the RC version. I got mine from the thread in the 3rd party builds forum.

Clint1
 
Posts: 177
Joined: October 15th, 2004, 6:19 am
Location: Baton Rouge, LA USA

Post Posted October 28th, 2004, 8:27 am

Is that the one from Moox?
God Bless,
-Clint

sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted October 28th, 2004, 8:31 am

Clint1 wrote:Is that the one from Moox?
No. Bangbang023.

Clint1
 
Posts: 177
Joined: October 15th, 2004, 6:19 am
Location: Baton Rouge, LA USA

Post Posted October 28th, 2004, 8:33 am

Ok thanks. ;)
God Bless,
-Clint

Clint1
 
Posts: 177
Joined: October 15th, 2004, 6:19 am
Location: Baton Rouge, LA USA

Post Posted October 29th, 2004, 6:20 am

sasquatch wrote:I think you'll be fine with the RC version. I got mine from the thread in the 3rd party builds forum.

Unfortunately, not by a long shot. ](*,)
http://forums.mozillazine.org/viewtopic.php?t=152354
Now I used the one from Mozilla, since I coudn't find where exactly you got yours. I searched and searched, but never found the d'load. I did d'load the "Release_M3" from Moox, but it's only for P4 builds in "Release" build, there wasn't a "Release" version for optimized PIII builds, only for the "Trunk" and "Branch" (not stable), and my test PC is a PIII. So, if I want to try that M3 Release optimized P4 build I'm going to have to on my main P4 PC. I don't really see the point now unless these other 3rd Party optimized RC1 builds fix the problems I mentioned on that thread. The only good thing I noticed on RC is it's faster, which was MUCH needed, but since it still has the same bugs and so many extensions not supported, it's pretty much a waste of time for now.
God Bless,
-Clint

sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted October 29th, 2004, 9:50 am

You got the M3 for a PII? Don't you want Moox' M2 build for that processor?

I got mine from the same place, Third Party Builds forum (about half way down the list of forums). Mine is by Bangbang023.

Clint1
 
Posts: 177
Joined: October 15th, 2004, 6:19 am
Location: Baton Rouge, LA USA

Post Posted October 29th, 2004, 11:16 am

No, you misunderstood (and it was a PIII). I was looking for the M2 PIII build that in the "Release" build, but he didn't have it. He just has the "unstable" builds; "trunk" and "branch" in the M2 for the PIII. So, I couldn't install it on the SP2 test PC that uses a PIII. I instead installed the regular version from the Mozilla site, and it's the only experience I have so far with RC1. I'm wondering if these OTHER builds by Moox et al, are any different with respect to extension support and bugs fixed.

I'm not going to mess around with FF anymore until they get a BUGLESS version out that fixes these issues that have been going on, and, when the extensions I've been using will work with RC versions.
God Bless,
-Clint

BenBasson
Moderator

User avatar
 
Posts: 13671
Joined: February 13th, 2004, 5:49 am
Location: London, UK

Post Posted October 30th, 2004, 12:31 pm

There's no such thing as software without bugs. Currently, the nightlies are probably just as reliable as the milestones (unless indicated otherwise in the nightly builds forum). After 1.0, they'll be less stable though.

Clint1
 
Posts: 177
Joined: October 15th, 2004, 6:19 am
Location: Baton Rouge, LA USA

Post Posted October 31st, 2004, 2:34 am

Cusser wrote:There's no such thing as software without bugs. Currently, the nightlies are probably just as reliable as the milestones (unless indicated otherwise in the nightly builds forum). After 1.0, they'll be less stable though.

Yeah I know that, I should have said "stable" version. I found a way around the extension problem, see this:
http://www.extensionsmirror.nl/index.php?showtopic=973 . This worked with most of my extensions, but didin't work with 3 of them so far. ("FireFoxView", "MAF", and "Toolbar Enhancements"). The MAF Project said they have a fix, but I haven't read all the emails yet or tried it.
God Bless,
-Clint

southcutt
 
Posts: 3
Joined: November 10th, 2004, 3:27 pm
Location: Aggieland, USA (a.k.a. College Station, Texas, USA)

Post Posted November 10th, 2004, 4:13 pm

Thanks for all the great extensions, Cusser. I'm having a problem with a couple of them, though:

Context Highlight 0.1 and Context Search 0.2 are listed as FF 1.0 compatible on update.mozilla.org, but when I try to install them, Firefox says they aren't compatible.

Are they actually 1.0 compatible or not (and if not, any estimate when updates will be ready)?

What do I need to do to make them install? Do I just need to edit "app.extensions.version," "app.version," "extensions.lastAppVersion" or some other pref? If so, which one and what value should it have--0.10? 0.10.1? I was using Context Search with FF 1.0PR/0.10.1 with no problem, and quite happy with it--I'm eager to get it working again!

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

(Sorry for the cross-posting with http://forums.mozillazine.org/viewtopic.php?t=75294, but I hope users of both extensions might benefit from my problem and its solution.)
No trees were killed to post this message. (A large number of electrons were terribly inconvenienced, however.)

richardchaven
 
Posts: 22
Joined: January 11th, 2004, 12:54 pm
Location: Capitola, California, U.S.A.

Post Posted November 10th, 2004, 8:02 pm

Trying to install Context Highight 0.1 in the new 1.0 release (Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0), I get the error message that it is not compatible.

Please advise.
Cheers

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 3 guests