MozillaZine

Javascript and Wyciwyg

User Help for Mozilla Firefox
TJ136
 
Posts: 2
Joined: June 10th, 2010, 1:49 pm

Post Posted June 10th, 2010, 1:53 pm

I recently started seeing this on Tuesday and when I go to http://combatarms.nexon.net I get the wyciwyg://0/http://combatarms.nexon.net but when I disable javascript I can get on to the website but then cannot do anything, I also notice this on Fanhouse. Is there any way of removing that without disabling Javascript?

By the way Just to confirm what I had above I also tried it on a different computer and still has problems.

Edit: I am using Firefox 3.6.4 and windows XP sp3 (Desktop) 3.6.3 and Windows 7 (laptop)

DPMR

User avatar
 
Posts: 954
Joined: October 20th, 2007, 6:19 am
Location: There was a time...

Post Posted June 10th, 2010, 3:07 pm

Your first link opens fine for me and I don't see anything about the second link nor does it open anything.

Something stored in you cookies or History maybe, try clearing them.
Mozilla/Anything Firefox I like the challenge

dickvl

User avatar
 
Posts: 52811
Joined: July 18th, 2005, 3:25 am

Post Posted June 10th, 2010, 3:44 pm

wyciwyg: is the protocol that Firefox uses to access files in the cache, so try to clear the cache to see if that helps.
"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

You may also need to clear cookies:
"Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"

See http://kb.mozillazine.org/Clearing_the_cache and http://kb.mozillazine.org/Cookies

TJ136
 
Posts: 2
Joined: June 10th, 2010, 1:49 pm

Post Posted June 10th, 2010, 5:08 pm

I have tried clearing the Cache and cookies and yet I still get the WYCIWYG infront of the website.

Edit: When I have the WYCIWYG its trying to go to http://www.google-analytics.com which is a network traffic area.
Edit 2: But when I run a Proxy server it works. So Im guessing it has to do something with my internet, Correct me if Im wrong.

thecroztm
Guest
 

Post Posted September 26th, 2010, 11:09 am

I have this same issue with one of my own sites. Clearing my cache didn't fix it, but when I cleared my cookies it did. Well, for a moment. Then I logged into my site again and I got the error again! Super frustrating. The site works fine in Stainless and Safari in both logged in and logged out states. Only FF seemingly has the problem and I've disabled my cookie add-ons.

GTryder
 
Posts: 1223
Joined: April 14th, 2010, 10:52 am

Post Posted September 26th, 2010, 11:31 am

If you [also] believe that the issue may be caused by "google-analytics.com" trying to connect, it can be blocked using the NoScript extension.
Ab subabsurda numquid ad veritas. "From the somewhat absurd possibility to reality."

Return to Firefox Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 11 guests