MozillaZine

connection was refused

Discussion of bugs in Mozilla Firefox
IE_toast
 
Posts: 6
Joined: May 15th, 2003, 4:07 pm

Post Posted May 15th, 2003, 4:14 pm

Just downloaded the latest version into a new folder, made it my default browser, rebooted and all I can get is this error:
"The connection was refused when attempting to contact: WWW.URL"

Running Win98 and I'd love to ditch IE asap.

Any suggestions?

tntoak
 
Posts: 2
Joined: May 20th, 2003, 2:37 am
Location: Anchorage, AK

Post Posted May 20th, 2003, 2:58 am

I am having the same problem on my PC. I am running XP Home, and even after completely uninstalling 0.5 and Mozilla, I keep getting the "connection refused" message, no matter what site I try to access.

rockstiff

User avatar
 
Posts: 342
Joined: April 24th, 2003, 1:38 pm
Location: Lund, Sweden

Post Posted May 20th, 2003, 3:22 am

Have you tried with a new profile?
Mozilla Firefox 0.9 20040817
Windows XP Professional SP1

tntoak
 
Posts: 2
Joined: May 20th, 2003, 2:37 am
Location: Anchorage, AK

Post Posted May 20th, 2003, 1:07 pm

When I said I completely uninstalled 0.5, I meant everything, including the profiles. The problem isn't with my connection, as IE can access the same pages without so much as a hiccup.

Mook
 
Posts: 1752
Joined: November 7th, 2002, 9:35 pm

Post Posted May 20th, 2003, 1:35 pm

Are the proxy settings identical in the two browsers? (In some networks, you are required to use a proxy server). Does using telnet to port 80 work? [*]

The latest Firebird builds should (if I rememeber correctly) have NTLM proxy support as well, if you need to log in to your proxy.

[*] in a command prompt, does "telnet www.microsoft.com 80" work? Just press enter a few times after the screen blanks should give some text.

IE_toast
 
Posts: 6
Joined: May 15th, 2003, 4:07 pm

Post Posted May 30th, 2003, 3:37 am

I am using a 56K dialup and version 0.6. Version 0.5 did not work either. Phoenix/Thunderbird/Turkey cannot connect, although the modem is commanded to dial the ISP properly.

velcrospud
 
Posts: 506
Joined: January 27th, 2003, 4:00 am

Post Posted May 30th, 2003, 9:19 am

There is definitely something wrong here...

I get the "The connection was refused..." message in any build 2003-05-25 and later. I tried it with a new profile and with a profile created under milestone 0.6 - same thing.

I have a direct connection to the internet. Windows XP professional. Not set as my default browser.

IE_toast
 
Posts: 6
Joined: May 15th, 2003, 4:07 pm

Post Posted June 2nd, 2003, 12:15 pm

Well this forum is a great help. A fairly common problem with no good solutions!

miken32

User avatar
 
Posts: 653
Joined: March 21st, 2003, 9:30 am
Location: Victoria, Canada

Post Posted June 2nd, 2003, 4:54 pm

IE_toast wrote:Well this forum is a great help. A fairly common problem with no good solutions!

i wouldn't say 3 people having a problem (out of the hundreds [thousands?] of FB users) is common. or even fairly common. you've probably got some proxy running that you don't know about somewhere.

IE_toast
 
Posts: 6
Joined: May 15th, 2003, 4:07 pm

Post Posted June 3rd, 2003, 6:11 am

you've probably got some proxy running that you don't know about somewhere.


Finally, after 3 weeks, a helpful reply. So how does go about finding these proxy's? Thank you.

neilj
 
Posts: 300
Joined: February 14th, 2003, 1:43 am
Location: Nottingham, UK

Post Posted June 3rd, 2003, 8:17 am

By the sound of it, your problem is with a firewall blocking access of Firebird to the internet. If you know you have a firewall installed, go into its options, find Firebird in the Applications permissions list and make sure it is set to "Always trust this application" (or whatever the equivilant is in your firewall). If you don't know if you've got one running, now is the time to find out. First of all look in your status bar (on the far right of your start bar). If you don't know what some of the icons are, try hovering over them to get a tooltip or if that doesn't help, double click on them. One of them is probably a firewall. Then do the same as I said above.

Windows XP also comes with a very basic firewall. If you are running windows XP then go:
Start -> Connect to. Then right click on your connection to the internet and select Properties -> Advanced. There is a checkbox here to turn on the firewall. If its on try turning it off and see if you can access the internet with Firebird then. After you've turned it off, don't forget to install a decent firewall - I recommend <a href="http://www.agnitum.com/download/outpostfree.html">Outpost Firewall</a>, the basic version of which is free and better than the firewall that comes with windows.

I hope this helps solve your problem,

Cheers,

Neil

IE_toast
 
Posts: 6
Joined: May 15th, 2003, 4:07 pm

Post Posted June 6th, 2003, 8:50 am

Neil,

Many Thanks. Norton Firewall was the culprit. Normally Norton FW would detect any attempt to access the net and alert me to the particular program. For some reason there was never an alert for Mozilla. I had thought I had tried Mozilla with the firewall and virus checker disabled but apparently the firewall was still functioning. I knew it had to be something simple but was focused on the Mozilla side of the coin.

Anyhow, it is great to surf without idiot pop ups any more. I can't remember how many times Windows crashed on a friggin popup!

Thanks,


Bob

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 1 guest