MozillaZine

Firefox not working with Hotmail attachments

User Help for Mozilla Firefox
high_plains_drifter
Guest
 

Post Posted August 1st, 2010, 8:17 am

I have been a Firefox user from the earliest versions. I have used Hotmail for many years. I know how to attach files.

As of a few days ago, I can no longer attach files when composing Hotmail email messages when using Firefox (3.6.8). The "Attachments" button is not active. You can not bring up a browse window to select files, it is non-selectable.

I can use Hotmail with IE with no problem and attach files without problem.

With Firefox, the "Office Docs", "Photos", "From Bing" and "Emoticons" buttons are also not active and selectable (not that I care).

Thanks

rob64rock

User avatar
 
Posts: 2122
Joined: November 11th, 2009, 6:16 am

Post Posted August 1st, 2010, 9:40 am

I tested Hotmail on my Firefox 3.6.8 install on Windows XP, not seeing the problem you stated.

If you use any Firefox Add-ons:

Try:Firefox Standard Diagnostic
So, you can determine if it's a extension or plugin causing the problem or even a corrupt profile after updating.

Optional: If Firefox Standard Diagnostic doesn't help solve your problem, you may want to scan your computer for viruses, malware and adware.

Suggestions:
1.AntiVir Personal antivirus
2.Malwarebytes Anti-Malware
3.Spybot Search and Destroy

high_plains_drifter
Guest
 

Post Posted August 1st, 2010, 12:11 pm

Thanks, I should also have mentioned this is Windows 7.

No Firefox add-ons.

Computer is regularly scanned for mal-ware, spy-ware and viruses. It shows clean.

Mingjai
Guest
 

Post Posted August 9th, 2010, 2:52 pm

high_plains_drifter wrote:I have been a Firefox user from the earliest versions. I have used Hotmail for many years. I know how to attach files.

As of a few days ago, I can no longer attach files when composing Hotmail email messages when using Firefox (3.6.8). The "Attachments" button is not active. You can not bring up a browse window to select files, it is non-selectable.

I can use Hotmail with IE with no problem and attach files without problem.

With Firefox, the "Office Docs", "Photos", "From Bing" and "Emoticons" buttons are also not active and selectable (not that I care).

Thanks


Same problem--since Hotmail "upgraded" their system a few weeks back, I can't use the Attachments, Office Docs, Photos, From Bing, and Emoticons buttons--they show up but are not active. They work fine, of course, in IE.

Mingjai
Guest
 

Post Posted August 9th, 2010, 2:55 pm

Forgot to mention:

Windows 7 Home Pro x64
Firefox 3.6.8
IE 8.0.7600

Gingerbread Man

User avatar
 
Posts: 7744
Joined: January 30th, 2007, 10:55 am

Post Posted August 9th, 2010, 8:50 pm

@high_plains_drifter
The FBSMTWB portion of your user agent string indicates your computer is infected with Fast Browser Search. If you're positive you've removed Fast Browser Search / My Web Tattoo and malware scan results are clean, then reset your user agent string.

@Mingjai
Please reset your user agent string.
NET_mmhpset appears to be related to Comcast, and GTB stands for Google Toolbar. While I don't see anything malicious, it is incorrectly reporting Firefox as version 3.5.7.

Is the problem also present when starting Firefox in Safe Mode?

Sage-ums
Guest
 

Post Posted August 11th, 2010, 1:25 pm

I had read that I needed Silverlight installed to run those (and apparently it was already installed)....but after not seeing it help at all, I disabled it on my Mozilla Add-ons...and NOW I can add the attachments!

](*,) ...Go figure. ](*,)

kindofabuzz

User avatar
 
Posts: 3859
Joined: July 20th, 2003, 1:13 am
Location: Memphis, TN

Post Posted August 11th, 2010, 2:07 pm

Collapse unwanted MozillaZine forum sections ** Give a man a fish and he will eat for a day; teach a man to fish and he will eat for a lifetime; give a man religion and he will die praying for a fish.

Gingerbread Man

User avatar
 
Posts: 7744
Joined: January 30th, 2007, 10:55 am

Post Posted August 11th, 2010, 3:52 pm

@Sage-ums
Your user agent string is also corrupt. First reset it, then if you need MEGAUPLOAD 1.0 in there for some reason, add it to the value of general.useragent.extra.firefox.

Silverlight is required for Office docs and other features like viewing picture attachments as a slideshow. Attaching files doesn't require anything special, just cookies and Javascript.

Viewing attachments is impossible though. Trying to click an image attachment does nothing. The error console shows a security message about permission being denied. Since I can't see a support link of any kind, and windowslivehelp.com is either down or dead, I've used the Feedback link to report the issue.

rgb
Guest
 

Post Posted August 13th, 2010, 10:34 am

I had the same problem and solved it by following MS advice to upgrade my browser. I did this to FF 3.6.8. This upgrade automatically included upgrading to the next version of Java (Version 6, Update 20). Likely it was the new Java that solved it.

starne
Guest
 

Post Posted September 3rd, 2010, 5:39 am

Had the exact same problem since the same Hotmail update.
Resetting the user agent fixed it!


Gingerbread Man wrote:@high_plains_drifter
The FBSMTWB portion of your user agent string indicates your computer is infected with Fast Browser Search. If you're positive you've removed Fast Browser Search / My Web Tattoo and malware scan results are clean, then reset your user agent string.

@Mingjai
Please reset your user agent string.
NET_mmhpset appears to be related to Comcast, and GTB stands for Google Toolbar. While I don't see anything malicious, it is incorrectly reporting Firefox as version 3.5.7.

Is the problem also present when starting Firefox in Safe Mode?

disgusting
Guest
 

Post Posted September 12th, 2010, 5:53 am

The problem appears to be with Hotmail/not browser. I can't send or reply to emails using IE. With firefox, hotmail does not allow me to attach documents. Does anyone have these problems? How do you get to MSN to tell them about the mess they have made?

Gingerbread Man

User avatar
 
Posts: 7744
Joined: January 30th, 2007, 10:55 am

Post Posted September 12th, 2010, 10:09 am

Gingerbread Man wrote:Viewing attachments is impossible though. Trying to click an image attachment does nothing. The error console shows a security message about permission being denied. Since I can't see a support link of any kind, and windowslivehelp.com is either down or dead, I've used the Feedback link to report the issue.

disgusting wrote:How do you get to MSN to tell them about the mess they have made?

The issued I mentioned earlier is not fixed, so perhaps no one reads the Feedback mail or it has been read, but not forwarded to the support department. In any case, windowslivehelp.com is back up now, so go to windowslivehelp.com/product.aspx?productid=1 if you'd like to discuss a problem with Hotmail. Support staff in that forum have "Windows Live" preceding their user names.

sqlguy7777
Guest
 

Post Posted September 29th, 2010, 5:15 pm

Well I'm starting to wonder...

Back in 1990s, windows 3 & 3.11 threw up an "error" if it encountered a non-MS version of DOS, i.e. if you tried to install windows on DR-DOS it would throw a "fatal" error......of course there was no actual problem.......*wink*

Are we seeing the same old same old, this time with browsers?

Does a leopard change its spots?

Worth a thought

sareetz
Guest
 

Post Posted October 23rd, 2010, 3:01 am

Been having the same problem - frustrating. Disabled silverlight and ALL GO. Thanks everyone :D

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 15 guests