MozillaZine


Official Win32 2003-08-19 available

Discussion about official Mozilla Firefox builds
Buddy Christ
 
Posts: 287
Joined: April 20th, 2003, 2:51 am

Post Posted August 19th, 2003, 9:48 am

Downloaded and tested. Haven't gotten a single parsing error yet.

Found out OK doesn't work in fonts and colors window. Sometimes doesn't work in full options window either.

Scroll bars show up fine for me.
Last edited by Buddy Christ on August 19th, 2003, 9:55 am, edited 2 times in total.

pateltjp
 
Posts: 1
Joined: August 19th, 2003, 9:50 am

Post Posted August 19th, 2003, 9:51 am

Just d/l' ed the latest build. H and V scroll bars are gone :(

TeddyBerlin

User avatar
 
Posts: 340
Joined: August 10th, 2003, 9:53 am
Location: Berlin(Germany)

Post Posted August 19th, 2003, 9:53 am

It's all working fine,when i use the default theme.
Not works : TTLO.TTLO:Mousewheel ---> XML Parsing Error

irkregent
 
Posts: 176
Joined: July 15th, 2003, 9:04 am

Post Posted August 19th, 2003, 9:57 am

Looks like today's builds are best avoided, based on all the bugs reported following the release of the various unofficial builds.

phule

User avatar
 
Posts: 95
Joined: December 6th, 2002, 1:11 am

Post Posted August 19th, 2003, 10:18 am

No problems so far with this build. The one Google parsing error I had is gone. Haven't tried using anything other than the default theme.

helo

User avatar
 
Posts: 77
Joined: December 11th, 2002, 12:54 pm

Post Posted August 19th, 2003, 10:24 am

Buddy Christ wrote:Downloaded and tested. Haven't gotten a single parsing error yet.

Found out OK doesn't work in fonts and colors window. Sometimes doesn't work in full options window either.


If you go into "Fonts & Colors" and click "OK", then the "OK " button in the full options window doesn´t work either. It works after clicking "Cancel", and going back into Options...

bthater

User avatar
 
Posts: 205
Joined: April 17th, 2003, 12:58 pm
Location: i'd tell you, but then i'd have to cut off you head and put it in the safe.

Post Posted August 19th, 2003, 10:50 am

no parsing errors, but no scrollbars or forward and back buttons either. i was able to install a theme from a local file via themer, and an extension via ER.
--

Bill "Shrek" Thater ORACLE DBA
bthater2@netsacpe.net
------------------------------------------------------------------------

Old Persist
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted August 19th, 2003, 10:58 am

There's a small problem with Tabbrowser Extensions, I can't change the setting in Tools> Options> Extensions> Tabbrowser Extensions> Settings> Advanced> Window Mode, it won't change from Use multiple browsers normally.

bthater

User avatar
 
Posts: 205
Joined: April 17th, 2003, 12:58 pm
Location: i'd tell you, but then i'd have to cut off you head and put it in the safe.

Post Posted August 19th, 2003, 11:05 am

Persist wrote:There's a small problem with Tabbrowser Extensions, I can't change the setting in Tools> Options> Extensions> Tabbrowser Extensions> Settings> Advanced> Window Mode, it won't change from Use multiple browsers normally.


confirmed. and we had such a good streak of builds going too.;-)
--

Bill "Shrek" Thater ORACLE DBA
bthater2@netsacpe.net
------------------------------------------------------------------------

TeddyBerlin

User avatar
 
Posts: 340
Joined: August 10th, 2003, 9:53 am
Location: Berlin(Germany)

Post Posted August 19th, 2003, 11:17 am

The 20030816-build is the last that works fine for me.
What's up there?
I can't use themes and ttlo.
And TBE works,but any options i can't set.
Heinrich Witt

esasse
 
Posts: 29
Joined: August 14th, 2003, 3:50 pm
Location: Americana,SP BRAZIL

Post Posted August 19th, 2003, 12:24 pm

It is working fine for me. No problems at all.
Erick Sasse

amanzi

User avatar
 
Posts: 80
Joined: May 4th, 2003, 2:21 am
Location: New Zealand

Post Posted August 19th, 2003, 3:32 pm

On yesterday's build, I couldn't get past our proxy server as it wouldn't prompt me for authentication. This is now working for again - first attempt to go through the proxy prompts me for username and password which I can then save.

--Stuart.

untitled9
 
Posts: 4
Joined: August 20th, 2003, 2:45 pm

Post Posted August 20th, 2003, 3:01 pm

i'm having a good time with it. an absolute positioned menu shows up weird for me though at:
http://helpdesk.greenville.edu

looks fine in ie6 and mozilla (1.4 maybe?), but the menus a little off in firebird 20030819

alcatraz52
 
Posts: 372
Joined: August 17th, 2003, 11:27 pm

Post Posted August 20th, 2003, 3:54 pm

hmm...using the history sidebar and pressing View-> Sort by *anything* still crashes FB.

And I think the new download popup where it says "Do this automatically for files like this from now on" is a bit confusing..I can't put my finger on it but it took me a few seconds to get what it meant.

Otherwise, a very very fast & nice build. Very nice :)

shadytrees
Moderator

User avatar
 
Posts: 11743
Joined: November 30th, 2002, 6:41 am

Post Posted August 20th, 2003, 4:54 pm

And I think the new download popup where it says "Do this automatically for files like this from now on" is a bit confusing.

Ironical because the option that it was changed from was "Prompt for this dialog box each time" (or something like that) and not only that but it was unchecked each time so that you had to manually delete mimeTypes.rdf to reset that setting if you accidentally clicked OK. :-)

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 0 guests