MozillaZine

Outlook Express - as default

Discussion of general topics about Mozilla Firefox
Keverstone
 
Posts: 17
Joined: June 18th, 2005, 11:39 pm

Post Posted July 3rd, 2005, 11:58 am

When I first began using Firefox, Outlook Express was my default E-mail program. Later I switched to Thunderbird and made that the default but although I tried very hard I just could not get on with it (the procedure for using signatures is a real drag for starters) and I wish now to use Outlook Express again. How do I make it the default so it can be opened from the envelope in the Firefox toolbar ? Naturally, I have uninstalled Thunderbird.

JaredM
 
Posts: 3826
Joined: November 14th, 2004, 4:41 am
Location: Alberta, Canada

Post Posted July 3rd, 2005, 12:01 pm

I haven't used OE in ages but take a look at its options look for the one that asks to set it as default, change it so it will, close OE and reopen it. Once its set as default firefox will open it when you hit the button
I'm moving to Theory, everything works there.
Most issues are solved by going through the Standard Diagnostic

Keverstone
 
Posts: 17
Joined: June 18th, 2005, 11:39 pm

Post Posted July 3rd, 2005, 2:34 pm

Many thanks, but that did not work.

Viper_man
 
Posts: 4
Joined: June 8th, 2005, 9:35 am

Post Posted July 3rd, 2005, 5:55 pm

Not certain whether or not your query was answered or ever resolved (came across it just minutes ago when searching for a solution to activate Microsoft Outlook instead of Outlook Express. I am presently experiencing the result that you would like to return to, so I simply checked the settings that I have and share with you)

Here is how to restore Outlook Express as your default E-mail program:

In Windows XP/2000:
1. Select Folder Options in the Control Panel
2. Click on the File Types tab
3. Browse to the file type called (None) URL:MailTo Protocol and click Advanced
4. Select the open action and click Edit
5. Check the Use DDE option and specify the full path to outlook express in the Application used to perform action field. Enclose the path in quotation marks and append /mailurl:%1. The result should look something like this:

"C:\Program Files\Outlook Express\msimn.exe" /mailurl:%1"

BTW, hope that you have not given up on Firefox and still running it. It is a super product. Ever since I have begun to use it, spyware on my home computers are practically non-existent. While using IE, spyware was a nuisance.

Viper_man
 
Posts: 4
Joined: June 8th, 2005, 9:35 am

Post Posted July 3rd, 2005, 6:10 pm

Firefox is defaulting to Outlook Express as my default E-mail program. I would like it to default to Microsoft Office Outlook 2003. How do I achieve this, while maintaining Outlook Express as the system default e-mail client (as it is used by my children) ? I believe that I may need to enter a line in the user preferences file prefs.js. If so, what are the parms ?
Thanks

Greg K Nicholson

User avatar
 
Posts: 1328
Joined: September 28th, 2003, 8:58 am

Post Posted July 3rd, 2005, 6:57 pm

You should be able to set Outlook Express, Outlook or Thunderbird as Windows XP 's default mail client using the Set Program Access and Defaults dialogue (to be found lurking in the bowels of the Start Menu).

Keverstone
 
Posts: 17
Joined: June 18th, 2005, 11:39 pm

Post Posted July 4th, 2005, 5:46 am

Grateful for the suggestions but nothing has worked so far. When I click the envelope icon in the Firefox toolbar I get a drop-down menu with two items. If I click the first one (read message) nothing happens. Strangely, if I click the second one (new message) I get the OE screen for a new message, but I cannot get from there to the Inbox. I can still get to OE the hard way, however.

Perhaps I have damaged a minor file in the Firefox program. Maybe the trouble will go away when the next version comes out.

EchoBeach
 
Posts: 33
Joined: July 4th, 2005, 2:13 pm
Location: UK

Post Posted July 4th, 2005, 2:36 pm

My default email client is Thunderbird; however if I click on a 'mailto:' link, Firefox opens Outlook instead.
I looked at Viper_Man's comments and changed the seetings as advised and Firefox now opens Thunderbird - but not the 'Write' (new email) window.
Just wanted to say here that this worked (partially) for me. :)
Now I'll nip across to the Thunderbird forum to ask about the second part!
Echo

Viper_man
 
Posts: 4
Joined: June 8th, 2005, 9:35 am

Post Posted July 5th, 2005, 6:40 am

To use another email client (such as Outlook Express) exclusively, without any inteference from Thunderbird, try removing Thunderbird. The instructions for uninstalling Thunderbird are on the Mozilla support site FAQ. It seems like the installation is version specific, so one has to go to the site and choose the correction applicable version. However, for convenience here is a general idea as to what has to be done (I hate to send someone elsewhere for a solution):

The faq claims that to uninstall Thunderbird, follow these instructions:

From the Start menu, choose Control Panel. When the Control Panel appears, double click Add/Remove Programs. Find "Mozilla Thunderbird (1.0.2)" in the list and click Remove to uninstall.

Drag the Thunderbird application to the Trash.

Remove the thunderbird folder.

These instructions leave your profile in place in case you install Thunderbird again in the future. If you wish to remove your profile folder, remove the location described below in the "Profile Folder" section. Note that by doing this you are destroying all of your email, address book data, settings and other information and should you decide to use Thunderbird again you will be starting with a clean profile.


Cheers!

Lost User 129710
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted July 21st, 2005, 4:42 am

I think the answer to your problem is to simply open Outlook Express. Choose Tools, Options, and at the bottom, select Make Outlook Express the default email program. When I clicked on a mailto link and nothing happened, I checked this setting. The 'make default' selection was not grayed out, which meant OE was NOT the default. I clicked on the box that made OE the default email program and the Firefox mailto links started working.

Keverstone
 
Posts: 17
Joined: June 18th, 2005, 11:39 pm

Post Posted July 21st, 2005, 7:06 am

Thanks drs305. You have solved the problem. How did I miss that ?

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 1 guest