MozillaZine

Login

Discussion of bugs in Mozilla Thunderbird
midtownmad
 
Posts: 3
Joined: October 22nd, 2003, 5:28 am

Post Posted October 22nd, 2003, 9:34 am

When the login is an mail for example :
midt@mail.com
and the mail is too :
midt@mail.com

And already for the example, the pop is pop.mail.com and the smtp is smtp.mail.com.

When i read my mails, Thunderbird connect with syntax : "midt@mail.com@pop.mail.com" and its good ; but when i want send mail, Thunderbird connect with this syntax : "midt@smtp.mil.com" and an error appear beacause the login is not midt but midt@mail.com.

If you can submit this bug and repair this.
Thanks.

SoaRex

User avatar
 
Posts: 369
Joined: April 20th, 2003, 10:01 pm
Location: Japan, the earth, the solar system

Post Posted October 22nd, 2003, 10:21 pm

midtownmad wrote:Thunderbird connect with syntax : "midt@mail.com@pop.mail.com" and its good ;

but when i want send mail, Thunderbird connect with this syntax : "midt@smtp.mil.com" and an error appear beacause the login is not midt but midt@mail.com.

See Bug 212937 for POP server case.
This bug has been already fixed on Mozilla Mail&News but not applied on Thunderbird latest nightly yet .

See Bug 203099 for SMTP server case.
This bug is still open.
Set username of SMTP server setting to correct(full) login name (midt@mail.com) instead of "midt" only.

SoaRex

User avatar
 
Posts: 369
Joined: April 20th, 2003, 10:01 pm
Location: Japan, the earth, the solar system

Post Posted October 23rd, 2003, 7:25 am

SoaRex wrote:See Bug 203099 for SMTP server case.

Since confusing dialog problem in SMTP is independent from original problem of bug 203099, independent Bug 90507 had been opened for the problem and this bug was already resolved lately.
> when using authenticated SMTP smtp username value has "@{smtp server hostname}" appended to it
Wait for patch application on Thunderbird nightlly, please.

SoaRex

User avatar
 
Posts: 369
Joined: April 20th, 2003, 10:01 pm
Location: Japan, the earth, the solar system

Post Posted October 27th, 2003, 4:51 am

See Bug 212937 : incorrect login <username>@<servername> instead of just <username>
and
See Bug 90507 : when using authenticated SMTP smtp username value has "@{smtp server hostname}" appended to it

Both bugs are fixed lately and included in Tunderbird 10-24 nighly at last!
Try this latest nightly.

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 0 guests