MozillaZine

Strange message under status bar "<button id="c

Discussion of general topics about Mozilla Firefox
Eneagram
 
Posts: 6
Joined: August 11th, 2005, 4:59 am

Post Posted September 9th, 2005, 8:12 am

I´ve actualizaed a skin, and from that momento always appears a message in red and very big red letters.
Something like:
<button id="catTabbedButton" label="&tabprefs.label;"
---------------------------------------------------

I already uninstall that skin, but still appears...

Racer
 
Posts: 6108
Joined: November 18th, 2002, 11:07 am

Post Posted September 9th, 2005, 9:01 am

Usually caused by a bad extension or theme. My guess is that you just installed a tab-related extension that either didn't install correctly or isn't compatible with your version of Firefox. Uninstall the extension and try reinstalling it or finding a newer version of the extension.

TheOneKEA

User avatar
 
Posts: 4864
Joined: October 16th, 2003, 5:47 am
Location: Somewhere in London, riding the Underground

Post Posted September 9th, 2005, 9:24 am

You broke Tabbrowser Preferences. That error message is due to a missing or malformed DTD that can't be used to fill in the XUL element with the appropriate strings.
Proud user of teh Fox of Fire
Registered Linux User #289618

canadianwriterman

User avatar
 
Posts: 47
Joined: November 12th, 2004, 8:21 am
Location: Toronto, Canada

Post Posted September 9th, 2005, 9:52 am

I have the same type of message in red letters under my FF window as well. Happened when I installed FlashGot on my Linux Xandros distro. I have no other extensions.

Eneagram
 
Posts: 6
Joined: August 11th, 2005, 4:59 am

Post Posted September 9th, 2005, 9:52 am

Racer: Thanks. I uninstalled tab-related extension and now it works perfectly.

Thanks for all the answers.

TheOneKEA

User avatar
 
Posts: 4864
Joined: October 16th, 2003, 5:47 am
Location: Somewhere in London, riding the Underground

Post Posted September 9th, 2005, 11:18 am

After some research I've discovered that the file encoding in the de-DE and nl-NL locales is totally busted. My localisers noticed too and have furnished me with the necessary fixes.

1.2.8.1 will be coming out forthwith.
Proud user of teh Fox of Fire
Registered Linux User #289618

canadianwriterman

User avatar
 
Posts: 47
Joined: November 12th, 2004, 8:21 am
Location: Toronto, Canada

Post Posted September 10th, 2005, 5:42 pm

Firefox 1.5 Beta solves the problem for me.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 0 guests