MozillaZine

List of working/not working handhelds

Talk about Mozilla browsers for small devices such as PDAs and cellphones.
tange1
 
Posts: 177
Joined: April 21st, 2005, 1:19 pm

Post Posted September 19th, 2005, 7:49 pm

Hello everyone! You may or may not know me. I volunteer some of my time to help Doug Turner with the development of Minimo. I'm not much of a coder, I'm learning as I go. But I have been working with Doug on things like UI, Bug tracking, feature requests, and end user support. My knowledge of how the application works is improving also. I'm a pda phone guy, converged as they say and I love my Samsung i730 which coincidently is having some issue's with nightly build sept 8th.

So back to the topic. If you've come here you’re probably having a problem running minimo on your handheld. What I would like to do is compile a list of problem handhelds and keep this page up to date for Doug. http://www.mozilla.org/projects/minimo/ ... atrix.html

I would also like to include handhelds that are working, so if you’re loving us, let us know!

What I am asking is users to submit something along this line:

Full device name: (IE manufacturer/model numbers)
OS version: (IE pocket pc 2002, WM2003, etc)
RAM: Total, (total free at time of run)
ROM: Total (not that this should matter too much, I think)
Version of Minimo you are trying to run: (If its a release it would be .009, .010, etc, if its nightly its probably only going to have a date associated w/ it till naming is nailed down for nightly builds)
Any known info: (if there's a bug for this device already, submit a link. If we've narrowed things down but not created a bug, post that, maybe create a bug yourself?)

If anyone has more input on what might be worth while including let me know, this was a quick idea I had after this device matrix was made this afternoon. The matrix can be found here and I will update it as we come up w/ a list. http://www.mozilla.org/projects/minimo/ ... atrix.html

As new versions are released or more info is found please update your original post. Also I expect we will get multiple posts of the same device and this is more than ok. Lets keep discussion out of here and start discussion's based on device specific issue's in other threads.

Thanks everyone!
Last edited by tange1 on September 29th, 2005, 7:49 am, edited 2 times in total.
-- Minimo QA and Community Feedback Czar - Mozilla Foundation.
Download the latest release here:
http://www.meer.net/~dougt/minimo_ce/
Read about it here:
http://www.mozilla.org/projects/minimo/
Check out the FAQ
http://www.mozilla.org/projects/minimo/FAQ.html

rakem
 
Posts: 3
Joined: September 15th, 2005, 5:19 am

Post Posted September 20th, 2005, 12:51 am

Full device name: Fujitsu Siemens Pocket Loox 720, latest Flash-Version
OS version: WM2003SE
RAM: 128, (around 62 total free at time of run)
ROM: 64
Version of Minimo you are trying to run: .007 .008 .nightly build from 08-Sep-2005
Any known info: only works after an hard reset... missing component error with some apps installed

chrisaroz
 
Posts: 18
Joined: July 4th, 2004, 7:54 am

Post Posted September 21st, 2005, 11:55 am

DOES NOT WORK

iPaq 3765
PPC 2002
RAM: 64
ROM: 32
I've tried all official releases and nightly builds as of Sept 21st

Missing DLL error; have tried hard reset with no luck.
Last edited by chrisaroz on September 26th, 2005, 12:04 pm, edited 1 time in total.

orvi
 
Posts: 3
Joined: September 9th, 2005, 3:34 pm

Post Posted September 21st, 2005, 12:06 pm

NOT WORKING - Missing component error.

Device: HP Ipaq hx4700 + v1.10 ROM Update
OS: WM2003
RAM: 28mb
Versions: 007, 008, 009

Also tried:

Hard reset, 40mb ram free, fresh install of 008, same error.

Tried various combinations of WiFi / Bluetooth on/off as suggested in other hx4700 thread.

banesi
 
Posts: 6
Joined: August 26th, 2005, 11:51 am

Post Posted September 22nd, 2005, 8:58 am

NOT WORKING

Device: Mitac - Mio 338
OS: PPC2002 (v 3.0.11171 (Build 11178))
PROCESSOR: Intel PXA250
RAM: 36.4MB (28MB free before minimo install, 20MB free after install)
Versions: 007, 008, 009 nothing worked :(

UPDATE!
After doing hardreset on my device and clean install of Minimo .009 my situation is the same as above :(

A picture is worth a thousand words:

Image
Last edited by banesi on September 29th, 2005, 6:14 am, edited 2 times in total.

chrisaroz
 
Posts: 18
Joined: July 4th, 2004, 7:54 am

Post Posted September 23rd, 2005, 12:51 pm

Still no go on iPaq 3765 with .009

tange1
 
Posts: 177
Joined: April 21st, 2005, 1:19 pm

Post Posted September 24th, 2005, 10:36 am

Thanks guys, keep it comming if you know more. I'm going to update the device matrix and post a link to it.

Bansi: If you can try on a hardreset device please do. There appear to be some applications that Minimo doesn't play nice w/.
-- Minimo QA and Community Feedback Czar - Mozilla Foundation.
Download the latest release here:
http://www.meer.net/~dougt/minimo_ce/
Read about it here:
http://www.mozilla.org/projects/minimo/
Check out the FAQ
http://www.mozilla.org/projects/minimo/FAQ.html

Aldric
 
Posts: 1
Joined: September 25th, 2005, 4:14 am

Post Posted September 25th, 2005, 4:23 am

Device: T-Mobile MDA III
OS: WM2003 SE
RAM: 125.77 MB
Free Storage RAM: 22.66 MB
Free Program RAM: 41.17 MB

Works ok, some weirdness with the on-screen keyboard to start with but a hard reset seems to have fixed it.

tange1
 
Posts: 177
Joined: April 21st, 2005, 1:19 pm

Post Posted September 25th, 2005, 11:08 am

Here's the device matrix as it stands now

http://www.mozilla.org/projects/minimo/ ... atrix.html
-- Minimo QA and Community Feedback Czar - Mozilla Foundation.
Download the latest release here:
http://www.meer.net/~dougt/minimo_ce/
Read about it here:
http://www.mozilla.org/projects/minimo/
Check out the FAQ
http://www.mozilla.org/projects/minimo/FAQ.html

domml
 
Posts: 2
Joined: October 2nd, 2005, 2:24 am

Post Posted October 2nd, 2005, 2:31 am

Full device name: Siemens SimPad SL4
OS version: Win CE 4.1
ROM: 64MB
Version of Minimo you are trying to run: .009
Not working, same generic error message as above.

Is there a tool for CE which shows the required DLLs for an EXE ? This would be helpful to nail down down this problem.

Btw. Doug, you could ad the OS + Version to your matrix, this could also help finding patterns in working/non-working behavior.

devineki
 
Posts: 1
Joined: October 2nd, 2005, 7:52 am

Post Posted October 2nd, 2005, 8:10 am

Full device name : Toshiba e570
OS version: PocketPC 2002 (v 3.0.11171 (Build 11178))
RAM: 64 Mo total, 41 Mo free
ROM: 32 Mo
Version of Minimo you are trying to run: 009

Not working, cause ppc2002....

tange1
 
Posts: 177
Joined: April 21st, 2005, 1:19 pm

Post Posted October 3rd, 2005, 6:37 am

Domml, the error you are likely describing (about missing DLL's) is actually unrelated to missing DLL's. Unfortunatly the errors that windows can show are useless. If you've downloaded minimo's installer and installed it and recieve this error I assure you you are missing no DLL's. Doug is trying to track down exactly what causes this error on different devices.

I'll ask doug if he wants to include OS version on the matrix.
-- Minimo QA and Community Feedback Czar - Mozilla Foundation.
Download the latest release here:
http://www.meer.net/~dougt/minimo_ce/
Read about it here:
http://www.mozilla.org/projects/minimo/
Check out the FAQ
http://www.mozilla.org/projects/minimo/FAQ.html

hans49
 
Posts: 9
Joined: September 28th, 2005, 7:42 am

Post Posted October 3rd, 2005, 7:19 am

Here is my problem machine:

Full device name: T-Sinus Pad also known as Siemens SL4 Device Type: C421
Software Variant: C421-SI-INT-150
Bootloader version: Siemens Switzerland Bootloader V1.4 20.07.2001
OS version: Microsoft Windows CE.NET Version: 4.10 (Build 908)
RAM: Storage alloc: 16960KB in use: 1792KB; Program alloc: 13552KB in use: 8688KB
ROM: 32MB
Version of Minimo you are trying to run: Minimo .009 and all the latetest nightlys till Sept 30
Any known info: Error message when Minimo is started: Cannot find "minimo" (or one of its components) Make sure the path and filename are correct and that all required libraries are available.

Hans

tange1
 
Posts: 177
Joined: April 21st, 2005, 1:19 pm

Post Posted October 3rd, 2005, 8:21 am

HANS,
is this device the same as yours? I'm not familiar w/ some of the european handhelds


"Full device name: Siemens SimPad SL4
OS version: Win CE 4.1
ROM: 64MB
Version of Minimo you are trying to run: .009
Not working, same generic error message as above."
-- Minimo QA and Community Feedback Czar - Mozilla Foundation.
Download the latest release here:
http://www.meer.net/~dougt/minimo_ce/
Read about it here:
http://www.mozilla.org/projects/minimo/
Check out the FAQ
http://www.mozilla.org/projects/minimo/FAQ.html

domml
 
Posts: 2
Joined: October 2nd, 2005, 2:24 am

Post Posted October 3rd, 2005, 9:24 am

The T-Sinus-Pad and the SL4 are identical apart from the fact that the Sinus-Pad doesn't have a PCMCIA slot.

Why I asked about the DLLs is because there are some Programs that ony run on the Simpads if you add so-called fake-dlls which per se are not part of WinCE 41

Dominik

Return to Mobile


Who is online

Users browsing this forum: No registered users and 0 guests