MozillaZine

frustrating flash disappearing act

User Help for Mozilla Firefox
maxownz
Guest
 

Post Posted April 4th, 2006, 2:11 am

i got suckered into installing that activex plugin earlier tonight but i noticed immediately that all of the flash objects on pages were not displaying at all. i read over everything i could find. tried every solution. but alas i can not get any flash to appear in firefox

first i uninstalled activex plugin
then i reinstalled the flash plugin
then i reinstalled firefox altogether (i did try and save my profile so i'm not sure if there is something hidden in there???)
i've checked "about:plugins" and it says they are all there

i use an extension called 'amazing media browser' that lets you look at media content on a page individually. it recognizes that there are .swf files being loaded and i can see them using that extension!

whenever i think i've fixed my problem i consult http://www.macromedia.com/shockwave/welcome to test my plugins. if i look quick enough i can see shockwave and flash loading then disappearing to not be shown. i took some clever screen captures ( http://iuchiphi.com/before.GIF http://iuchiphi.com/after.GIF ) so you can see it start to load like it should then its like its not there at all.

if ANYONE could help me re-enable flash in firefox i would GREATLY appreciate it!!!

thank you thank
maxownz at gmail dot com

Elosai
Guest
 

Post Posted April 4th, 2006, 2:43 am

I had the same problem. It seems the Amazing Media Browser was the problem...try uninstalling the extension, and see if you can view flash files again.

Guest
Guest
 

Post Posted April 4th, 2006, 12:31 pm

thank you so much. that was really simple!

stonybulgaria
Guest
 

Post Posted April 5th, 2006, 3:09 am

You don't need to uninstall the Amazing Media Browser extension - it's really cool.
The problem is that it has an option called "Block all embedded objects" which by default is set to YES.
Just go to Options and change that setting to NO, and all your problems will be gone :-)

Guest
Guest
 

Post Posted April 9th, 2006, 10:33 am

wow guys...thanks

that was buggin the crap out of me

pozzi
Guest
 

Post Posted April 20th, 2006, 4:55 pm

i had the same problem.
its a default setting in AMB.
you don't have to remove AMB...just change the prefs.

ed came thru with the answer:
http://kb.mozillazine.org/Problematic_extensions

Read about the problem with the Amazing Media Browser extension.


Ed

Guest
Guest
 

Post Posted April 23rd, 2006, 1:55 pm


Guest
Guest
 

Post Posted April 23rd, 2006, 1:57 pm

This is the cure all for new firefox installs experiencing flash issues, this worked great for me.
https://addons.mozilla.org/firefox/220/

Mike@mgpcomputers.com

Guest
Guest
 

Post Posted May 3rd, 2006, 11:33 am

ill try

ardiecat
 
Posts: 1
Joined: October 1st, 2005, 9:33 pm

Post Posted July 28th, 2006, 8:21 pm

stonybulgaria wrote:You don't need to uninstall the Amazing Media Browser extension - it's really cool.
The problem is that it has an option called "Block all embedded objects" which by default is set to YES.
Just go to Options and change that setting to NO, and all your problems will be gone :-)



Were do I find this extention... i went thur all the options and didn't see it??

dickvl

User avatar
 
Posts: 52688
Joined: July 18th, 2005, 3:25 am

Post Posted July 29th, 2006, 2:17 pm


Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 10 guests