MozillaZine

Mozilla 1.5 Don't start, can't do anything

User Help for Seamonkey and Mozilla Suite
treybal
 
Posts: 7
Joined: November 22nd, 2003, 11:38 pm

Post Posted December 13th, 2003, 9:50 pm

Hello, i'm really lost at this point, The only thing that mozilla do when i click it is showing the splash screen and... NOTHING MORE

The profile manager don't start, the mail don't either, i have re-installed and nothing, just this stop from working. For the records (or useful info for help me) i'm using win98se and mozilla 1.5. Please tell me what can i do? i'm very frustrated right now and writing from ie, i want those tabs again :(

Thanks in advance

Roberto

ChrisI

User avatar
 
Posts: 709
Joined: September 30th, 2003, 1:16 am
Location: Toronto

Post Posted December 13th, 2003, 11:48 pm

Take the instructions at #36 of the Netscape7 UFAQ, and apply it to Mozilla. Basically you have to delete the GRE directory between installs.

treybal
 
Posts: 7
Joined: November 22nd, 2003, 11:38 pm

Post Posted December 14th, 2003, 11:57 am

Ok, thanks, gonna try that solution and tell here back again what's happened (i wish i come with mozilla again) Now i'm in my old PC with a perfectly installed mozilla, but i wan't the other PC running this :)

EDIT: don't work again, i have follow the instructions and have deleted all the things. I'm still working from ie right now :(

I'm asking what is preventing from mozilla to run?

EDIT2:
Ok, now i'm on mozilla, and gonna answer this questions. The problem was the oleaut32.dll that is outdated by another program that i have installed. Today ill try to install Firebird, and at least that browser tell me that there is a problem with that file. I have checked other apps and happens the same. So i've downloaded the oleaut32 ver 2.4.xxxx and copy over the old one in c:\windows\system and everything is ok now. Wondering why mozilla don't alert the user about this problem with a simple box telling "OLEAUT32.DLL is outdated"

Thanks, indeed, and, wow, this is surfing not that ie stuff.

Roberto

kenneth
Guest
 

Post Posted May 28th, 2004, 12:16 pm

I've just updated to 1.6 on a citrix server and no one seems to be able to open the app except for me. I installed it using the add/remove programs, verified I had the latest dll you mention earlier and even checked the security on the mozilla directory as well as the registry permissions. Still no luck. As a side note, I also updated to JVM 142. I have two citrix servers and it installed just fine on the other one. I'm not sure what's different. I also compared the environment PATHs and they are the same.

washoegolferatpar
Guest
 

Post Posted July 11th, 2004, 6:51 pm

I have installed twice but i just get welcome to Mozilla page. I have windows XP but can't get the e-mail page,

Guest
Guest
 

Post Posted July 11th, 2004, 6:54 pm

washoegolferatpar wrote:I have installed twice but i just get welcome to Mozilla page. I have windows XP but can't get the e-mail page,

Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted July 12th, 2004, 1:32 am

For a clean, fresh install - check here:

http://forums.mozillazine.org/viewtopic.php?t=98284

wrestlingtoons
Guest
 

Post Posted July 25th, 2004, 8:03 pm

/

Coos Bay Lumber
Guest
 

Post Posted September 7th, 2004, 7:20 am

I am in the process of loading up a new hard drive with Windows 98, and already knowing that I.E. will not let me go everywhere, I loaded up Mozilla 1.7 also. I can make a connection with I.E. and go a few places, but when trying Mozilla 1.7 it stops after the splash.

As mentioned, I went back and did an Uninstall. I deleted every reference to Mozilla and GRE I could find in the Windows and Program Files directories. Then went into the registry and found a few things there and deleted maybe six folders.

I have then reinstalled Mozilla, same problems. I did all of the above deletions and reinstalled with same results.

I must have missed yet more than one place then. Is there a list of places to look and delete items, for there must be more than what is noted above.


Wm.

geeky
Guest
 

Post Posted November 18th, 2004, 5:31 pm

All I can say is my Mozilla won't run any pages.
The initial program starts, but after that when I try to view websites an error message reading: "connection refused" is displayed. I tried going througha and looking at all my connections/dial-up info, everything was fine, and EI runs fine. So I am stumped at what to do now.

gjfulton
Guest
 

Post Posted March 25th, 2005, 10:33 am

woke up this mornng and Mozilla was missing form my computer. Hit the icon and nothing. no response. found the icon under applications and when double click am told that the original can't be found. Tried re-installing but Mozilla downloads into microsoft excel. Tried twice and same thing both times. any suggestions.
Using apple g4, osx 2.8
thanks.
Last edited by steviex on February 7th, 2009, 8:59 am, edited 1 time in total.
Reason: Edited usename to obscure email address.... steviex, Moderator

Guest
Guest
 

Post Posted February 7th, 2009, 8:29 am

Why is it when i open mozilla it gives me no connection

steviex
Moderator

User avatar
 
Posts: 28902
Joined: August 12th, 2006, 8:27 am
Location: Middle England

Post Posted February 7th, 2009, 8:39 am

GUEST.... Please start a new thread..... This thread was last posted to almost FOUR years ago, and no doubt relates to a totally different application to the one you are using.

Please post in the Appropriate Forum, and give FULL details as to your problem, including the Browser Version, Operating System, and exactly what you have tried to fix the problem.

If you are using FIREFOX then post HERE... viewforum.php?f=38
If you are using SeaMonkey OR the Mozilla SUITE then post in THIS Forum

Locking this thread. Please start a new one in the appropriate Forum.
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -Albert Einstein

Please DO NOT PM me for support... Lets keep it on the board, so we can all learn.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests