MozillaZine


[MozJF] 0.8 final both installer & 7Zip

Discussion about official Mozilla Firefox builds
MozJF
 
Posts: 2007
Joined: July 14th, 2003, 10:07 am
Location: Near Atlantic Ocean

Post Posted February 9th, 2004, 3:51 am

Hello :)

Both installer and 7Zip for Windows and Pentium Pro/2/3/4, Celeron, AMD Duron, Athlon/AthlonXP.

Available here :

http://pryan.org/firebird/mozjf/

- Installer is 6.11 Mb
- 7Zip is 4.5 Mb

Both are pointing to your program files path\Mozilla Firefox.

If there is no file or size doesn't match, please wait, I am uploading it :)
MozJF

jhirshon

User avatar
 
Posts: 762
Joined: June 11th, 2003, 3:24 pm

Post Posted February 9th, 2004, 3:52 am

Cool - many thanks, MozJF! :)

I think I have the first download off your system - literally watched it hit 6.1 MB then grabbed it! ;)

cheers, JH
Last edited by jhirshon on February 9th, 2004, 3:57 am, edited 1 time in total.

Old Bozz
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted February 9th, 2004, 3:56 am

Thanks my man. :)

ByTor201
 
Posts: 573
Joined: November 26th, 2003, 10:36 am
Location: 40:53:21N 74:02:46W

Post Posted February 9th, 2004, 3:57 am

Yes, thank you! It is much appreciated. I will be trying it a bit later in the day as I need some rest.

ercan

User avatar
 
Posts: 54
Joined: May 30th, 2003, 1:23 pm
Location: Berlin | Cairo | Alexandria | Kayseri

Post Posted February 9th, 2004, 3:59 am

WOHOOO! ZipZipZip! Thank you soOo much! *hates installers!* :-)

Lost User 23429
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted February 9th, 2004, 4:01 am

MozJF wrote:Hello :)

.....If there is no file or size doesn't match, please wait, I am uploading it :)


Yes, it shows that you are busy uploading stuff as you haven't had time to change the "firebird" part in your links.....

Anyway, keep up the good work.

frease

User avatar
 
Posts: 3981
Joined: September 16th, 2003, 1:17 pm

Post Posted February 9th, 2004, 4:03 am

Thanks, been waiting for it :)

DurianCS

User avatar
 
Posts: 767
Joined: June 5th, 2003, 6:17 am
Location: The Netherlands

Post Posted February 9th, 2004, 4:10 am

Thanks. Again you give me the possibility to keep clear of Ben's pushing of the installer..
Great work.

CS
Durian, King of Fruits
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8a6) Gecko/20041227 Firefox/1.0+ (bangbang023)
TB version 1.0 (20041225)

kstahl
Moderator
 
Posts: 1521
Joined: December 22nd, 2003, 5:27 pm
Location: Stockholm, Sweden

Post Posted February 9th, 2004, 4:44 am

MozJF, your build still showed the fugged up licence agreement and the old icon for me. The official version does not do this.

Anyone else?

sboulema
 
Posts: 6615
Joined: May 20th, 2003, 12:34 am
Location: Amstelveen, The Netherlands

Post Posted February 9th, 2004, 4:46 am

kstahl wrote:MozJF, your build still showed the fugged up licence agreement and the old icon for me. The official version does not do this.

Anyone else?


yep same here

MozJF
 
Posts: 2007
Joined: July 14th, 2003, 10:07 am
Location: Near Atlantic Ocean

Post Posted February 9th, 2004, 5:22 am

For license problem, this is not really important.

The more important thing is to get a *fully working* browser :)

Or am I wrong thinking this ?
MozJF

bcool

User avatar
 
Posts: 638
Joined: December 27th, 2003, 9:01 am
Location: Ozarks

Post Posted February 9th, 2004, 5:45 am

you are right thinking this. I suppose there was a tiny question about whether or not you compiled from the official final 0.8 code or not. :)
Never let them see you sweat

Jesse

User avatar
 
Posts: 398
Joined: November 4th, 2002, 7:00 pm
Location: Mountain View, CA

Post Posted February 9th, 2004, 5:47 am

The license and flash-installing problems are build config issues (dos vs unix line endings, which is a cygwin setting you can change in the cygwin installer).

MozJF
 
Posts: 2007
Joined: July 14th, 2003, 10:07 am
Location: Near Atlantic Ocean

Post Posted February 9th, 2004, 5:57 am

Well, I saw something strange. I grabbed sources via CVS at 01:00 am mozilla.org time, and I get the wrong splashscreen (red bird instead of fox).

I will try with the tarball source, build again the fox, and try to see.

If I can get a splash screen with the fox, I will remove old 0.8 version and replacing it with the good one.

Sorry for annoyance :[
MozJF

monkeyman
 
Posts: 1183
Joined: April 2nd, 2003, 11:07 pm

Post Posted February 9th, 2004, 9:30 pm

I've been running this build for the last 12 hours with the latest TBE and the Smoke theme by Aaron Spuler. All I can say is: SWEET! Thank-you MozJF.
:banana:

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 1 guest