MozillaZine

Sluggish Keyboard in Firefox (new problem)

User Help for Mozilla Firefox
americasroof
 
Posts: 5
Joined: January 10th, 2007, 3:39 am

Post Posted January 10th, 2007, 3:46 am

Firefox 2.0.0.1 on XP Home has developed a VERY sluggish keyboard response. My computer works great otherwise and even IE works fine. It is so annoying that I now have had to abandon FF altogether. If you do a a google on firefox keyboard problem you will see that several people have seen this problem recently.

I have uninstalled plugins.

I have two identical nearly systems. The only difference seems to be that one does not have the new Java 5 installed while the computer with Java 5 is the one with the sluggish keyboard.

I think this is a very serious problem. I would prefer to get FF back. Thanks.

Helico
 
Posts: 115
Joined: September 11th, 2006, 5:44 pm

Post Posted January 10th, 2007, 4:20 am

Can you uninstall Java and tell us if that fixes it? If you can narrow the problem down to something specific maybe someone can fix it.

americasroof
 
Posts: 5
Joined: January 10th, 2007, 3:39 am

Post Posted January 10th, 2007, 6:50 pm

I've uninstalled Java, FF, the add ons. I've run disk clean up and defragged the disk. The problem is still there. You type for about 10 seconds and then what you type goes into cache usually and eventually appears but since it is not instant it is way too disconcerting. Everything else i use (Word/Excel/IE/Outlook/Notetab) work fine.

americasroof
 
Posts: 5
Joined: January 10th, 2007, 3:39 am

Post Posted January 10th, 2007, 6:58 pm

I should also add that the sluggishness occurs inside forms (e.g., this form for adding comments to the forum). It doesn't seem so sluggish in the address bar.

americasroof
 
Posts: 5
Joined: January 10th, 2007, 3:39 am

Post Posted January 16th, 2007, 4:43 pm

I did some searchs on firefox keyboard buffer and found this entry:
http://www.donloper.com/tech_support/do ... in_20.html

It recommended dropping back. I did that and firefox works in the earlier version. There's definitely a bug in 2.0

dickvl

User avatar
 
Posts: 52429
Joined: July 18th, 2005, 3:25 am

Post Posted January 16th, 2007, 8:58 pm

You can also disable Java instead of uninstalling: Tools > Options > Content : Enable Java

Make sure that your firewall and other security programs are configured properly for the new Fx version.

You can try a new profile and see if that helps (you should use a new profile anyway if you downgrade Fx).
Create a New Profile (KB)
(only enter the name, do not click "Choose Folder" to specify a location)

Migrate/Copy Files to a New Profile (KB)

americasroof
 
Posts: 5
Joined: January 10th, 2007, 3:39 am

Post Posted April 24th, 2007, 5:13 am

http://www.telegraphindia.com/1070212/a ... 378516.asp

Apparently the only way to fix it is to totally obliterate all trace of mozilla/firefox including registry settings, documents and settings and then do a clean install. I did that and it works now.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 8 guests