MozillaZine

Connection refused problem

Discussion of general topics about Mozilla Firefox
mkuiter
 
Posts: 34
Joined: January 30th, 2003, 3:32 pm
Location: IJmuiden, The Netherlands

Post Posted January 30th, 2003, 3:55 pm

I have a big "the connection was refused when attempting to connect to www....." problem. This occurs everytime with all sites. I tried as many phoenix builds as I can get my hands on with the same effect. I have the same problem with Opera 7. IE and Netscape (7.01) work fine though, no problems there. I tried Phoenix 0.5 a couple of weeks ago and I never had that problem then. In the meantime I switched NIC's but switching back didn't solve my current problem either. I'm using WinXP Pro and I don't use proxies. I'm directly connected to the internet via cable.

Help, please? anyone?

Dreambot

User avatar
 
Posts: 22
Joined: December 9th, 2002, 7:48 pm
Location: Netherlands

Post Posted January 30th, 2003, 5:03 pm

Sounds like a firewall problem, the one thing you haven't mentioned yet. Do you use one and which one?
-]^'^[- Have you seen the Dutch mountains? -]^'^[-

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted January 30th, 2003, 5:47 pm

Is the built in firewall enabled?
Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

mkuiter
 
Posts: 34
Joined: January 30th, 2003, 3:32 pm
Location: IJmuiden, The Netherlands

Post Posted January 31st, 2003, 5:36 am

Yes, I'm feeling a bit stupid now; it was indeed the firewall... I use Norton Personal Firewall and I totally forgot that I had to configure it manually for Phoenix to let it through. Thanks guys for reminding me.

Micha the not so Old
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted January 31st, 2003, 7:11 pm

but it wasn't the firewall, I use Outpost. I thought it was the nightly. I found if I went back to a nightly that did work, and used that until I tried a later nightly which also worked, and some didn't, I could overcome this problem.

mkuiter
 
Posts: 34
Joined: January 30th, 2003, 3:32 pm
Location: IJmuiden, The Netherlands

Post Posted February 1st, 2003, 5:29 am

Indeed, the nightly I use did work after manual adjustment of the firewall, but the regular 0.5 and also the 0.5 Black Edition still don't work after manual adjustment of the firewall.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 3 guests