MozillaZine

AT&T/SBC Yahoo's new email settings

User Help for Mozilla Thunderbird
frednichols60
Guest
 

Post Posted May 10th, 2007, 1:26 pm

Yahoo (AT&T) is changing the POP and SMTP settings that it will support, and these settings are incompatible with Thunderbird. The AT&T support people tell me that this is Thunderbird's problem, not theirs. I need to know how to fix this or I will have to drop Thunderbird.

DanRaisch
Moderator

User avatar
 
Posts: 107329
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted May 10th, 2007, 1:51 pm

Nice of them. Care to tell us what the settings are that are supposedly "incompatible" with Thunderbird?

Steve B
Guest
 

Post Posted May 10th, 2007, 3:57 pm

If this is what they sent you, it worked ok for me.

1. Open your email client program.
2. Locate the email account settings for your particular client.
3. Change the POP server to pop.att.yahoo.com.
4. Change the SMTP server to smtp.att.yahoo.com.
5. Check the option labeled Use an encrypted connection (SSL) and change the SMTP port to 465.
6. Check the option labeled Use an encrypted connection (SSL) and change the POP3 port to 995.
7. Confirm the above settings then click OK.

My son did the changes, and looking into the server settings he has:
Server name "pop.att.yahoo.com" and the port is 995 (I think it changed automatically when he changed the server name).
Right below that for "use secure connection" the radio button is now "SSL"

In the main account setting screen the outgoing server is: "smtp.att.yahoo.com" I can't see anything that allows for, or shows, the change to port 465.

Hope this helps.

alanrf
 
Posts: 1487
Joined: October 14th, 2004, 1:02 pm
Location: Sacramento, CA. USA

Post Posted May 10th, 2007, 4:46 pm

In the accounts pane of Thunderbird, make sure that you scroll right down to the bottom of it, you will see "SMTP servers". Click on that and it will open a window listing the SMTP servers. Select the one you want and click on the "Edit" button - if you click on SSL as the security option it will probably automatically change the port to 465 or you can do it manually. When done clicl on "OK".

frednichols60
Guest
 

Post Posted May 11th, 2007, 10:24 am

Steve B wrote:If this is what they sent you, it worked ok for me.

1. Open your email client program.
2. Locate the email account settings for your particular client.
3. Change the POP server to pop.att.yahoo.com.
4. Change the SMTP server to smtp.att.yahoo.com.
5. Check the option labeled Use an encrypted connection (SSL) and change the SMTP port to 465.
6. Check the option labeled Use an encrypted connection (SSL) and change the POP3 port to 995.
7. Confirm the above settings then click OK.

My son did the changes, and looking into the server settings he has:
Server name "pop.att.yahoo.com" and the port is 995 (I think it changed automatically when he changed the server name).
Right below that for "use secure connection" the radio button is now "SSL"

In the main account setting screen the outgoing server is: "smtp.att.yahoo.com" I can't see anything that allows for, or shows, the change to port 465.

Hope this helps.


Well, actually it doesn't. I made all those changes and, once made, they stopped Thunderbird dead in its tracks. Perhaps the difference between your experience and mine is the port number change in the SMTP settings. You said you couldn't find a way to change the port number. Well, I did. When you click on Outgoing Server in the Account Settings menu it takes you to a page where you can Add an account or Edit an existing one. If you select Edit it takes you to a page wherein you can change the port number. Maybe if you do that Thunderbird will lock up for you too.

Why not just NOT make the changes and keep Thunderbird's settings the way they are? Because, according to Yahoo, their system won't send or accept email that isn't filtered through these more secure settings. As far as I can see, we're screwed.

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted May 11th, 2007, 12:58 pm

It is working for a number of people already. Did you select SSL under secure connections?
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

JacamoC
Guest
 

Post Posted May 13th, 2007, 1:47 pm

I've read all of the aboves and my situation is simular except that I'm in the "it won't work" camp.

I did get Thunderbird to retrieve eMails with the new settings, however when I try to send, I get an Alert telling me the mail server "requires Authentication". I have never used encripted eMails, I don't write anything that I don't want anyone else to see. I have no Authentication certificates on my computer, at least none that I can find.

To date, AT&T Yahoo help ( Self Support Tool, On Line Help, Chat help, etc.) have been worthless. A live operator at AT&T Yahoo! Customer Care spent 30 minutes of my time and then concluded he had to transfer me. He did so without telling me he was transfering me to a tech service for fee. $95 to solve my problem caused by AT&T's changes, no way!!

Frustrated and disgusted.

DanRaisch
Moderator

User avatar
 
Posts: 107329
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted May 13th, 2007, 3:09 pm

You're misinterpreting the term "Authentication". It has nothing to do with either certificates or encryption.

See this article -- http://kb.mozillazine.org/SMTP_authentication

JacamoC
 
Posts: 1
Joined: May 13th, 2007, 1:57 pm
Location: El Dorado Hills, CA

Post Posted May 13th, 2007, 7:15 pm

Thanks Dan !!!

What an elegantly simple solution! Why couldn't AT&T Yahoo! tell me that?

Again, many thanks, my eMail is now again working.

JacamoC

DanRaisch
Moderator

User avatar
 
Posts: 107329
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted May 14th, 2007, 4:32 am

You're welcome.

Lost User 225931
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted May 14th, 2007, 8:20 am

I read your reply and checked that topic out, but it doesn't answer my problems. Could my profile be corrupted, or is this more or less a problem caused by Yahoo.

Freee!!

User avatar
 
Posts: 15562
Joined: January 28th, 2005, 5:52 am
Location: Home, with my son!

Post Posted May 14th, 2007, 12:08 pm

Without any more information I expect it to be six of one and half a dozen of the other.

guest052607
Guest
 

Post Posted May 26th, 2007, 4:29 am

I use avast as antivirus, apparently ATT feels ssl email must be "safe" as ssl email is not scanned by avast, any ideas aside from switching av?

alanrf
 
Posts: 1487
Joined: October 14th, 2004, 1:02 pm
Location: Sacramento, CA. USA

Post Posted May 26th, 2007, 10:41 am


beachhom
 
Posts: 12
Joined: May 18th, 2007, 6:17 am

Post Posted May 28th, 2007, 7:28 am

I'm still in the camp that the att.net e-mail server will not answer to the new setttings provided by SteveB.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests