MozillaZine

No sound problem in Firefox

Discussion of bugs in Mozilla Firefox
crazydude2007
 
Posts: 5
Joined: July 21st, 2007, 9:21 am

Post Posted July 21st, 2007, 9:24 am

After the recent update 2.0.0.5, I realized that sound in Firefox doesn't work at all, no matter if its a Flash game, a video, etc.. However, the sound in IE and all other applications (e.g. Winamp, RealPlayer, etc.. ) works perfectly fine... What is the problem... It is very annoying, I am sure the new update has caused it.. what to do?

the-edmeister

User avatar
 
Posts: 31109
Joined: February 25th, 2003, 12:51 am
Location: Chicago, IL, USA

Post Posted July 21st, 2007, 3:08 pm

Try the Firefox SafeMode:
http://kb.mozillazine.org/Safe_Mode


.
A mind is a terrible thing to waste. Mine has wandered off and I'm out looking for it.

crazydude2007
 
Posts: 5
Joined: July 21st, 2007, 9:21 am

Post Posted July 21st, 2007, 5:20 pm

Still no help ... =[ .. I am very lost, I have no idea what the problem is grrrrrrrrrrrr

Dartman
Moderator

User avatar
 
Posts: 11961
Joined: February 9th, 2006, 9:43 pm

Post Posted July 21st, 2007, 5:54 pm

Create a new profile and see what happens. http://kb.mozillazine.org/Profile_Manag ... ew_profile
Alcohol and Calculus don't mix. Never drink and derive.

crazydude2007
 
Posts: 5
Joined: July 21st, 2007, 9:21 am

Post Posted July 21st, 2007, 7:52 pm

Just did, still no help. I am thinking maybe it is a Flash problem? If it is, why only in Mozilla? I update my Flash player to the latest version but still not help.. =\

Dartman
Moderator

User avatar
 
Posts: 11961
Joined: February 9th, 2006, 9:43 pm

Post Posted July 21st, 2007, 8:08 pm

The Flash plugin for Firefox is not the same plugin that is used for Internet Explorer. That's why one works and the other doesn't.

See if anything in the following link helps. http://forums.mozillazine.org/viewtopic ... f7c2874577

Can you provide some of the links where you don't get sound?
Alcohol and Calculus don't mix. Never drink and derive.

crazydude2007
 
Posts: 5
Joined: July 21st, 2007, 9:21 am

Post Posted July 21st, 2007, 9:13 pm

Youtube, flash games, and so on.. everything that uses flash has no sound whats so ever.. basically no sound in mozilla at all

crazydude2007
 
Posts: 5
Joined: July 21st, 2007, 9:21 am

Post Posted July 23rd, 2007, 4:36 pm

Well.. what the hell am I supposed to do, it happened after this stupid update, before everything was fine .. GRRRR

Dartman
Moderator

User avatar
 
Posts: 11961
Joined: February 9th, 2006, 9:43 pm

Post Posted July 23rd, 2007, 6:54 pm

I would assume the link in my last post didn't help you any? I'm basically out of ideas as these types of problems are generally not my area of expertise.

Perhaps someone else will have another answer for you.

I don't generally recommend this, but you can go back to version 2.0.0.4 and see what happens. However, I would like to mention the following.

1) You can't do any further trouble shooting if you are using a version where everything is working correctly.

2) You will lose the security fixes that occurred in version 2.0.0.5.

The older versions: http://releases.mozilla.org/pub/mozilla ... /releases/

(If you need help finding the older version for your operating system, let us know)
Alcohol and Calculus don't mix. Never drink and derive.

dickvl

User avatar
 
Posts: 51501
Joined: July 18th, 2005, 3:25 am

Post Posted July 24th, 2007, 5:38 pm

Is Flash the only plugin that doesn't work?
Does WMP work? Test_Plugins_(KB)

You can try: http://forums.mozillazine.org/viewtopic ... 36#2428787
http://weyland.be/wrdprss/index.php/200 ... -player-9/

You can also try to uninstall and reinstall Flash: http://www.adobe.com/go/tn_14157

jpfieber
 
Posts: 1
Joined: July 25th, 2007, 8:56 am

Post Posted July 25th, 2007, 8:58 am

I have the exact same problem. I've used the new Adobe 'uninstall' tool, then reinstalled. Didn't help. I do get sound in WMP objects, just not Flash. I have the latest version of Flash, and the latest version of Firefox, running in Vista Ultimate. HELP!

sdj
 
Posts: 2
Joined: July 29th, 2007, 10:34 pm

Post Posted July 29th, 2007, 10:35 pm

I have the same problem. No sound when trying to play online or downloaded clips via Flash. Also happened after updates to both Firefox and Flash.

atomicrabbit

User avatar
 
Posts: 8
Joined: July 30th, 2007, 9:51 am

Post Posted July 30th, 2007, 10:34 am

I'm having the same problem... sorta... see below:

audio that DOES work
  • through media players like iTune or windows media player
  • browser embedded and standalone quicktime clips
  • embedded windows media video/audio

audio that does NOT work:
  • flash standalone and flash embedded in both IE and firefox
  • system sounds (start up, shut down, dings, etc etc)
  • application sounds (outlook, ftp, etc)

sdj
 
Posts: 2
Joined: July 29th, 2007, 10:34 pm

Post Posted July 30th, 2007, 11:35 am

I tried the uninstall/reinstall FLASH. No luck. Tried the regedit, but the wavmap was already there. Deleted it and reinserted it, but of course, no luck. My symptoms:

--no audio in Flash embedded online
--sounds for windows (start-up, shut-down) fine
--downloaded or streamed music fine

Anyone??

atomicrabbit

User avatar
 
Posts: 8
Joined: July 30th, 2007, 9:51 am

Post Posted July 30th, 2007, 12:20 pm

I think it must be a driver or software conflict. Maybe with an extension?? or some other software that is installed on yours or my computer or both.

These are the extensions I have installed:
  • Adblock Plus 0.7.5.1
  • Add to Search Bar v1.5.1
  • BlockSite 0.6
  • Bookmarks Synchronizer 1.03
  • DOM Inspector 1.8.1.5
  • DownloadTHemAll! 0.9.9.10
  • Fasterfox 2.0.0
  • FEBE 5.0 [disabled]
  • FoxyTunes 2.9.2
  • IE Tab 1.3.3.20070528
  • NoScript 1.1.6.08
  • Open As Webfolder 0.22
  • RankQuest SEO Toolbar 3.9.1
  • SeoQuake 2.0.2 [disabled]
  • Sothink Web Video Downloader 3.3
  • StumbleUpon 3.06
  • Tab Catalog 1.4.2007052401
  • Tab Mix Plus 0.3.6
  • TalkBack 2.0.0.5
  • Torrent-Search Toolbar 1.0.1.30
  • VideoDownloader 1.1.1
  • Web Developer 1.1.4

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 1 guest