MozillaZine

Firefox installation fails due to AccessibleMarshal.dll

User Help for Mozilla Firefox
mhbengal
 
Posts: 1
Joined: September 22nd, 2007, 8:24 am

Post Posted September 22nd, 2007, 8:41 am

I was using Firefox 2.0.0.6 and tried to installa 2.0.0.7 update on Vista Ultimate and got the error:

"Error opening file for writing
C:\Program Files\Mozilla Firefox\AccessibleMarshal.dll
Click Retry to try again"

I then uninstalled the old firefox and tried fresh installation, but the same error. Then I deleted the Prgram Files-Mozilla Firefox folder and tried installation but the same error. I Have full admin privileges.
Anyone seen this before?

dickvl

User avatar
 
Posts: 52749
Joined: July 18th, 2005, 3:25 am

Post Posted September 22nd, 2007, 1:22 pm

Do a clean reinstall of the full version: Standard diagnostic: Clean reinstall

You need to remove the Firefox Program folder ("C:\Program Files\Mozilla Firefox\") as uninstalling might not be sufficient.

You may need to run the installer as admin: right click, Run As: Admin.

http://www.mozilla.com/firefox/

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests