MozillaZine

Refresh causes a new tab to open-Mozilla Firefox Start Page

User Help for Mozilla Firefox
zannah95
 
Posts: 1
Joined: December 25th, 2007, 12:55 pm

Post Posted December 25th, 2007, 1:02 pm

Hi, I'm new to FF; my boyfriend just downloaded it to my laptop a few weeks ago but so far I really like it. However, whenever I start FF from the desktop or use the refresh button, I end up with a new tab labeled "Mozilla Firefox Start Page". I have a different page specified as my home page which is working fine. It's just that when I start FF and at different times while I'm online, I end up with these extra tabs; I've had as many as 4 of these tabs opened and I don't know how to stop this from happening. I'm hoping someone can tell me where to go to turn this off.

Thanks and Merry Christmas!

m1scha.m

User avatar
 
Posts: 1476
Joined: October 18th, 2007, 5:04 pm

Post Posted December 25th, 2007, 4:10 pm

Click Tools > Options > Main, and tell me what is in the two windows under Startup.

The Fix It Man
Guest
 

Post Posted January 2nd, 2008, 9:17 am

I had the same problem.

Whenever I clicked on Firefox, it opened two files: one, my homepage, in one window, and it created a tab of Mozilla Firefox start page within that window.

How do you get rid of the two pages?

I noticed that when I added my homepage, mozilla didn't 't replace the old one; instead it amended the file.

Check the address of your homepage and you'll see two addresses.

Delete the one you don't want.

If you want two pages to open, then separate the two with a semicolon and paste in a URL.

dickvl

User avatar
 
Posts: 51502
Joined: July 18th, 2005, 3:25 am

Post Posted January 2nd, 2008, 2:58 pm

Firefox supports multiple Home pages separated by '|' symbols.
So check that in: Tools > Options > Main > Startup: Home page

jayhimes
 
Posts: 10
Joined: March 4th, 2005, 9:14 pm

Post Posted January 2nd, 2008, 11:25 pm

I'm having a similar problem. The past few days, when I launch firefox, my home page loads, but as soon as it does, http://www.google.com/firefox loads to eliminate my home page. I then have to load back to my home page.

My browser is set to load my home page at start up, and that page is not the google-firefox page.

Anyone else experiencing this.

I'm running Gutsy on a Thinkpad T30.

dickvl

User avatar
 
Posts: 51502
Joined: July 18th, 2005, 3:25 am

Post Posted January 2nd, 2008, 11:37 pm

Do you have any Google extensions?

You can start Firefox in -safe-mode to check if your problem is caused by an extension or theme (try the default theme).
If starting in Safe-mode works then disable your extensions (Tools > Add-ons > Extensions or use the option in the Safe-mode window) and re-enable them one by one until you find which one is causing it.
Close and restart Firefox after each change.

jayhimes
 
Posts: 10
Joined: March 4th, 2005, 9:14 pm

Post Posted January 3rd, 2008, 11:27 pm

Thanks.

I've had Google toolbar for months. Haven't added any FF extensions or themes in weeks. My problem, however, started a couple days ago.

But I'll try some safe mode techniques, and see if that solves things.

lindar
Guest
 

Post Posted February 7th, 2008, 10:36 pm

dickvl wrote:Firefox supports multiple Home pages separated by '|' symbols.
So check that in: Tools > Options > Main > Startup: Home page

lindar
Guest
 

Post Posted February 7th, 2008, 10:38 pm

dickvl wrote:Firefox supports multiple Home pages separated by '|' symbols.
So check that in: Tools > Options > Main > Startup: Home page


I dont have Options>Main etc under the Tools menu.
And I cant get rid of the start page when I open a new tab! I have preference fro Home page set as a blank page so why cant I turn this off?
thanks for any help
Linda

Guest
Guest
 

Post Posted February 7th, 2008, 10:43 pm

lindar wrote:
dickvl wrote:Firefox supports multiple Home pages separated by '|' symbols.
So check that in: Tools > Options > Main > Startup: Home page


I dont have Options>Main etc under the Tools menu.
And I cant get rid of the start page when I open a new tab! I have preference fro Home page set as a blank page so why cant I turn this off?
thanks for any help
Linda


I DID IT!

Must have been in the Options ->Addons. I disabled the Tab Mix Plus options.

Cheers
Linda

dickvl

User avatar
 
Posts: 51502
Joined: July 18th, 2005, 3:25 am

Post Posted February 8th, 2008, 4:01 pm


shahab1
 
Posts: 1
Joined: May 23rd, 2008, 10:38 pm

Post Posted May 23rd, 2008, 10:44 pm

HI guy
I have problem when i open mozilla last page that i saw before open mozzila be appear
How can it open with Homepage?

the-edmeister

User avatar
 
Posts: 31115
Joined: February 25th, 2003, 12:51 am
Location: Chicago, IL, USA

Post Posted May 23rd, 2008, 11:30 pm

Tools -> Options > Main - Startup - "When Firefox starts: ......."
You probably have "Show my windows and tabs from last time" selected!
Change that to either "My home page" or "Show a blank page".
A mind is a terrible thing to waste. Mine has wandered off and I'm out looking for it.

bjmwalsh
 
Posts: 1
Joined: May 30th, 2008, 3:02 pm

Post Posted May 30th, 2008, 4:24 pm

I have the same problem: a German start up page comes up whenever I launch Firefox, no matter how many times I recheck home page preferences. I am not highly computer literate; my tools menu does not include "options" and my Add-on menu does not include "tab mix plus"; any other suggestions???

Return to Firefox Support


Who is online

Users browsing this forum: artmo and 20 guests