MozillaZine

Incorrect Message Authentication

Discussion of general topics about Mozilla Firefox
DPMR

User avatar
 
Posts: 954
Joined: October 20th, 2007, 6:19 am
Location: There was a time...

Post Posted February 7th, 2008, 3:37 am

^^The site address works fine for me. It is local to you as to why your receiving this message.

But with that said, NETTKNUT installing a firewall kinda goes along with what I said earlier about spyware.
Something is blocking you, it seams he has cleared this by making a change in his security software.

Have tried clearing all your personal data in options menu?
Sometimes if you have a bad entry and it keeps happening it is because the private date is remembering the info.

Also try looking these over they are from the main page here on this forum.
12 ways to get fooled by firewalls (by VanillaMozilla) http://forums.mozillazine.org/viewtopic ... 21#2295421
Also
http://kb.mozillazine.org/Error_loading_websites


As for the banking site that is common with banking sites.
Wells Fargo does it to me, all I did was install IE Tab extension which works fine for me.
Mozilla/Anything Firefox I like the challenge

spd1
 
Posts: 3
Joined: January 2nd, 2008, 5:20 pm

Post Posted February 7th, 2008, 5:26 am

Hi DPMR & NETTKNUT

Success ! :banana: ... I installed COMODO Firewall and Bingo ! ...no more authentication message ...even on my banking site ! ... so many thanks to you both!

I read a few reviews of COMODO before installing and they all gave it excellent reviews
and the added bonus is that it's FREE

Took me a while to get it up and running but I seem to have it sorted out now

Here is the link for anyone else that may have this problem

http://www.comodo.com/

My only question now is : Do you think I may still have a problem re spyware/virus etc that might cause further problems and is still lurking somewhere in my computer ?

... I use three spyware programs (plus Windows Spyware Removal Tool) and one anti virus and they all come up with zero problems ... I've also cleaned up my registry files with a program called EasyCleaner (also free with good reviews)

Many thanks again :D

Baseem
 
Posts: 1
Joined: February 7th, 2008, 5:09 pm

Post Posted February 7th, 2008, 5:19 pm

Hey all,

Ran across this page in a google query about the same issue - my bank's website, GMail, and my work webmail were all coughing up the "incorrect message authentication" error every time I tried to log on in firefox.

I thought back to any recent changes I had made in my machine. Turns out the issue in my case was that I had disabled the Windows Firewall/Internet Connection Sharing service as well as the security center service in an attempt to tweak my Windows XP x64 install for max boot speed. After re-enabling the Firewall/ICS service, I had no further issue...

Instructions for re-enabling this service...
=============================

1. In windows XP, click on start --> click on run. (Or just hit Windows Key + R)

2. Type in "services.msc" (without the quotes) and hit enter.

3. Scroll down towards the bottom and locate the service named "Windows Firewall/Internet Connection Sharing."

4. Right-click on the service and left-click on properties.

5. Under the general tab, locate the "Startup type" drop-down menu in the middle of the window. Select "Automatic."

6. Click the "Start" or "Restart" buttons to start/restart the service.

7. Click Apply, then click OK.

8. Close out the services.msc window.

It appears that this issue is related to SSL certificates and firewall/anti-virus/anti-spyware software. Hopefully this can be of some assistance to others in the future.

DPMR

User avatar
 
Posts: 954
Joined: October 20th, 2007, 6:19 am
Location: There was a time...

Post Posted February 8th, 2008, 2:50 am

@spd1
With that kind of coverage I don't think it would have been a spyware type issue.

With the new firewall installing a SSL type certificate, it seams that is how it cured the problem.
My puzzlement is why the problem occurred at all. You did say that you had SSL working before.

It is great that starting\installing a firewall worked but I rather know why it worked.
Mozilla/Anything Firefox I like the challenge

jatman
 
Posts: 1
Joined: February 19th, 2008, 3:25 am
Location: london

Post Posted February 19th, 2008, 3:39 am

hello,

I am geting the same problem on my laptop and my collegues laptop. We get the mac attentiion box all the time if we try to connect to any https site. We have both ereased our history, cookies and everything else but the problem keeps appearing. We have not AC software, spyware software, nothing, windows firewall is off and these are windows xp sp2 mahines. does anybody know how to fix this and were both using 2.0.12 firefox. from jatman

NETTKNUT

User avatar
 
Posts: 28
Joined: August 13th, 2005, 2:31 pm

Post Posted February 19th, 2008, 1:51 pm

I note you do not have a firewall. I found that using a firewall stopped this nonsense. See my earlier post and that of others. Try putting the firewall back. Best of Luck.

yasakresim
 
Posts: 3
Joined: June 1st, 2008, 3:45 pm

Post Posted June 13th, 2008, 1:44 pm

Guys, bad news, I'm getting that annoying "incorrect Message authentication code" error too, even though I have both my Windows Firewall and Windows Firewall/Internet Connection Sharing (ICS) service running on as defult. It seems it has no relation with firewall directly. I googled it but nothing came up with solution.

Gorgsenegger
 
Posts: 3
Joined: April 19th, 2005, 9:33 am

Post Posted June 17th, 2008, 10:38 pm

Hi all,

I encountered the same error with Thunderbird 2.0.0.14 when sending certain (not all) messages with attachments. The problem for me was solved by temporarily disabling my antivirus software Kaspersky 7.0.1.325 (running on Windows XP). The software checks "on the fly" what is being sent and received via SMTP / POP3, so it also seems to modify the headers or something like that...

Maybe this helps some of you who have the same problem, I imagine that other antivirus software may also cause this behaviour.

Best regards

G.

yasakresim
 
Posts: 3
Joined: June 1st, 2008, 3:45 pm

Post Posted July 28th, 2008, 7:03 pm

I tried disabling my Antivirus (Kaspersky) and Windows Defender. Still no good...
Windows Firewall and ICS is running normally.

Gmail's error message keeps popping out!

Gorgsenegger
 
Posts: 3
Joined: April 19th, 2005, 9:33 am

Post Posted July 28th, 2008, 10:10 pm

yasakresim wrote:I tried disabling my Antivirus (Kaspersky) and Windows Defender. Still no good...
Windows Firewall and ICS is running normally.

Gmail's error message keeps popping out!



All your messages or just certain ones, e.g. with attachments? Firewall is enabled on my system, but I don't use ICS.

yasakresim
 
Posts: 3
Joined: June 1st, 2008, 3:45 pm

Post Posted July 31st, 2008, 7:53 am

I noticed that the error message usually pops out when Gmail connects through HTTPS.

In addition, there is nothing wrong with other browsers but Firefox.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 3 guests