MozillaZine

Thunderbird won't accept password

User Help for Mozilla Thunderbird
erinbarnett
Guest
 

Post Posted January 24th, 2008, 12:58 pm

We recently downloaded T-bird v. 2.0 after having successfully used the previous version for 2 years. There are two login accounts on our windows machines; my husband and I each have our own pop3 email accounts through gmail. My email works fine. My husband's does not. Thunderbird wants a password every time we open it, but won't accept anything we give it. He changed his gmail password two days ago -- works fine on the webmail, but not on Thunderbird. It is 8 characters long.

Ideas?
Thanks,
Erin

DanRaisch
Moderator

User avatar
 
Posts: 106495
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 24th, 2008, 1:26 pm

Have you checked (and double checked) all of the other settings in that account to ensure that the non-working one has the same values (except for the userID of course) as the working one? Has the Gmail account been set to permit POP downloading? (Sometimes that settings gets lost on Google.)

What is the exact text of the error message you are getting?
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

Guest
Guest
 

Post Posted January 24th, 2008, 1:54 pm

Thanks for your reply.
Yes, I've checked and rechecked all the settings and they are in sync.

The Gmail POP setting says, "Status: POP is enabled for all mail that has arrived since Jan 22"

First T-bird asks for a password (which it never used to): "Enter your password for (enter husban'ds name)@gmail.com on pop.gmail.com." I put in the password and then get this error: "Sending of password did not succeed. Mailserver pop.gmail.com responded: Username and password not accepted."

Thanks for helping me with this.

DanRaisch
Moderator

User avatar
 
Posts: 106495
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 24th, 2008, 1:58 pm

Go to TOOLS > OPTIONS > PRIVACY > PASSWORDS > EDIT SAVED PASSWORDS and see if you have an old password saved for that account. If so, click on it and then on the "Remove" button. The next time you "Get Mail" Thunderbird will ask for the password and you can check the box to remember the value.
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

ErinBarnett
Guest
 

Post Posted January 24th, 2008, 6:30 pm

Unfortunately, there are no saved passwords to remove. Any other ideas? I hope?

DanRaisch
Moderator

User avatar
 
Posts: 106495
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 24th, 2008, 6:39 pm

Just to confirm, under Tools->Account Settings->Server Settings->Security Settings you have "SSL" selected and the username entered is just the portion of the email address before the @ symbol.
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

Erin Barnett
Guest
 

Post Posted January 24th, 2008, 7:33 pm

Yeah, that's what we've got. Is it possible that the POP account wants a different password, rather than the one he uses to access his gmail as webmail? If so is there a place to reset that?

Erin Barnett
Guest
 

Post Posted January 24th, 2008, 7:37 pm

By the way, in the server settings area, just below where the SSL button is chosen, there's a checkbox for "secure authentication." We don't have that checked. Is that anything relevant?

Daifne
Moderator

User avatar
 
Posts: 122728
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted January 24th, 2008, 9:02 pm

Not on the POP settings. It is important on the SMTP settings.

Is your port set to 995?
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Erin Barnett
Guest
 

Post Posted January 24th, 2008, 9:17 pm

Yes, the pop port is set to 995.

What is the correct configuration for the SMTP settings? I was playing (messing) around with variations, and now no matter what have selected in the "Use Secure Connection" area (including "no"), I get a message when starting Thunderbird saying that the mail server does not support a secure connection.

Daifne
Moderator

User avatar
 
Posts: 122728
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted January 24th, 2008, 9:27 pm

Here's my complete GMail walkthrough, both POP and SMTP

First, setup the account on the GMail website. Under Settings there, select the Forwarding & POP tab and enable POP. That's the main thing you need to do there for now.

Now, setup your new account with these settings:

Incoming Server: pop.gmail.com
User name: Your full GMail email address

Then in Tools>Account Settings>*GMail account*>Server Settings
Port number: 995
Secure connection settings: SSL

Now go to Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>New (one of the buttons on the right)
Outgoing server: smtp.gmail.com
Port number: 587
Secure connection settings: TLS
Check "Use name and password" and enter your GMail email address as the user name again.

Now, back to Tools>Account Settings, but click on the account name this time. In the dropdown at the bottom of the page, select the GMail SMTP server to assign it to this account.

That should be it.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

BobLarsen80403
Guest
 

Post Posted February 17th, 2008, 12:39 pm

I am having the exact same problem with passwords not being recognized. I have gone through this entire post and still can't find anything wrong in my setup.

Has there been any updates on this issue.
Thanks.

Daifne
Moderator

User avatar
 
Posts: 122728
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted February 17th, 2008, 4:43 pm

Are you using GMail? If not, start a new topic, please.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

BobLarsen
 
Posts: 6
Joined: February 17th, 2008, 12:13 pm

Post Posted February 17th, 2008, 4:59 pm

I am trying to get TB to work with gmail and POP.

When I start TB and click "Get Mail" it asks me for my password to pop3.gmail.com over and over again. I have the same problem when I try to compose and send email.

My problem seems identical to the problem described in this forum. There didn't seem to be a resolution. I have tried all of the suggestions in the forum and still stuck.

Any help would be great. Thanks.

DanRaisch
Moderator

User avatar
 
Posts: 106495
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted February 17th, 2008, 5:08 pm

If you have faithfully reproduced the error message you are getting, the problem is an invalid value entered for the server name. Change "pop3.gmail.com" to "pop.gmail.com" and try again.
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests