MozillaZine

Forcing new tabs in external links, and cookie expiration

Discussion of general topics about Mozilla Firefox
cca93014

User avatar
 
Posts: 82
Joined: December 29th, 2002, 2:25 pm
Location: London, England

Post Posted March 23rd, 2004, 10:21 pm

I have a few questions.

Using firefox 0.8 with TBE on XP SP1.

1. Firefox used to open links clicked on from external applications (like messenger or thunderbird) in a new tab, but now it is opening them the current tab - can anyone direct me to the setting I need to change

2. My cookies often seem to either dissappear or expire early. Has anyone noticed this?

3. Sometimes when closing firefox, the process remains in the background. I have to manually kill it with the task manager before starting it up again. This maybe why my cookies are being trashed, but I am not sure. Does anyone else have this problem?

Ben
"All our beliefs are being challenged now, and rightfully so, they're stupid." - Bill Hicks

Ninto
 
Posts: 30
Joined: March 22nd, 2004, 8:54 am

Post Posted March 24th, 2004, 2:32 am

I would like to know the answer to question 1 also.

sboulema
 
Posts: 6615
Joined: May 20th, 2003, 12:34 am
Location: Amstelveen, The Netherlands

Post Posted March 24th, 2004, 2:37 am

1) put this in your user.js or change it via about:config
Code: Select all
// Stop reusing active windows:
user_pref("advanced.system.supportDDEExec", false);

cca93014

User avatar
 
Posts: 82
Joined: December 29th, 2002, 2:25 pm
Location: London, England

Post Posted March 24th, 2004, 4:04 am

Bizarre. I have that set already, but it still uses the same tab...
"All our beliefs are being challenged now, and rightfully so, they're stupid." - Bill Hicks

NetOne
 
Posts: 209
Joined: March 15th, 2004, 3:50 am

Post Posted March 24th, 2004, 5:05 am

I've asked about question 1 a few days before. And the problem is still not solved.

cca93014

User avatar
 
Posts: 82
Joined: December 29th, 2002, 2:25 pm
Location: London, England

Post Posted March 24th, 2004, 5:43 am

The odd thing is that this was working a few days ago. I dont remember changing any settings, though :|
"All our beliefs are being challenged now, and rightfully so, they're stupid." - Bill Hicks

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 2 guests