MozillaZine

Thunderbird email

User Help for Mozilla Thunderbird
mayanbilly
 
Posts: 8
Joined: July 19th, 2007, 3:17 pm

Post Posted April 8th, 2008, 3:59 pm

Hello all,can anyone tell me how I can get Thunderbird to work,I have tried and tried to no avail to set it up,it asks me for my password which hasn`t been created when I set up because it never asked for me to create one,
this is what I get when I try to use thunderbird,
"Enter your password for .....my email address..."

Then I get another box
" sending the password did not succeed,mail server smtp....my email address..responded.Could not determine server"

I mean its not rocket science is it..the same email server setting have worked perfectly for me for years in Outlook Express..Outlook and any other email client I have ever used..

I just thought I would give Thunderbird a try,but I am the verge of just binning it altogether..mayanbilly..thank you
mayanbilly

steviex
Moderator

User avatar
 
Posts: 28902
Joined: August 12th, 2006, 8:27 am
Location: Middle England

Post Posted April 8th, 2008, 4:03 pm

Moving to Thunderbird Support....

The Password you need is the one that you used to set up your Email account with your Email Provider.....

What email Provider are you using ? What settings do you have currently for the POP/IMAP amd STMP servers ?
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -Albert Einstein

Please DO NOT PM me for support... Lets keep it on the board, so we can all learn.

mayanbilly
 
Posts: 8
Joined: July 19th, 2007, 3:17 pm

Post Posted April 8th, 2008, 4:11 pm

Hi ,I have tried using the only password I have but it will not accept it,my email is ******* @uwclub.net I enter setting as
pop3.uwclub.net for incoming mail

and smtp.uwclub.net for outgoing mail

since I posted that last one I am now able to send mail but cannot receive it.

my ISP is Utility warehouse and it has been great for me,no trouble

thanks for your reply..mayanbilly
mayanbilly

steviex
Moderator

User avatar
 
Posts: 28902
Joined: August 12th, 2006, 8:27 am
Location: Middle England

Post Posted April 8th, 2008, 4:20 pm

I have obscured your email address to help stop you from being spammed by spambots that are on this site.

OK.. Can you post the instructions that the company provide for Outlook Express, so we can tell you what to adjust your settings to.
Make sure that you are using the correct Security settings, and that the Port Numbers are correct.
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -Albert Einstein

Please DO NOT PM me for support... Lets keep it on the board, so we can all learn.

mayanbilly
 
Posts: 8
Joined: July 19th, 2007, 3:17 pm

Post Posted April 9th, 2008, 2:21 pm

Hello again,Thank you for hiding my email address.as far as I know the insructions from my ISP for outlook express are.
incoming mail..pop3.uwclub.net
outgoing mail..smtp.uwclub.net
and of course my password I made up myself.

instructions on Thunderbird are..
server type.pop mail server.
server name..smtp.uwclub.net
user name..may4billy.
port 110

outgoing server smtp.
may4billy.uwclub.net (default)
port 25.
user name ..not specified..

like I said I can now send mail but not receive it..
how can I enter a password when they never asked me at set up? and do you need two passwords ,one for incoming and one for outgoing? thanks Billy
mayanbilly

bramma
 
Posts: 68
Joined: December 11th, 2007, 2:37 pm
Location: Chevy Chase, MD

Post Posted April 9th, 2008, 2:36 pm

My husband just had the same problem. Mozillazine Knowledge Base suggested changing the outgoing port from 25 to 587. He did and now everything is working perfectly. I copied the information from the Knowledge Base as follows:

"ISPs blocking port 25

In an effort to stop spam, many ISPs (Comcast, Cox, many others) block all traffic to port 25 on anything except their own SMTP servers. This plays out like this:

Say you configure your laptop's Thunderbird's "Outgoing Mail Server" to use smtp.mycompany.com port 25. When you test sending e-mail, it works, because you're not subject to Comcast rules on your company's network.

Now take the laptop home and try sending mail. Either you get an error message, or the mail simply vanishes. Comcast drops it because it was addressed to port 25 but not to Comcast's SMTP server.

The usual fix is simple but may not work for all servers. In Thunderbird's "Outgoing Mail Server" panel, replace the default 25 with 587. RFC 2476 explains why this works for newer SMTP servers. (For sbcglobal.net, the fix is to change port to 26.)

Alternatively, your ISP might agree to unblock port 25 for you on request."

steviex
Moderator

User avatar
 
Posts: 28902
Joined: August 12th, 2006, 8:27 am
Location: Middle England

Post Posted April 9th, 2008, 2:39 pm

Have you been to the Help site ?? http://www.uwclub.net/help.taf (You need to log in to get help, I cannot access the information)

I think the best idea would be to log on to the help page and ask them what they suggest.
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -Albert Einstein

Please DO NOT PM me for support... Lets keep it on the board, so we can all learn.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 9 guests