MozillaZine

unable to send emails

User Help for Mozilla Thunderbird
paws10
 
Posts: 15
Joined: April 25th, 2008, 4:34 pm

Post Posted April 25th, 2008, 4:41 pm

I am having trouble sending emails and am getting the same message others have been getting. I have called ATT and was told to go to account settings and under outgoing server type in smtp.att.yahoo.com. The tech rep also said to check the FSL box and put in some numbers for the new port incoming and outgoing. I have entered the smtp, but do not see any FSL box or any place to enter the number given me.
Please help with direction how to resolve this problem.

Thank you.

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 25th, 2008, 4:46 pm

What is the exact wording of the error message you are getting?
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

paws10
 
Posts: 15
Joined: April 25th, 2008, 4:34 pm

Post Posted April 25th, 2008, 5:31 pm

It keeps asking for my password over and over and then a message appears that says:

Sending of message failed.
The message could not be sent because connecting SMTP server smtp.att.yahoo.com (just changed this after talking with ATT rep) failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator.

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 25th, 2008, 5:33 pm

JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

gw1500se
 
Posts: 116
Joined: April 25th, 2008, 6:16 pm

Post Posted April 25th, 2008, 6:33 pm

I'm not sure that I have the same problem described but the symptoms are sure the same. However, I am a little confused by exactly what is being discussed. Are you folks talking about web mail and the Yahoo plugin?

After reading all the articles it appears to me like the instructions are for receiving Yahoo mail thru webmail but replying and/or sending via the ISP's SMTP server. In my case I don't want to show my ISP's email account to Yahoo mail senders. I want replies to Yahoo mail to go through the Yahoo SMTP server. Am I misunderstanding the discussion? Thanks.
There are 10 kinds of people in the world. Those that understand binary and those that don't.

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 25th, 2008, 6:46 pm

gw1500se,
These connection problems have many different variables. Because of this, these topics can get very confused if more than one person is helped. Please start a new topic so we can help both of you better. Thanks.

We are talking about ATT Yahoo, not the free Yahoo accounts. Completely different.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

gw1500se
 
Posts: 116
Joined: April 25th, 2008, 6:16 pm

Post Posted April 25th, 2008, 7:20 pm

Thanks for the clarification and will do.
There are 10 kinds of people in the world. Those that understand binary and those that don't.

paws10
 
Posts: 15
Joined: April 25th, 2008, 4:34 pm

Post Posted April 26th, 2008, 12:35 pm

Well, no luck so far. I've gone into the incoming window as well and now get no emails. Went back and changed it to what I had before so at least I've got that. Don't know why the suggestions don't work for me. I'm just a novice at this, but am ready to change to something else. I'm using hotmail in the interim. Thought I would try again today with a fresh mind/attitude, but I'm back to where I was yesterday when I gave up. :(((

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 26th, 2008, 4:14 pm

Let me get someone who also uses ATT Yahoo and beg him to do images for you. Hang in there. It does work. I set it up for people on a regular basis.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

SK.
Moderator

User avatar
 
Posts: 20750
Joined: October 18th, 2007, 1:28 pm
Location: Third Rock From The Sun

Post Posted April 26th, 2008, 7:12 pm

I will get some images posted as soon as I can. Unfortunately, it may be sometime Monday before I have the time. Sorry. Hang in there, paws10.
John 3:16 and Philippians 4:13

paws10
 
Posts: 15
Joined: April 25th, 2008, 4:34 pm

Post Posted April 26th, 2008, 7:18 pm

Thank you Daifne and SKopischke. I appreciate all your efforts. My son is returning from out of state on Monday so he should be able to help me out as well.

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 26th, 2008, 7:23 pm

Thanks SKopischke. I think images will really help. I'll save them after you post them. ;-)

You're welcome, paws10.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

SK.
Moderator

User avatar
 
Posts: 20750
Joined: October 18th, 2007, 1:28 pm
Location: Third Rock From The Sun

Post Posted April 27th, 2008, 12:46 pm

Here are SMTP settings. Replace "Your Name Here" with the name you want to assign to the outgoing account. Replace the "xxxxxxx" with your e-mail address.

Image

Click on the image to get a bigger view.
John 3:16 and Philippians 4:13

SK.
Moderator

User avatar
 
Posts: 20750
Joined: October 18th, 2007, 1:28 pm
Location: Third Rock From The Sun

Post Posted April 27th, 2008, 12:54 pm

.... and here are the Incoming settings.

Image
John 3:16 and Philippians 4:13

paws10
 
Posts: 15
Joined: April 25th, 2008, 4:34 pm

Post Posted April 27th, 2008, 1:28 pm

Have done all these steps exactly and still cannot send out emails. It keeps asking for my password over and over. When I cancel, the send message error appears as printed above.

What am I doing wrong? I did this before you sent images and am still have the same problem.
Any ideas?

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests