Can't send messages from Thunderbird - UK Yahoo account

User Help for Mozilla Thunderbird

Post Posted May 25th, 2008, 3:45 am

Thanks for the reply Rod.

Have now changed the server to the one on port 465 with SSL. When I try to send, the status bar states "Connected to" and the progress bar appears for about a minute.

The error message then appears stating: "Sending of message failed. The message could not be sent because connecting to SMTP server failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator.

In the past I believed I used the .com server and this wouldn't work without the webmail extensions (as far as I can remember), I don't think I ever tried the server even when I had it working.

Thanks for your help!

Rod Whiteley

User avatar
Posts: 11480
Joined: December 6th, 2004, 3:41 am
Location: UK

Post Posted May 25th, 2008, 7:14 am

In the settings for the SMTP server, change the port to 587 and change Use secure connection: to No.

Yes, the .com accounts require webmail. I suspect that when Yahoo! changed their .com server to require registered e-mail addresses, they only registered .com e-mail addresses on that server, so your address no longer works.

The servers are faulty, because they sometimes disconnect without any error message when authentication fails. That's why the status says Connected, but Thunderbird's error message says connecting failed. Thunderbird 3 will have different, and hopefully clearer error messages,


Post Posted May 25th, 2008, 1:27 pm

Rod, you're a genius! It works now, I'm sure I tried those settings before! But it's started sending now so that's the main thing.

One question remains, what are the security implications of sending my emails unsecured now?

Many thanks.

Posts: 2177
Joined: June 26th, 2005, 4:36 pm
Location: Mesa, AZ

Post Posted May 25th, 2008, 3:02 pm

Without security, it is possible for a packet sniffer to retrieve your userid and password when you login to the server. Because they are base64 encoded, they are not easily recognisable, but they are not secure.

Posts: 3
Joined: November 11th, 2007, 4:45 am

Post Posted June 4th, 2008, 2:56 am

Dont know if this helps, but this drove me nuts for weeks and tried most permutations of what anyone suggested here and elsewhere
Now I have things working again - this is what I did.

Couldnt get Webmail to work when it just stopped March/April- as others have reported
Decided to go for Yahoo POP3 bits - UK account using Classic (dont know if that matters)

In TB created a new email a/c - not web mail
Incoming server on with SSL (use secure authentication not ticked )
User name is email id upto the

I created a new SMTP server for each TB Yahoo a/c and associated it to the a/c
Server on port 587 TLS (if available) ticked
username as for incoming

Weird thing is I still have a yahoo a/c that can send and receive using webmail ... very odd - but if it aint broke....

Hope this helps


Post Posted October 16th, 2008, 6:09 am

Guest wrote:Hi - thanks for the swift response!

I had been playing around with it at some point and the username and password were no longer there HOWEVER still doesn't work with my username or my

When I try to send with either of these it just asks for my password but does not accept it (the password box just re-appears). When I cancel this request it states the "SMTP failed" message.

My SMTP settings are:

Server name:
Port: 465
Secure Connection: SSL

Any ideas??

I have exactly the same problem Thunderbird. I tried a lot of configurations but I think I solved the problem!
So if you have a <username> type email address you can use the same configuration described al Yahoo's help pages but at smtp server use

This is working for me:)

Return to Thunderbird Support

Who is online

Users browsing this forum: Bing [Bot] and 9 guests