MozillaZine

TB sometimes "forgets" IMAP password (GMail IMAP)

User Help for Mozilla Thunderbird
lzap
 
Posts: 6
Joined: November 4th, 2003, 4:26 am

Post Posted June 3rd, 2008, 5:26 am

Hello,

my TB forgets the stored password for my gmail IMAP account. It happens every day. I need to restart it and enter the password again and check the "remember" box. Is this a bug?

Thanks for help

DanRaisch
Moderator

User avatar
 
Posts: 107306
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted June 3rd, 2008, 5:41 am

See if anything here ( http://kb.mozillazine.org/Password_not_ ... hunderbird ) is helpful.

lzap
 
Posts: 6
Joined: November 4th, 2003, 4:26 am

Post Posted June 3rd, 2008, 6:24 am

Thanks thats something I have already checked - with no luck. It seems the password is remembered but IMAP does not accept it for the first time or something like that.

Gertlex

User avatar
 
Posts: 30
Joined: June 24th, 2005, 2:36 pm
Location: MI

Post Posted June 3rd, 2008, 6:28 pm

I too have this problem.

It's pretty annoying *sigh*

Mitsimonsta
 
Posts: 3
Joined: April 9th, 2008, 9:21 pm

Post Posted June 3rd, 2008, 6:57 pm

I also have this problem.

Are you guys using Gmail SMTP servers? Are you copying the sent email to the server?

One of my more technically-savvy users sends via GMail SMTP, hence does not need to copy the sent mail to the GMail server. He also does not send immediately, he always sends later with UM Tools (and overriding the max version). He does not have this issue very often.

ibex333
 
Posts: 9
Joined: April 4th, 2008, 1:38 pm

Post Posted June 3rd, 2008, 7:50 pm

go to gmail help forum. They have a post there about this. you need to go to a website that unblocks something on your account. Then TB will take your pass just fine.

lzap
 
Posts: 6
Joined: November 4th, 2003, 4:26 am

Post Posted June 3rd, 2008, 11:37 pm

I HAVE FOUND THE SOLUTION, THANKS ibex333!

http://mail.google.com/support/bin/answ ... wer=86401#

Sending of password did not succeed. Mail server pop.gmail.com responded: Username and password not accepted.

Verify your password and then clear the captcha. If you're a Google Apps user, visit https://www.google.com/a/yourdomain.com/UnlockCaptcha. Be sure to replace 'yourdomain.com' with your actual domain name.

Repeatedly prompted for your username and password.

Verify your password and clear the captcha. If you're a Google Apps user, visit https://www.google.com/a/yourdomain.com/UnlockCaptcha. Be sure to replace 'yourdomain.com' with your actual domain name.

lzap
 
Posts: 6
Joined: November 4th, 2003, 4:26 am

Post Posted June 3rd, 2008, 11:39 pm

It is also recommended to set "check for new mail" to 10 seconds.

lzap
 
Posts: 6
Joined: November 4th, 2003, 4:26 am

Post Posted June 6th, 2008, 6:19 am

Unfortunately it did not help. It seems my TB is sending login information again and again when I work with folders. It seems the IDLE command does not work properly although I have enabled it in TB.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 12 guests