MozillaZine

AVG Antivirus

Discussion of general topics about Mozilla Thunderbird
dropout
 
Posts: 110
Joined: April 12th, 2004, 4:54 pm

Post Posted April 27th, 2004, 10:55 am

I have been using the AVG free edition with IE. Now that I've changed to Thunderbird it doesn't seem to be working. It used to add a line to the emails saying that it's ok etc.

What do I look for?

Schizophrenic
 
Posts: 4
Joined: February 6th, 2004, 6:09 am

Post Posted April 27th, 2004, 11:20 am

dropout wrote:I have been using the AVG free edition with IE. Now that I've changed to Thunderbird it doesn't seem to be working. It used to add a line to the emails saying that it's ok etc.

What do I look for?


Personal E-mail Scanner (add your POP and SMTP servers there)
Set Thunderbird to 127.0.0.1:5100 (or whatever assigned when you add the servers)

johnh123
 
Posts: 296
Joined: December 2nd, 2002, 10:35 am
Location: NY, NY

Post Posted April 27th, 2004, 11:22 am


dropout
 
Posts: 110
Joined: April 12th, 2004, 4:54 pm

Post Posted April 27th, 2004, 12:00 pm

Thanks guys, I found the update. I can't figure out how to set it up though and the help button doesn't work.

Will it work with multiple email accounts?

Where can I find detailed instructions?

Thanks in advance.

Old Unghost
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm
Location: Moscow, Russia

Post Posted April 28th, 2004, 12:06 pm

Joined: 21 Jun 2003

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 1 guest